aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--x11/gpctool/Makefile3
1 files changed, 1 insertions, 2 deletions
diff --git a/x11/gpctool/Makefile b/x11/gpctool/Makefile
index 1d070edcdbe3..33e39cba6542 100644
--- a/x11/gpctool/Makefile
+++ b/x11/gpctool/Makefile
@@ -14,7 +14,7 @@ COMMENT= Evaluation tool for the Generic Polygon Clipper library
LIB_DEPENDS= libgpc.so:${PORTSDIR}/devel/libgpc \
libformsGL.so:${PORTSDIR}/x11-toolkits/xforms
-USES= zip:infozip
+USES= zip:infozip uidfix
USE_GL= yes
PLIST_FILES= bin/gpctool
USE_LDCONFIG= yes
@@ -25,7 +25,6 @@ MAKEFILE= ${FILESDIR}/BSDmakefile
EXTRACT_BEFORE_ARGS=-qoa
EXTRACT_AFTER_ARGS=-d ${WRKDIR} -x ${DISTNAME}/gpc.? ${DISTNAME}/gl.c
-NO_STAGE= yes
post-patch:
${REINPLACE_CMD} -e 's|FALSE|false|g' \
${WRKSRC}/callbacks.c ${WRKSRC}/graphics.c