aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--devel/arm-rtems-binutils/Makefile10
-rw-r--r--devel/arm-rtems-gcc/Makefile10
-rw-r--r--devel/arm-rtems-gdb/Makefile10
-rw-r--r--devel/i386-rtems-binutils/Makefile10
-rw-r--r--devel/i386-rtems-gcc/Makefile10
-rw-r--r--devel/i386-rtems-gdb/Makefile10
-rw-r--r--devel/m68k-rtems-binutils/Makefile10
-rw-r--r--devel/m68k-rtems-gcc/Makefile10
-rw-r--r--devel/m68k-rtems-gdb/Makefile10
-rw-r--r--devel/mips-rtems-binutils/Makefile10
-rw-r--r--devel/mips-rtems-gcc/Makefile9
-rw-r--r--devel/mips-rtems-gdb/Makefile10
-rw-r--r--devel/powerpc-rtems-binutils/Makefile10
-rw-r--r--devel/powerpc-rtems-gcc/Makefile10
-rw-r--r--devel/powerpc-rtems-gdb/Makefile10
-rw-r--r--devel/sh-rtems-binutils/Makefile9
-rw-r--r--devel/sh-rtems-gcc/Makefile10
-rw-r--r--devel/sh-rtems-gdb/Makefile10
-rw-r--r--devel/sparc-rtems-binutils/Makefile10
-rw-r--r--devel/sparc-rtems-gcc/Makefile10
-rw-r--r--devel/sparc-rtems-gdb/Makefile10
21 files changed, 103 insertions, 105 deletions
diff --git a/devel/arm-rtems-binutils/Makefile b/devel/arm-rtems-binutils/Makefile
index ae9e24d440c8..70c3a9ac2ff4 100644
--- a/devel/arm-rtems-binutils/Makefile
+++ b/devel/arm-rtems-binutils/Makefile
@@ -1,9 +1,5 @@
-# New ports collection makefile for: arm-rtems-binutils
-# Date created: 12 April 2001
-# Whom: James Housley <jim@thehousleys.net>
-#
+# Created by: James Housley <jim@thehousleys.net>
# $FreeBSD$
-#
MAINTAINER= ports@FreeBSD.org
@@ -11,5 +7,9 @@ TGTARCH= arm
TGTABI= rtems
WITH_RTEMS_PATCHES= yes
+BROKEN= many issues; see https://www.rtems.org/bugzilla/show_bug.cgi?id=2099#c5
+DEPRECATED= many issues; see https://www.rtems.org/bugzilla/show_bug.cgi?id=2099#c5
+EXPIRATION_DATE= 2013-06-01
+
MASTERDIR= ${.CURDIR}/../cross-binutils
.include "${MASTERDIR}/Makefile"
diff --git a/devel/arm-rtems-gcc/Makefile b/devel/arm-rtems-gcc/Makefile
index 8d1dc4660e58..da5bfee1f8e0 100644
--- a/devel/arm-rtems-gcc/Makefile
+++ b/devel/arm-rtems-gcc/Makefile
@@ -1,9 +1,5 @@
-# New ports collection makefile for: arm-rtems-gcc
-# Date created: 12 April 2001
-# Whom: James Housley <jim@thehousleys.net>
-#
+# Created by: James Housley <jim@thehousleys.net>
# $FreeBSD$
-#
MAINTAINER= ports@FreeBSD.org
@@ -11,5 +7,9 @@ TGTARCH= arm
TGTABI= rtems
WITH_RTEMS_PATCHES= yes
+BROKEN= many issues; see https://www.rtems.org/bugzilla/show_bug.cgi?id=2099#c5
+DEPRECATED= many issues; see https://www.rtems.org/bugzilla/show_bug.cgi?id=2099#c5
+EXPIRATION_DATE= 2013-06-01
+
MASTERDIR= ${.CURDIR}/../cross-gcc
.include "${MASTERDIR}/Makefile"
diff --git a/devel/arm-rtems-gdb/Makefile b/devel/arm-rtems-gdb/Makefile
index 856246ae303d..df912f99c649 100644
--- a/devel/arm-rtems-gdb/Makefile
+++ b/devel/arm-rtems-gdb/Makefile
@@ -1,9 +1,5 @@
-# New ports collection makefile for: arm-rtems-gdb
-# Date created: 9 June 2000
-# Whom: James Housley <jim@thehousleys.net>
-#
+# Created by: James Housley <jim@thehousleys.net>
# $FreeBSD$
-#
MAINTAINER= ports@FreeBSD.org
@@ -12,5 +8,9 @@ TGTABI= rtems
WITH_RTEMS_PATCHES= yes
+BROKEN= many issues; see https://www.rtems.org/bugzilla/show_bug.cgi?id=2099#c5
+DEPRECATED= many issues; see https://www.rtems.org/bugzilla/show_bug.cgi?id=2099#c5
+EXPIRATION_DATE= 2013-06-01
+
MASTERDIR= ${.CURDIR}/../cross-gdb
.include "${MASTERDIR}/Makefile"
diff --git a/devel/i386-rtems-binutils/Makefile b/devel/i386-rtems-binutils/Makefile
index fe45a35d8793..2c8d3a905a97 100644
--- a/devel/i386-rtems-binutils/Makefile
+++ b/devel/i386-rtems-binutils/Makefile
@@ -1,9 +1,5 @@
-# New ports collection makefile for: i386-rtems-binutils
-# Date created: 9 June 2000
-# Whom: James Housley <jim@thehousleys.net>
-#
+# Created by: James Housley <jim@thehousleys.net>
# $FreeBSD$
-#
MAINTAINER= ports@FreeBSD.org
@@ -11,5 +7,9 @@ TGTARCH= i386
TGTABI= rtems
WITH_RTEMS_PATCHES= yes
+BROKEN= many issues; see https://www.rtems.org/bugzilla/show_bug.cgi?id=2099#c5
+DEPRECATED= many issues; see https://www.rtems.org/bugzilla/show_bug.cgi?id=2099#c5
+EXPIRATION_DATE= 2013-06-01
+
MASTERDIR=${.CURDIR}/../cross-binutils
.include "${MASTERDIR}/Makefile"
diff --git a/devel/i386-rtems-gcc/Makefile b/devel/i386-rtems-gcc/Makefile
index 7913f0bfadcc..eda12f5767e4 100644
--- a/devel/i386-rtems-gcc/Makefile
+++ b/devel/i386-rtems-gcc/Makefile
@@ -1,9 +1,5 @@
-# New ports collection makefile for: i386-rtems-gcc
-# Date created: 10 June 2007
-# Whom: Stanislav Sedov <stas@FreeBSD.org>
-#
+# Created by: Stanislav Sedov <stas@FreeBSD.org>
# $FreeBSD$
-#
MAINTAINER= ports@FreeBSD.org
@@ -11,5 +7,9 @@ TGTARCH= i386
TGTABI= rtems
WITH_RTEMS_PATCHES= yes
+BROKEN= many issues; see https://www.rtems.org/bugzilla/show_bug.cgi?id=2099#c5
+DEPRECATED= many issues; see https://www.rtems.org/bugzilla/show_bug.cgi?id=2099#c5
+EXPIRATION_DATE= 2013-06-01
+
MASTERDIR= ${.CURDIR}/../cross-gcc
.include "${MASTERDIR}/Makefile"
diff --git a/devel/i386-rtems-gdb/Makefile b/devel/i386-rtems-gdb/Makefile
index 2e49bdd74c54..7947e31bfa78 100644
--- a/devel/i386-rtems-gdb/Makefile
+++ b/devel/i386-rtems-gdb/Makefile
@@ -1,9 +1,5 @@
-# New ports collection makefile for: i386-rtems-gdb
-# Date created: 9 June 2000
-# Whom: James Housley <jim@thehousleys.net>
-#
+# Created by: James Housley <jim@thehousleys.net>
# $FreeBSD$
-#
MAINTAINER= ports@FreeBSD.org
@@ -12,5 +8,9 @@ TGTABI= rtems
WITH_RTEMS_PATCHES= yes
+BROKEN= many issues; see https://www.rtems.org/bugzilla/show_bug.cgi?id=2099#c5
+DEPRECATED= many issues; see https://www.rtems.org/bugzilla/show_bug.cgi?id=2099#c5
+EXPIRATION_DATE= 2013-06-01
+
MASTERDIR= ${.CURDIR}/../cross-gdb
.include "${MASTERDIR}/Makefile"
diff --git a/devel/m68k-rtems-binutils/Makefile b/devel/m68k-rtems-binutils/Makefile
index 9faaca52e982..0c636c999053 100644
--- a/devel/m68k-rtems-binutils/Makefile
+++ b/devel/m68k-rtems-binutils/Makefile
@@ -1,9 +1,5 @@
-# New ports collection makefile for: m68k-rtems-binutils
-# Date created: 9 June 2000
-# Whom: James Housley <jim@thehousleys.net>
-#
+# Created by: James Housley <jim@thehousleys.net>
# $FreeBSD$
-#
MAINTAINER= ports@FreeBSD.org
@@ -11,5 +7,9 @@ TGTARCH= m68k
TGTABI= rtems
WITH_RTEMS_PATCHES= yes
+BROKEN= many issues; see https://www.rtems.org/bugzilla/show_bug.cgi?id=2099#c5
+DEPRECATED= many issues; see https://www.rtems.org/bugzilla/show_bug.cgi?id=2099#c5
+EXPIRATION_DATE= 2013-06-01
+
MASTERDIR= ${.CURDIR}/../cross-binutils
.include "${MASTERDIR}/Makefile"
diff --git a/devel/m68k-rtems-gcc/Makefile b/devel/m68k-rtems-gcc/Makefile
index d2186f64c2ec..0e90fd90952e 100644
--- a/devel/m68k-rtems-gcc/Makefile
+++ b/devel/m68k-rtems-gcc/Makefile
@@ -1,9 +1,5 @@
-# New ports collection makefile for: m68k-rtems-gcc
-# Date created: 9 June 2000
-# Whom: James Housley <jim@thehousleys.net>
-#
+# Created by: James Housley <jim@thehousleys.net>
# $FreeBSD$
-#
MAINTAINER= ports@FreeBSD.org
@@ -11,5 +7,9 @@ TGTARCH= m68k
TGTABI= rtems
WITH_RTEMS_PATCHES= yes
+BROKEN= many issues; see https://www.rtems.org/bugzilla/show_bug.cgi?id=2099#c5
+DEPRECATED= many issues; see https://www.rtems.org/bugzilla/show_bug.cgi?id=2099#c5
+EXPIRATION_DATE= 2013-06-01
+
MASTERDIR= ${.CURDIR}/../cross-gcc
.include "${MASTERDIR}/Makefile"
diff --git a/devel/m68k-rtems-gdb/Makefile b/devel/m68k-rtems-gdb/Makefile
index 42f634a8ba6e..372d3d02d8e4 100644
--- a/devel/m68k-rtems-gdb/Makefile
+++ b/devel/m68k-rtems-gdb/Makefile
@@ -1,9 +1,5 @@
-# New ports collection makefile for: m68k-rtems-gdb
-# Date created: 9 June 2000
-# Whom: James Housley <jim@thehousleys.net>
-#
+# Created by: James Housley <jim@thehousleys.net>
# $FreeBSD$
-#
MAINTAINER= ports@FreeBSD.org
@@ -12,5 +8,9 @@ TGTABI= rtems
WITH_RTEMS_PATCHES= yes
+BROKEN= many issues; see https://www.rtems.org/bugzilla/show_bug.cgi?id=2099#c5
+DEPRECATED= many issues; see https://www.rtems.org/bugzilla/show_bug.cgi?id=2099#c5
+EXPIRATION_DATE= 2013-06-01
+
MASTERDIR= ${.CURDIR}/../cross-gdb
.include "${MASTERDIR}/Makefile"
diff --git a/devel/mips-rtems-binutils/Makefile b/devel/mips-rtems-binutils/Makefile
index 43cd30d71a82..64070773c7b8 100644
--- a/devel/mips-rtems-binutils/Makefile
+++ b/devel/mips-rtems-binutils/Makefile
@@ -1,9 +1,5 @@
-# New ports collection makefile for: mips-rtems-binutils
-# Date created: 9 June 2000
-# Whom: James Housley <jim@thehousleys.net>
-#
+# Created by: James Housley <jim@thehousleys.net>
# $FreeBSD$
-#
MAINTAINER= ports@FreeBSD.org
@@ -11,5 +7,9 @@ TGTARCH= mips
TGTABI= rtems
WITH_RTEMS_PATCHES= yes
+BROKEN= many issues; see https://www.rtems.org/bugzilla/show_bug.cgi?id=2099#c5
+DEPRECATED= many issues; see https://www.rtems.org/bugzilla/show_bug.cgi?id=2099#c5
+EXPIRATION_DATE= 2013-06-01
+
MASTERDIR= ${.CURDIR}/../cross-binutils
.include "${MASTERDIR}/Makefile"
diff --git a/devel/mips-rtems-gcc/Makefile b/devel/mips-rtems-gcc/Makefile
index 29204cea7a34..52073f6c4f7d 100644
--- a/devel/mips-rtems-gcc/Makefile
+++ b/devel/mips-rtems-gcc/Makefile
@@ -1,9 +1,5 @@
-# New ports collection makefile for: mips-rtems-gcc
-# Date created: 9 June 2000
-# Whom: James Housley <jim@thehousleys.net>
-#
+# Created by: James Housley <jim@thehousleys.net>
# $FreeBSD$
-#
MAINTAINER= ports@FreeBSD.org
@@ -11,5 +7,8 @@ TGTARCH= mips
TGTABI= rtems
WITH_RTEMS_PATCHES= yes
+DEPRECATED= many issues; see https://www.rtems.org/bugzilla/show_bug.cgi?id=2099#c5
+EXPIRATION_DATE= 2013-06-01
+
MASTERDIR= ${.CURDIR}/../cross-gcc
.include "${MASTERDIR}/Makefile"
diff --git a/devel/mips-rtems-gdb/Makefile b/devel/mips-rtems-gdb/Makefile
index 5ac2154989ac..6143d500724f 100644
--- a/devel/mips-rtems-gdb/Makefile
+++ b/devel/mips-rtems-gdb/Makefile
@@ -1,9 +1,5 @@
-# New ports collection makefile for: mips-rtems-gdb
-# Date created: 31 October 2002
-# Whom: James Housley <jeh@FreeBSD.org>
-#
+# Created by: James Housley <jeh@FreeBSD.org>
# $FreeBSD$
-#
MAINTAINER= ports@FreeBSD.org
@@ -12,5 +8,9 @@ TGTABI= rtems
WITH_RTEMS_PATCHES= yes
+BROKEN= many issues; see https://www.rtems.org/bugzilla/show_bug.cgi?id=2099#c5
+DEPRECATED= many issues; see https://www.rtems.org/bugzilla/show_bug.cgi?id=2099#c5
+EXPIRATION_DATE= 2013-06-01
+
MASTERDIR= ${.CURDIR}/../cross-gdb
.include "${MASTERDIR}/Makefile"
diff --git a/devel/powerpc-rtems-binutils/Makefile b/devel/powerpc-rtems-binutils/Makefile
index 9e43138f0853..c94cc535b7b6 100644
--- a/devel/powerpc-rtems-binutils/Makefile
+++ b/devel/powerpc-rtems-binutils/Makefile
@@ -1,9 +1,5 @@
-# New ports collection makefile for: powerpc-rtems-binutils
-# Date created: 9 June 2000
-# Whom: James Housley <jim@thehousleys.net>
-#
+# Created by: James Housley <jim@thehousleys.net>
# $FreeBSD$
-#
MAINTAINER= ports@FreeBSD.org
@@ -11,5 +7,9 @@ TGTARCH= powerpc
TGTABI= rtems
WITH_RTEMS_PATCHES= yes
+BROKEN= many issues; see https://www.rtems.org/bugzilla/show_bug.cgi?id=2099#c5
+DEPRECATED= many issues; see https://www.rtems.org/bugzilla/show_bug.cgi?id=2099#c5
+EXPIRATION_DATE= 2013-06-01
+
MASTERDIR= ${.CURDIR}/../cross-binutils
.include "${MASTERDIR}/Makefile"
diff --git a/devel/powerpc-rtems-gcc/Makefile b/devel/powerpc-rtems-gcc/Makefile
index 43a07846bcb2..e2b911b24093 100644
--- a/devel/powerpc-rtems-gcc/Makefile
+++ b/devel/powerpc-rtems-gcc/Makefile
@@ -1,9 +1,5 @@
-# New ports collection makefile for: powerpc-rtems-gcc
-# Date created: 9 June 2000
-# Whom: James Housley <jim@thehousleys.net>
-#
+# Created by: James Housley <jim@thehousleys.net>
# $FreeBSD$
-#
MAINTAINER= ports@FreeBSD.org
@@ -11,5 +7,9 @@ TGTARCH= powerpc
TGTABI= rtems
WITH_RTEMS_PATCHES= yes
+BROKEN= many issues; see https://www.rtems.org/bugzilla/show_bug.cgi?id=2099#c5
+DEPRECATED= many issues; see https://www.rtems.org/bugzilla/show_bug.cgi?id=2099#c5
+EXPIRATION_DATE= 2013-06-01
+
MASTERDIR= ${.CURDIR}/../cross-gcc
.include "${MASTERDIR}/Makefile"
diff --git a/devel/powerpc-rtems-gdb/Makefile b/devel/powerpc-rtems-gdb/Makefile
index 3329dba1f71c..16ae91c18e98 100644
--- a/devel/powerpc-rtems-gdb/Makefile
+++ b/devel/powerpc-rtems-gdb/Makefile
@@ -1,9 +1,5 @@
-# New ports collection makefile for: powerpc-rtems-gdb
-# Date created: 9 June 2000
-# Whom: James Housley <jim@thehousleys.net>
-#
+# Created by: James Housley <jim@thehousleys.net>
# $FreeBSD$
-#
MAINTAINER= ports@FreeBSD.org
@@ -12,5 +8,9 @@ TGTABI= rtems
WITH_RTEMS_PATCHES= yes
+BROKEN= many issues; see https://www.rtems.org/bugzilla/show_bug.cgi?id=2099#c5
+DEPRECATED= many issues; see https://www.rtems.org/bugzilla/show_bug.cgi?id=2099#c5
+EXPIRATION_DATE= 2013-06-01
+
MASTERDIR= ${.CURDIR}/../cross-gdb
.include "${MASTERDIR}/Makefile"
diff --git a/devel/sh-rtems-binutils/Makefile b/devel/sh-rtems-binutils/Makefile
index a82962c1b06d..d72492cb3fb8 100644
--- a/devel/sh-rtems-binutils/Makefile
+++ b/devel/sh-rtems-binutils/Makefile
@@ -1,9 +1,5 @@
-# New ports collection makefile for: sh-rtems-binutils
-# Date created: 9 June 2000
-# Whom: James Housley <jim@thehousleys.net>
-#
+# Created by: James Housley <jim@thehousleys.net>
# $FreeBSD$
-#
MAINTAINER= ports@FreeBSD.org
@@ -11,5 +7,8 @@ TGTARCH= sh
TGTABI= rtems
WITH_RTEMS_PATCHES= yes
+DEPRECATED= many issues; see https://www.rtems.org/bugzilla/show_bug.cgi?id=2099#c5
+EXPIRATION_DATE= 2013-06-01
+
MASTERDIR= ${.CURDIR}/../cross-binutils
.include "${MASTERDIR}/Makefile"
diff --git a/devel/sh-rtems-gcc/Makefile b/devel/sh-rtems-gcc/Makefile
index 469c0ab98419..0b5303ec08a9 100644
--- a/devel/sh-rtems-gcc/Makefile
+++ b/devel/sh-rtems-gcc/Makefile
@@ -1,9 +1,5 @@
-# New ports collection makefile for: sh-rtems-gcc
-# Date created: 9 June 2000
-# Whom: James Housley <jim@thehousleys.net>
-#
+# Created by: James Housley <jim@thehousleys.net>
# $FreeBSD$
-#
MAINTAINER= ports@FreeBSD.org
@@ -11,5 +7,9 @@ TGTARCH= sh
TGTABI= rtems
WITH_RTEMS_PATCHES= yes
+BROKEN= many issues; see https://www.rtems.org/bugzilla/show_bug.cgi?id=2099#c5
+DEPRECATED= many issues; see https://www.rtems.org/bugzilla/show_bug.cgi?id=2099#c5
+EXPIRATION_DATE= 2013-06-01
+
MASTERDIR= ${.CURDIR}/../cross-gcc
.include "${MASTERDIR}/Makefile"
diff --git a/devel/sh-rtems-gdb/Makefile b/devel/sh-rtems-gdb/Makefile
index 5cd414ff1c45..d3cdf891dec9 100644
--- a/devel/sh-rtems-gdb/Makefile
+++ b/devel/sh-rtems-gdb/Makefile
@@ -1,9 +1,5 @@
-# New ports collection makefile for: sh-rtems-gdb
-# Date created: 9 June 2000
-# Whom: James Housley <jim@thehousleys.net>
-#
+# Created by: James Housley <jim@thehousleys.net>
# $FreeBSD$
-#
MAINTAINER= ports@FreeBSD.org
@@ -12,5 +8,9 @@ TGTABI= rtems
WITH_RTEMS_PATCHES= yes
+BROKEN= many issues; see https://www.rtems.org/bugzilla/show_bug.cgi?id=2099#c5
+DEPRECATED= many issues; see https://www.rtems.org/bugzilla/show_bug.cgi?id=2099#c5
+EXPIRATION_DATE= 2013-06-01
+
MASTERDIR= ${.CURDIR}/../cross-gdb
.include "${MASTERDIR}/Makefile"
diff --git a/devel/sparc-rtems-binutils/Makefile b/devel/sparc-rtems-binutils/Makefile
index 8d1da9ec0af5..7d42291f7108 100644
--- a/devel/sparc-rtems-binutils/Makefile
+++ b/devel/sparc-rtems-binutils/Makefile
@@ -1,9 +1,5 @@
-# New ports collection makefile for: sparc-rtems-binutils
-# Date created: 9 June 2000
-# Whom: James Housley <jim@thehousleys.net>
-#
+# Created by: James Housley <jim@thehousleys.net>
# $FreeBSD$
-#
MAINTAINER= ports@FreeBSD.org
@@ -11,5 +7,9 @@ TGTARCH= sparc
TGTABI= rtems
WITH_RTEMS_PATCHES= yes
+BROKEN= many issues; see https://www.rtems.org/bugzilla/show_bug.cgi?id=2099#c5
+DEPRECATED= many issues; see https://www.rtems.org/bugzilla/show_bug.cgi?id=2099#c5
+EXPIRATION_DATE= 2013-06-01
+
MASTERDIR= ${.CURDIR}/../cross-binutils
.include "${MASTERDIR}/Makefile"
diff --git a/devel/sparc-rtems-gcc/Makefile b/devel/sparc-rtems-gcc/Makefile
index 3842c67f4bab..1f2252f2ce23 100644
--- a/devel/sparc-rtems-gcc/Makefile
+++ b/devel/sparc-rtems-gcc/Makefile
@@ -1,9 +1,5 @@
-# New ports collection makefile for: sparc-rtems-gcc
-# Date created: 9 June 2000
-# Whom: James Housley <jim@thehousleys.net>
-#
+# Created by: James Housley <jim@thehousleys.net>
# $FreeBSD$
-#
MAINTAINER= ports@FreeBSD.org
@@ -11,5 +7,9 @@ TGTARCH= sparc
TGTABI= rtems
WITH_RTEMS_PATCHES= yes
+BROKEN= many issues; see https://www.rtems.org/bugzilla/show_bug.cgi?id=2099#c5
+DEPRECATED= many issues; see https://www.rtems.org/bugzilla/show_bug.cgi?id=2099#c5
+EXPIRATION_DATE= 2013-06-01
+
MASTERDIR= ${.CURDIR}/../cross-gcc
.include "${MASTERDIR}/Makefile"
diff --git a/devel/sparc-rtems-gdb/Makefile b/devel/sparc-rtems-gdb/Makefile
index 102a0e1108d9..7b26ec049930 100644
--- a/devel/sparc-rtems-gdb/Makefile
+++ b/devel/sparc-rtems-gdb/Makefile
@@ -1,9 +1,5 @@
-# New ports collection makefile for: sparc-rtems-gdb
-# Date created: 9 June 2000
-# Whom: James Housley <jim@thehousleys.net>
-#
+# Created by: James Housley <jim@thehousleys.net>
# $FreeBSD$
-#
MAINTAINER= ports@FreeBSD.org
@@ -12,5 +8,9 @@ TGTABI= rtems
WITH_RTEMS_PATCHES= yes
+BROKEN= many issues; see https://www.rtems.org/bugzilla/show_bug.cgi?id=2099#c5
+DEPRECATED= many issues; see https://www.rtems.org/bugzilla/show_bug.cgi?id=2099#c5
+EXPIRATION_DATE= 2013-06-01
+
MASTERDIR= ${.CURDIR}/../cross-gdb
.include "${MASTERDIR}/Makefile"