aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--games/bs/Makefile1
-rw-r--r--games/empire/Makefile1
-rw-r--r--games/galaxis/Makefile1
3 files changed, 3 insertions, 0 deletions
diff --git a/games/bs/Makefile b/games/bs/Makefile
index 3887402a84af..b2dee1e85af7 100644
--- a/games/bs/Makefile
+++ b/games/bs/Makefile
@@ -15,6 +15,7 @@ COMMENT= Battleships solitaire game with a color interface
MAKE_ARGS= CC="${CC}"
ALL_TARGET= # empty
+USE_GMAKE= yes
MAN6= bs.6
PLIST_FILES= bin/bs
diff --git a/games/empire/Makefile b/games/empire/Makefile
index e41a7eb562f8..a4f3433d228b 100644
--- a/games/empire/Makefile
+++ b/games/empire/Makefile
@@ -17,6 +17,7 @@ COMMENT= Solitaire empire game "VMS Empire"
MAN6= empire.6
PLIST_FILES= bin/empire %%DOCSDIR%%/BUGS %%DOCSDIR%%/README
PLIST_DIRS= %%DOCSDIR%%
+USE_GMAKE= yes
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/vms-empire ${PREFIX}/bin/empire
diff --git a/games/galaxis/Makefile b/games/galaxis/Makefile
index 50ae8d5ee060..3202998a7a05 100644
--- a/games/galaxis/Makefile
+++ b/games/galaxis/Makefile
@@ -15,6 +15,7 @@ COMMENT= Clone of the nifty little Macintosh game
MAKE_ARGS= CC="${CC}" CFLAGS="${CFLAGS} -DNDEBUG"
ALL_TARGET= ${PORTNAME}
+USE_GMAKE= yes
MAN6= galaxis.6
PLIST_FILES= bin/galaxis