aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--benchmarks/siege/Makefile5
1 files changed, 2 insertions, 3 deletions
diff --git a/benchmarks/siege/Makefile b/benchmarks/siege/Makefile
index b4f29c57d79a..4519ef44a64c 100644
--- a/benchmarks/siege/Makefile
+++ b/benchmarks/siege/Makefile
@@ -12,10 +12,9 @@ COMMENT= HTTP regression testing and benchmarking utility
LICENSE= GPLv2
-USES= perl5
+USES= autoreconf libtool perl5
USE_OPENSSL= yes
-USE_AUTOTOOLS= libtoolize aclocal autoheader automake autoconf
-AUTOMAKE_ARGS= --add-missing --copy
+GNU_CONFIGURE= yes
CONFIGURE_ENV= PERL="${PERL}"
CONFIGURE_ARGS= --with-ssl=${OPENSSLBASE} --disable-shared \
--sysconfdir=${ETCDIR}