aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--security/gaim-encryption/Makefile6
-rw-r--r--security/pidgin-encryption/Makefile6
2 files changed, 10 insertions, 2 deletions
diff --git a/security/gaim-encryption/Makefile b/security/gaim-encryption/Makefile
index 05139c6c0d57..e343bb2e6ace 100644
--- a/security/gaim-encryption/Makefile
+++ b/security/gaim-encryption/Makefile
@@ -25,7 +25,11 @@ USE_GMAKE= yes
USE_GNOME= lthack gtk20
USE_LIBTOOL_VER=13
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include/nss/nss"
-CONFIGURE_ARGS= --with-gaim=${WRKDIRPREFIX}${.CURDIR}/../../net/gaim/work/gaim*
+CONFIGURE_ARGS= --with-gaim=${WRKDIRPREFIX}${.CURDIR}/../../net/gaim/work/gaim* \
+ --with-nspr-includes=${LOCALBASE}/include/nspr \
+ --with-nspr-libs=${LOCALBASE}/lib \
+ --with-nss-includes=${LOCALBASE}/include/nss/nss \
+ --with-nss-libs=${LOCALBASE}/lib
pre-everything::
@${ECHO_MSG} ""
diff --git a/security/pidgin-encryption/Makefile b/security/pidgin-encryption/Makefile
index 05139c6c0d57..e343bb2e6ace 100644
--- a/security/pidgin-encryption/Makefile
+++ b/security/pidgin-encryption/Makefile
@@ -25,7 +25,11 @@ USE_GMAKE= yes
USE_GNOME= lthack gtk20
USE_LIBTOOL_VER=13
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include/nss/nss"
-CONFIGURE_ARGS= --with-gaim=${WRKDIRPREFIX}${.CURDIR}/../../net/gaim/work/gaim*
+CONFIGURE_ARGS= --with-gaim=${WRKDIRPREFIX}${.CURDIR}/../../net/gaim/work/gaim* \
+ --with-nspr-includes=${LOCALBASE}/include/nspr \
+ --with-nspr-libs=${LOCALBASE}/lib \
+ --with-nss-includes=${LOCALBASE}/include/nss/nss \
+ --with-nss-libs=${LOCALBASE}/lib
pre-everything::
@${ECHO_MSG} ""