aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--benchmarks/sysbench/Makefile2
-rw-r--r--databases/mysql++/Makefile2
-rw-r--r--databases/mysqltcl/Makefile2
-rw-r--r--databases/ruby-mysql/Makefile2
4 files changed, 8 insertions, 0 deletions
diff --git a/benchmarks/sysbench/Makefile b/benchmarks/sysbench/Makefile
index bf103f20efb1..a4705713598f 100644
--- a/benchmarks/sysbench/Makefile
+++ b/benchmarks/sysbench/Makefile
@@ -14,6 +14,8 @@ MASTER_SITE_SUBDIR= ${PORTNAME}
MAINTAINER= gslin@gslin.org
COMMENT= A modular, cross-platform and multi-threaded benchmark tool
+BROKEN= Does not compile
+
USE_AUTOTOOLS= libtool:15
OPTIONS= MYSQL "Enable MySQL support" on \
diff --git a/databases/mysql++/Makefile b/databases/mysql++/Makefile
index b8d70f05c0d0..e394c470ed20 100644
--- a/databases/mysql++/Makefile
+++ b/databases/mysql++/Makefile
@@ -15,6 +15,8 @@ PKGNAMESUFFIX= -mysql${MYSQL_VER}
MAINTAINER= sergey@network-asp.biz
COMMENT= Complex C++ API for MySQL${MYSQL_VER}
+BROKEN= Does not compile
+
USE_MYSQL= yes
USE_AUTOTOOLS= libtool:15
CONFIGURE_ARGS= --with-mysql=${LOCALBASE} --disable-examples
diff --git a/databases/mysqltcl/Makefile b/databases/mysqltcl/Makefile
index af931cd8b329..fc8821722ffc 100644
--- a/databases/mysqltcl/Makefile
+++ b/databases/mysqltcl/Makefile
@@ -15,6 +15,8 @@ COMMENT= TCL module for accessing MySQL databases based on msqltcl
LIB_DEPENDS= ${TCL_NODOT}:${PORTSDIR}/lang/${TCL_NODOT}
+BROKEN= Does not compile
+
USE_MYSQL= yes
TCL_VERSION?= tcl8.4
TCL_NODOT= ${TCL_VERSION:S/.//}
diff --git a/databases/ruby-mysql/Makefile b/databases/ruby-mysql/Makefile
index 0e02d44d2ad8..7b7610487839 100644
--- a/databases/ruby-mysql/Makefile
+++ b/databases/ruby-mysql/Makefile
@@ -16,6 +16,8 @@ DIST_SUBDIR= ruby
MAINTAINER= knu@FreeBSD.org
COMMENT= Ruby module for accessing MySQL databases with a C API like interface
+BROKEN= Does not compile
+
USE_MYSQL= yes
USE_RUBY= yes
USE_RUBY_EXTCONF= yes