aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--net/ethereal/Makefile2
-rw-r--r--net/ethereal/files/extra-patch-capture_loop.h (renamed from net/ethereal/files/extra-patch-capture_loop.c)6
-rw-r--r--net/wireshark/Makefile2
-rw-r--r--net/wireshark/files/extra-patch-capture_loop.h (renamed from net/wireshark/files/extra-patch-capture_loop.c)6
4 files changed, 8 insertions, 8 deletions
diff --git a/net/ethereal/Makefile b/net/ethereal/Makefile
index 318cffcefdd3..b5d3633b4056 100644
--- a/net/ethereal/Makefile
+++ b/net/ethereal/Makefile
@@ -77,7 +77,7 @@ CONFIGURE_ARGS+= --enable-ipv6=no
.endif
.if ${OSVERSION} < 504103
-EXTRA_PATCHES+= ${FILESDIR}/extra-patch-capture_loop.c
+EXTRA_PATCHES+= ${FILESDIR}/extra-patch-capture_loop.h
.endif
.if exists(/usr/include/openssl/crypto.h)
diff --git a/net/ethereal/files/extra-patch-capture_loop.c b/net/ethereal/files/extra-patch-capture_loop.h
index 55b53f795033..157b80dba806 100644
--- a/net/ethereal/files/extra-patch-capture_loop.c
+++ b/net/ethereal/files/extra-patch-capture_loop.h
@@ -1,6 +1,6 @@
---- capture_loop.c.orig Thu Jul 22 00:23:01 2004
-+++ capture_loop.c Thu Jul 22 00:23:15 2004
-@@ -126,7 +126,7 @@
+--- capture_loop.h.orig Sat Dec 31 01:44:43 2005
++++ capture_loop.h Sat Dec 31 01:45:19 2005
+@@ -68,7 +68,7 @@ extern void capture_loop_stop(void);
* XXX - the various BSDs appear to define BSD in <sys/param.h>; we don't
* want to include it if it's not present on this platform, however.
*/
diff --git a/net/wireshark/Makefile b/net/wireshark/Makefile
index 318cffcefdd3..b5d3633b4056 100644
--- a/net/wireshark/Makefile
+++ b/net/wireshark/Makefile
@@ -77,7 +77,7 @@ CONFIGURE_ARGS+= --enable-ipv6=no
.endif
.if ${OSVERSION} < 504103
-EXTRA_PATCHES+= ${FILESDIR}/extra-patch-capture_loop.c
+EXTRA_PATCHES+= ${FILESDIR}/extra-patch-capture_loop.h
.endif
.if exists(/usr/include/openssl/crypto.h)
diff --git a/net/wireshark/files/extra-patch-capture_loop.c b/net/wireshark/files/extra-patch-capture_loop.h
index 55b53f795033..157b80dba806 100644
--- a/net/wireshark/files/extra-patch-capture_loop.c
+++ b/net/wireshark/files/extra-patch-capture_loop.h
@@ -1,6 +1,6 @@
---- capture_loop.c.orig Thu Jul 22 00:23:01 2004
-+++ capture_loop.c Thu Jul 22 00:23:15 2004
-@@ -126,7 +126,7 @@
+--- capture_loop.h.orig Sat Dec 31 01:44:43 2005
++++ capture_loop.h Sat Dec 31 01:45:19 2005
+@@ -68,7 +68,7 @@ extern void capture_loop_stop(void);
* XXX - the various BSDs appear to define BSD in <sys/param.h>; we don't
* want to include it if it's not present on this platform, however.
*/