aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--net-im/jabber-pymsn/Makefile7
-rw-r--r--net-im/jabber-pymsn/distinfo6
-rw-r--r--net-im/jabber-pymsn/pkg-plist54
3 files changed, 37 insertions, 30 deletions
diff --git a/net-im/jabber-pymsn/Makefile b/net-im/jabber-pymsn/Makefile
index 6e7f7d9a2300..865b2c110845 100644
--- a/net-im/jabber-pymsn/Makefile
+++ b/net-im/jabber-pymsn/Makefile
@@ -5,8 +5,7 @@
# $FreeBSD$
PORTNAME= pymsn
-PORTVERSION= 0.11.1
-PORTREVISION= 1
+DISTVERSION= 0.11.2-dev2
PORTEPOCH= 1
CATEGORIES= net-im
MASTER_SITES= http://delx.cjb.net/pymsnt/tarballs/ \
@@ -14,7 +13,7 @@ MASTER_SITES= http://delx.cjb.net/pymsnt/tarballs/ \
MASTER_SITE_SUBDIR= distfiles
PKGNAMEPREFIX= jabber-
PKGNAMESUFFIX= -transport
-DISTNAME= ${PORTNAME}t-${PORTVERSION}
+DISTNAME= ${PORTNAME}t-${DISTVERSION}
DIST_SUBDIR= jabber
MAINTAINER= garga@FreeBSD.org
@@ -24,8 +23,6 @@ RUN_DEPENDS= ${PYTHON_SITELIBDIR}/OpenSSL/__init__.py:${PORTSDIR}/security/py-op
${PYTHON_SITELIBDIR}/twisted/__init__.py:${PORTSDIR}/devel/py-twisted \
${PYTHON_SITELIBDIR}/PIL/__init__.py:${PORTSDIR}/graphics/py-imaging
-WRKSRC= ${WRKDIR}/${PORTNAME}t-${PORTVERSION}
-
OPTIONS= EJABBERD "Use transport with ejabberd" off
NO_BUILD= yes
diff --git a/net-im/jabber-pymsn/distinfo b/net-im/jabber-pymsn/distinfo
index ea4648478f8f..6c3ca1a6ea4d 100644
--- a/net-im/jabber-pymsn/distinfo
+++ b/net-im/jabber-pymsn/distinfo
@@ -1,3 +1,3 @@
-MD5 (jabber/pymsnt-0.11.1.tar.gz) = ff9247da401ce8dc4540d086bc15c521
-SHA256 (jabber/pymsnt-0.11.1.tar.gz) = a341bdefd7a250dd3aaa6a54d4dcf79baffea76486a4be56fc0c3eb8f93b7a14
-SIZE (jabber/pymsnt-0.11.1.tar.gz) = 282624
+MD5 (jabber/pymsnt-0.11.2-dev2.tar.gz) = 92494ba56a9b2c553b44f14cbad20e1d
+SHA256 (jabber/pymsnt-0.11.2-dev2.tar.gz) = 6fd35ce292147aaeaf68e7d84ed0aefc092cf745b638fd463b07d53fdcb9a661
+SIZE (jabber/pymsnt-0.11.2-dev2.tar.gz) = 313504
diff --git a/net-im/jabber-pymsn/pkg-plist b/net-im/jabber-pymsn/pkg-plist
index fe7319a835fc..c488f562e66b 100644
--- a/net-im/jabber-pymsn/pkg-plist
+++ b/net-im/jabber-pymsn/pkg-plist
@@ -18,36 +18,46 @@ lib/jabber/pymsn/src/jabw.py
lib/jabber/pymsn/src/lang.py
lib/jabber/pymsn/src/legacy/__init__.py
lib/jabber/pymsn/src/legacy/glue.py
+lib/jabber/pymsn/src/legacy/msn/msnp11chl.py
+lib/jabber/pymsn/src/legacy/msn/msn.py
+lib/jabber/pymsn/src/legacy/msn/msnft.py
+lib/jabber/pymsn/src/legacy/msn/__init__.py
+lib/jabber/pymsn/src/legacy/msn/msnw.py
+lib/jabber/pymsn/src/legacy/msn/test_msn.py
+lib/jabber/pymsn/src/legacy/msn/test_msnw.py
lib/jabber/pymsn/src/main.py
lib/jabber/pymsn/src/misciq.py
lib/jabber/pymsn/src/register.py
lib/jabber/pymsn/src/session.py
+lib/jabber/pymsn/src/socks5.py
lib/jabber/pymsn/src/svninfo.py
-lib/jabber/pymsn/src/tlib/__init__.py
-lib/jabber/pymsn/src/tlib/domish.py
-lib/jabber/pymsn/src/tlib/jabber/__init__.py
-lib/jabber/pymsn/src/tlib/jabber/client.py
-lib/jabber/pymsn/src/tlib/jabber/component.py
-lib/jabber/pymsn/src/tlib/jabber/jid.py
-lib/jabber/pymsn/src/tlib/jabber/jstrports.py
-lib/jabber/pymsn/src/tlib/jabber/xmpp_stringprep.py
-lib/jabber/pymsn/src/tlib/msn/__init__.py
-lib/jabber/pymsn/src/tlib/msn/msn.py
-lib/jabber/pymsn/src/tlib/msn/msnft.py
-lib/jabber/pymsn/src/tlib/msn/msnp11chl.py
-lib/jabber/pymsn/src/tlib/msn/msnw.py
-lib/jabber/pymsn/src/tlib/msn/test_msn.py
-lib/jabber/pymsn/src/tlib/msn/test_msnw.py
-lib/jabber/pymsn/src/tlib/socks5.py
-lib/jabber/pymsn/src/tlib/throttle.py
-lib/jabber/pymsn/src/tlib/xmlstream.py
-lib/jabber/pymsn/src/tlib/xmlw.py
+lib/jabber/pymsn/src/throttle.py
+lib/jabber/pymsn/src/twistfix/words/protocols/jabber/__init__.py
+lib/jabber/pymsn/src/twistfix/words/protocols/jabber/client.py
+lib/jabber/pymsn/src/twistfix/words/protocols/jabber/component.py
+lib/jabber/pymsn/src/twistfix/words/protocols/jabber/jid.py
+lib/jabber/pymsn/src/twistfix/words/protocols/jabber/jstrports.py
+lib/jabber/pymsn/src/twistfix/words/protocols/jabber/xmpp_stringprep.py
+lib/jabber/pymsn/src/twistfix/words/protocols/__init__.py
+lib/jabber/pymsn/src/twistfix/words/xish/__init__.py
+lib/jabber/pymsn/src/twistfix/words/xish/domish.py
+lib/jabber/pymsn/src/twistfix/words/xish/utility.py
+lib/jabber/pymsn/src/twistfix/words/xish/xmlstream.py
+lib/jabber/pymsn/src/twistfix/words/xish/xpath.py
+lib/jabber/pymsn/src/twistfix/words/xish/xpathparser.py
+lib/jabber/pymsn/src/twistfix/words/__init__.py
+lib/jabber/pymsn/src/twistfix/__init__.py
+lib/jabber/pymsn/src/twistfix/README
+lib/jabber/pymsn/src/twistfix/version.py
lib/jabber/pymsn/src/utils.py
lib/jabber/pymsn/src/xdb.py
lib/jabber/pymsn/src/xmlconfig.py
-@dirrm lib/jabber/pymsn/src/tlib/msn
-@dirrm lib/jabber/pymsn/src/tlib/jabber
-@dirrm lib/jabber/pymsn/src/tlib
+@dirrm lib/jabber/pymsn/src/twistfix/words/xish
+@dirrm lib/jabber/pymsn/src/twistfix/words/protocols/jabber
+@dirrm lib/jabber/pymsn/src/twistfix/words/protocols
+@dirrm lib/jabber/pymsn/src/twistfix/words
+@dirrm lib/jabber/pymsn/src/twistfix
+@dirrm lib/jabber/pymsn/src/legacy/msn
@dirrm lib/jabber/pymsn/src/legacy
@dirrm lib/jabber/pymsn/src/baseproto
@dirrm lib/jabber/pymsn/src