aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--graphics/Makefile1
-rw-r--r--graphics/exif/Makefile24
-rw-r--r--graphics/exif/distinfo2
-rw-r--r--graphics/exif/pkg-descr4
-rw-r--r--graphics/exif/pkg-plist4
5 files changed, 35 insertions, 0 deletions
diff --git a/graphics/Makefile b/graphics/Makefile
index 30fdf6e6dcfb..5a291624c4c7 100644
--- a/graphics/Makefile
+++ b/graphics/Makefile
@@ -86,6 +86,7 @@
SUBDIR += evas
SUBDIR += evince
SUBDIR += evolvotron
+ SUBDIR += exif
SUBDIR += exifprobe
SUBDIR += exiftags
SUBDIR += exiv2
diff --git a/graphics/exif/Makefile b/graphics/exif/Makefile
new file mode 100644
index 000000000000..dad9367c4f8f
--- /dev/null
+++ b/graphics/exif/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: exif
+# Date created: May 02 2005
+# Whom: Pav Lucistnik <pav@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= exif
+PORTVERSION= 0.6.9
+CATEGORIES= graphics
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= libexif
+
+MAINTAINER= pav@FreeBSD.org
+COMMENT= Command line utility to read and manipulate EXIF data
+
+LIB_DEPENDS= exif.12:${PORTSDIR}/graphics/libexif \
+ popt.0:${PORTSDIR}/devel/popt
+
+USE_LIBTOOL_VER=15
+
+MAN1= exif.1
+
+.include <bsd.port.mk>
diff --git a/graphics/exif/distinfo b/graphics/exif/distinfo
new file mode 100644
index 000000000000..5347f7a7265e
--- /dev/null
+++ b/graphics/exif/distinfo
@@ -0,0 +1,2 @@
+MD5 (exif-0.6.9.tar.gz) = 555029098386fa677c461eb249d852d7
+SIZE (exif-0.6.9.tar.gz) = 369598
diff --git a/graphics/exif/pkg-descr b/graphics/exif/pkg-descr
new file mode 100644
index 000000000000..ba8d803ad628
--- /dev/null
+++ b/graphics/exif/pkg-descr
@@ -0,0 +1,4 @@
+Command line utility to read, write, modify and display EXIF data found
+in digital image files written by digital cameras, using libexif.
+
+WWW: http://sourceforge.net/projects/libexif/
diff --git a/graphics/exif/pkg-plist b/graphics/exif/pkg-plist
new file mode 100644
index 000000000000..3d2b1fa12f1e
--- /dev/null
+++ b/graphics/exif/pkg-plist
@@ -0,0 +1,4 @@
+bin/exif
+share/locale/de/LC_MESSAGES/exif.mo
+share/locale/es/LC_MESSAGES/exif.mo
+share/locale/fr/LC_MESSAGES/exif.mo