aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--lang/gcl/Makefile6
1 files changed, 1 insertions, 5 deletions
diff --git a/lang/gcl/Makefile b/lang/gcl/Makefile
index 982573354aaa..2a24b766fe9a 100644
--- a/lang/gcl/Makefile
+++ b/lang/gcl/Makefile
@@ -18,7 +18,7 @@ COMMENT= GNU Common Lisp
LIB_DEPENDS= tk84.1:${PORTSDIR}/x11-toolkits/tk84 \
gmp.8:${PORTSDIR}/math/libgmp4
-ONLY_FOR_ARCHS= i386
+ONLY_FOR_ARCHS= i386 amd64
GNU_CONFIGURE= yes
USE_GMAKE= yes
@@ -44,10 +44,6 @@ PLIST_SUB= GCL_VER=${PORTVERSION}
.include <bsd.port.pre.mk>
-.if ${OSVERSION} >= 700042
-BROKEN= Gcl compiled with gcc42 dumps core
-.endif
-
pre-configure:
${SED} -i '' \
-e 's|@@CFLAGS@@|${CFLAGS} -I${LOCALBASE}/include|' \