aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--audio/rhythmbox-devel/Makefile2
-rw-r--r--audio/rhythmbox/Makefile2
-rw-r--r--graphics/gimageview/Makefile2
-rw-r--r--graphics/pornview/Makefile2
-rw-r--r--multimedia/kdemultimedia3/Makefile2
-rw-r--r--multimedia/kdemultimedia4/Makefile2
6 files changed, 6 insertions, 6 deletions
diff --git a/audio/rhythmbox-devel/Makefile b/audio/rhythmbox-devel/Makefile
index 0839cee5c0d7..7c41df692e3c 100644
--- a/audio/rhythmbox-devel/Makefile
+++ b/audio/rhythmbox-devel/Makefile
@@ -29,7 +29,7 @@ CONFIGURE_ENV= LIBS="-L${LOCALBASE}/lib -L${X11BASE}/lib -lm" \
CPPFLAGS="-I${LOCALBASE}/include -I${X11BASE}/include"
.ifdef (WITH_XINE)
-LIB_DEPENDS+= xine.8:${PORTSDIR}/multimedia/libxine
+LIB_DEPENDS+= xine.9:${PORTSDIR}/multimedia/libxine
CONFIGURE_ARGS+= --enable-xine
.else
#USE_GNOME+= gstreamerplugins
diff --git a/audio/rhythmbox/Makefile b/audio/rhythmbox/Makefile
index 0839cee5c0d7..7c41df692e3c 100644
--- a/audio/rhythmbox/Makefile
+++ b/audio/rhythmbox/Makefile
@@ -29,7 +29,7 @@ CONFIGURE_ENV= LIBS="-L${LOCALBASE}/lib -L${X11BASE}/lib -lm" \
CPPFLAGS="-I${LOCALBASE}/include -I${X11BASE}/include"
.ifdef (WITH_XINE)
-LIB_DEPENDS+= xine.8:${PORTSDIR}/multimedia/libxine
+LIB_DEPENDS+= xine.9:${PORTSDIR}/multimedia/libxine
CONFIGURE_ARGS+= --enable-xine
.else
#USE_GNOME+= gstreamerplugins
diff --git a/graphics/gimageview/Makefile b/graphics/gimageview/Makefile
index 5ca9bd9e1017..ecb9bf936f07 100644
--- a/graphics/gimageview/Makefile
+++ b/graphics/gimageview/Makefile
@@ -77,7 +77,7 @@ PLIST_SUB+= WITH_LIBMPLAYER="@comment "
.endif
.if defined(WITH_LIBXINE)
-LIB_DEPENDS+= xine.8:${PORTSDIR}/multimedia/libxine
+LIB_DEPENDS+= xine.9:${PORTSDIR}/multimedia/libxine
CONFIGURE_ARGS+= --with-xine
PLIST_SUB+= WITH_LIBXINE=""
.else
diff --git a/graphics/pornview/Makefile b/graphics/pornview/Makefile
index 564ac3f6559b..5adcb3f60eb6 100644
--- a/graphics/pornview/Makefile
+++ b/graphics/pornview/Makefile
@@ -26,7 +26,7 @@ CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
.if defined(WITH_LIBXINE)
-LIB_DEPENDS+= xine.8:${PORTSDIR}/multimedia/libxine
+LIB_DEPENDS+= xine.9:${PORTSDIR}/multimedia/libxine
CONFIGURE_ARGS+= --enable-xine
.elseif defined(WITH_MPLAYER)
RUN_DEPENDS+= mplayer:${PORTSDIR}/multimedia/mplayer
diff --git a/multimedia/kdemultimedia3/Makefile b/multimedia/kdemultimedia3/Makefile
index 2459cc727a50..e9f84cbfc362 100644
--- a/multimedia/kdemultimedia3/Makefile
+++ b/multimedia/kdemultimedia3/Makefile
@@ -62,7 +62,7 @@ DO_NOT_COMPILE+= xine_artsplugin
CONFIGURE_ARGS+= --disable-xinetest
.elif defined(WITH_XINE)
PLIST_APPEND+= plist.xine
-LIB_DEPENDS+= xine.8:${PORTSDIR}/multimedia/libxine
+LIB_DEPENDS+= xine.9:${PORTSDIR}/multimedia/libxine
BUILD_DEPENDS+= xine-config:${PORTSDIR}/multimedia/libxine
CONFIGURE_ARGS+=--with-xine-prefix=${X11BASE}
.endif # defined(WITHOUT_XINE)
diff --git a/multimedia/kdemultimedia4/Makefile b/multimedia/kdemultimedia4/Makefile
index 2459cc727a50..e9f84cbfc362 100644
--- a/multimedia/kdemultimedia4/Makefile
+++ b/multimedia/kdemultimedia4/Makefile
@@ -62,7 +62,7 @@ DO_NOT_COMPILE+= xine_artsplugin
CONFIGURE_ARGS+= --disable-xinetest
.elif defined(WITH_XINE)
PLIST_APPEND+= plist.xine
-LIB_DEPENDS+= xine.8:${PORTSDIR}/multimedia/libxine
+LIB_DEPENDS+= xine.9:${PORTSDIR}/multimedia/libxine
BUILD_DEPENDS+= xine-config:${PORTSDIR}/multimedia/libxine
CONFIGURE_ARGS+=--with-xine-prefix=${X11BASE}
.endif # defined(WITHOUT_XINE)