aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--comms/xastir/Makefile3
-rw-r--r--databases/virtuoso/Makefile3
-rw-r--r--devel/synfig/Makefile4
-rw-r--r--graphics/ale/Makefile4
-rw-r--r--graphics/imgseek/Makefile4
-rw-r--r--graphics/k3d/Makefile4
-rw-r--r--graphics/kallery/Makefile4
-rw-r--r--graphics/opendx/Makefile2
-rw-r--r--graphics/pstoedit/Makefile3
9 files changed, 17 insertions, 14 deletions
diff --git a/comms/xastir/Makefile b/comms/xastir/Makefile
index b3fd3d643d39..d9edc3cfb361 100644
--- a/comms/xastir/Makefile
+++ b/comms/xastir/Makefile
@@ -7,6 +7,7 @@
PORTNAME= xastir
PORTVERSION= 1.9.2
+PORTREVISION= 1
CATEGORIES= comms hamradio
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= xastir
@@ -62,7 +63,7 @@ CONFIGURE_ARGS+= --without-shapelib
.if defined(WITHOUT_MAGICK)
CONFIGURE_ARGS+= --without-imagemagick --without-graphicsmagick
.else
-LIB_DEPENDS+= Magick.10:${PORTSDIR}/graphics/ImageMagick
+LIB_DEPENDS+= MagickWand.1:${PORTSDIR}/graphics/ImageMagick
CONFIGURE_ARGS+= --without-graphicsmagick
.endif
diff --git a/databases/virtuoso/Makefile b/databases/virtuoso/Makefile
index 2e4e9e2edb45..839d67ee12bd 100644
--- a/databases/virtuoso/Makefile
+++ b/databases/virtuoso/Makefile
@@ -7,6 +7,7 @@
PORTNAME= virtuoso
PORTVERSION= 5.0.1
+PORTREVISION= 1
CATEGORIES= databases
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= ${PORTNAME}
@@ -64,7 +65,7 @@ CHECK_PORT= /usr/bin/nc -z localhost $$\1
.if defined(WITH_IMAGEMAGICK)
CONFIGURE_ARGS+=--enable-imagemagick=${LOCALBASE}
-LIB_DEPENDS+= Magick.10:${PORTSDIR}/graphics/ImageMagick
+LIB_DEPENDS+= MagickWand.1:${PORTSDIR}/graphics/ImageMagick
PLIST_SUB+= WITH_IMAGEMAGICK=""
.else
PLIST_SUB+= WITH_IMAGEMAGICK="@comment "
diff --git a/devel/synfig/Makefile b/devel/synfig/Makefile
index 3b2cd425fe92..3d56ba14fe39 100644
--- a/devel/synfig/Makefile
+++ b/devel/synfig/Makefile
@@ -7,7 +7,7 @@
PORTNAME= synfig
DISTVERSION= 0.61.06
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= devel graphics multimedia
MASTER_SITES= SF
@@ -20,7 +20,7 @@ LIB_DEPENDS= xml\\+\\+-2.6:${PORTSDIR}/textproc/libxml++26 \
png.5:${PORTSDIR}/graphics/png \
jpeg.9:${PORTSDIR}/graphics/jpeg \
tiff.4:${PORTSDIR}/graphics/tiff \
- Magick.10:${PORTSDIR}/graphics/ImageMagick \
+ MagickWand.1:${PORTSDIR}/graphics/ImageMagick \
avcodec.1:${PORTSDIR}/multimedia/ffmpeg \
dv.4:${PORTSDIR}/multimedia/libdv \
IlmImf.6:${PORTSDIR}/graphics/OpenEXR
diff --git a/graphics/ale/Makefile b/graphics/ale/Makefile
index dbb639a58efa..5fb6f4e01540 100644
--- a/graphics/ale/Makefile
+++ b/graphics/ale/Makefile
@@ -8,7 +8,7 @@
PORTNAME= ale
PORTVERSION= 0.8.4
-PORTREVISION= 2
+PORTREVISION= 3
CATEGORIES= graphics
MASTER_SITES= http://auricle.dyndns.org/ALE/download/ \
http://mirror.inerd.com/FreeBSD/distfiles/${PORTNAME}/
@@ -50,7 +50,7 @@ MAKE_ARGS+= FFTW=1
.endif
.if !defined(WITHOUT_IMAGEMAGICK)
-LIB_DEPENDS+= Magick.10:${PORTSDIR}/graphics/ImageMagick
+LIB_DEPENDS+= MagickWand.1:${PORTSDIR}/graphics/ImageMagick
MAKE_ARGS+= IMAGEMAGICK=1
.endif
diff --git a/graphics/imgseek/Makefile b/graphics/imgseek/Makefile
index 1de9a0c64caa..c547eb5ed955 100644
--- a/graphics/imgseek/Makefile
+++ b/graphics/imgseek/Makefile
@@ -7,7 +7,7 @@
PORTNAME= imgSeek
PORTVERSION= 0.8.6
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= graphics
MASTER_SITES= SFE
@@ -17,7 +17,7 @@ COMMENT= A photo manager and viewer with content-based search
BUILD_DEPENDS= pyuic:${PORTSDIR}/x11-toolkits/py-qt
RUN_DEPENDS= pyuic:${PORTSDIR}/x11-toolkits/py-qt
LIB_DEPENDS= jpeg.9:${PORTSDIR}/graphics/jpeg \
- Magick.10:${PORTSDIR}/graphics/ImageMagick
+ MagickWand.1:${PORTSDIR}/graphics/ImageMagick
USE_PYDISTUTILS=yes
USE_PYTHON= yes
diff --git a/graphics/k3d/Makefile b/graphics/k3d/Makefile
index af1f260f7c56..d3639f3714e8 100644
--- a/graphics/k3d/Makefile
+++ b/graphics/k3d/Makefile
@@ -9,7 +9,7 @@
PORTNAME= k3d
PORTVERSION= 0.6.7.0
DISTVERSIONSUFFIX=-src
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= graphics
MASTER_SITES= SF
@@ -17,7 +17,7 @@ MAINTAINER= dyeske@gmail.com
COMMENT= 3D modeling, animation, and rendering system
BUILD_DEPENDS= ${LOCALBASE}/lib/libplibul.a:${PORTSDIR}/x11-toolkits/plib
-LIB_DEPENDS= Magick++.10:${PORTSDIR}/graphics/ImageMagick \
+LIB_DEPENDS= MagickWand.1:${PORTSDIR}/graphics/ImageMagick \
IlmImf.6:${PORTSDIR}/graphics/OpenEXR \
gts.5:${PORTSDIR}/graphics/gts \
gtkmm-2.4:${PORTSDIR}/x11-toolkits/gtkmm24 \
diff --git a/graphics/kallery/Makefile b/graphics/kallery/Makefile
index 3a3258db161b..b5dc08c20530 100644
--- a/graphics/kallery/Makefile
+++ b/graphics/kallery/Makefile
@@ -7,14 +7,14 @@
PORTNAME= kallery
PORTVERSION= 1.0.7a
-PORTREVISION= 7
+PORTREVISION= 8
CATEGORIES= graphics www kde
MASTER_SITES= http://kallery.kdewebdev.org/releases/
MAINTAINER= metrol@metrol.net
COMMENT= An image gallery generator for KDE
-LIB_DEPENDS= Magick.10:${PORTSDIR}/graphics/ImageMagick
+LIB_DEPENDS= MagickWand.1:${PORTSDIR}/graphics/ImageMagick
USE_KDELIBS_VER=3
USE_BZIP2= yes
diff --git a/graphics/opendx/Makefile b/graphics/opendx/Makefile
index 2daa7b619852..6da1e73a8198 100644
--- a/graphics/opendx/Makefile
+++ b/graphics/opendx/Makefile
@@ -16,7 +16,7 @@ DISTNAME= dx-${PORTVERSION}
MAINTAINER= ports@FreeBSD.org
COMMENT= IBM's Open Visualization Data Explorer
-LIB_DEPENDS= Magick.10:${PORTSDIR}/graphics/ImageMagick \
+LIB_DEPENDS= MagickWand.1:${PORTSDIR}/graphics/ImageMagick \
tiff.4:${PORTSDIR}/graphics/tiff \
cdf.0:${PORTSDIR}/science/cdf
diff --git a/graphics/pstoedit/Makefile b/graphics/pstoedit/Makefile
index d2778ea47a8c..49f5ace5f1ef 100644
--- a/graphics/pstoedit/Makefile
+++ b/graphics/pstoedit/Makefile
@@ -7,6 +7,7 @@
PORTNAME= pstoedit
PORTVERSION= 3.45
+PORTREVISION= 1
CATEGORIES= graphics print
MASTER_SITES= SF
@@ -38,7 +39,7 @@ LDFLAGS= -L${LOCALBASE}/lib
CONFIGURE_ARGS+= --without-magick
PLIST_SUB+= IMAGEMAGICK="@comment "
.else
-LIB_DEPENDS+= Magick++.10:${PORTSDIR}/graphics/ImageMagick
+LIB_DEPENDS+= MagickWand.1:${PORTSDIR}/graphics/ImageMagick
PLIST_SUB+= IMAGEMAGICK=""
.endif