aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--www/firefox-devel/Makefile4
-rw-r--r--www/firefox-esr/Makefile4
-rw-r--r--www/firefox/Makefile4
-rw-r--r--www/firefox10/Makefile4
-rw-r--r--www/firefox15/Makefile4
-rw-r--r--www/firefox3-devel/Makefile4
-rw-r--r--www/firefox35/Makefile4
-rw-r--r--www/firefox36/Makefile4
-rw-r--r--www/flock/Makefile4
-rw-r--r--www/mozilla-firebird/Makefile4
10 files changed, 20 insertions, 20 deletions
diff --git a/www/firefox-devel/Makefile b/www/firefox-devel/Makefile
index 003a5ad0f9ca..582d8dd2acee 100644
--- a/www/firefox-devel/Makefile
+++ b/www/firefox-devel/Makefile
@@ -40,10 +40,10 @@ ALL_TARGET= default
.if defined(WITH_GTK2)
USE_GNOME= gtk20 libidl
PKGNAMESUFFIX= -gtk2
-PLIST= pkg-plist.gtk2
+PLIST= ${PKGDIR}/pkg-plist.gtk2
.else
USE_GNOME= gtk12 orbit
-PLIST= pkg-plist.gtk1
+PLIST= ${PKGDIR}/pkg-plist.gtk1
.endif
NO_MTREE= yes
diff --git a/www/firefox-esr/Makefile b/www/firefox-esr/Makefile
index 003a5ad0f9ca..582d8dd2acee 100644
--- a/www/firefox-esr/Makefile
+++ b/www/firefox-esr/Makefile
@@ -40,10 +40,10 @@ ALL_TARGET= default
.if defined(WITH_GTK2)
USE_GNOME= gtk20 libidl
PKGNAMESUFFIX= -gtk2
-PLIST= pkg-plist.gtk2
+PLIST= ${PKGDIR}/pkg-plist.gtk2
.else
USE_GNOME= gtk12 orbit
-PLIST= pkg-plist.gtk1
+PLIST= ${PKGDIR}/pkg-plist.gtk1
.endif
NO_MTREE= yes
diff --git a/www/firefox/Makefile b/www/firefox/Makefile
index 003a5ad0f9ca..582d8dd2acee 100644
--- a/www/firefox/Makefile
+++ b/www/firefox/Makefile
@@ -40,10 +40,10 @@ ALL_TARGET= default
.if defined(WITH_GTK2)
USE_GNOME= gtk20 libidl
PKGNAMESUFFIX= -gtk2
-PLIST= pkg-plist.gtk2
+PLIST= ${PKGDIR}/pkg-plist.gtk2
.else
USE_GNOME= gtk12 orbit
-PLIST= pkg-plist.gtk1
+PLIST= ${PKGDIR}/pkg-plist.gtk1
.endif
NO_MTREE= yes
diff --git a/www/firefox10/Makefile b/www/firefox10/Makefile
index 003a5ad0f9ca..582d8dd2acee 100644
--- a/www/firefox10/Makefile
+++ b/www/firefox10/Makefile
@@ -40,10 +40,10 @@ ALL_TARGET= default
.if defined(WITH_GTK2)
USE_GNOME= gtk20 libidl
PKGNAMESUFFIX= -gtk2
-PLIST= pkg-plist.gtk2
+PLIST= ${PKGDIR}/pkg-plist.gtk2
.else
USE_GNOME= gtk12 orbit
-PLIST= pkg-plist.gtk1
+PLIST= ${PKGDIR}/pkg-plist.gtk1
.endif
NO_MTREE= yes
diff --git a/www/firefox15/Makefile b/www/firefox15/Makefile
index 003a5ad0f9ca..582d8dd2acee 100644
--- a/www/firefox15/Makefile
+++ b/www/firefox15/Makefile
@@ -40,10 +40,10 @@ ALL_TARGET= default
.if defined(WITH_GTK2)
USE_GNOME= gtk20 libidl
PKGNAMESUFFIX= -gtk2
-PLIST= pkg-plist.gtk2
+PLIST= ${PKGDIR}/pkg-plist.gtk2
.else
USE_GNOME= gtk12 orbit
-PLIST= pkg-plist.gtk1
+PLIST= ${PKGDIR}/pkg-plist.gtk1
.endif
NO_MTREE= yes
diff --git a/www/firefox3-devel/Makefile b/www/firefox3-devel/Makefile
index 003a5ad0f9ca..582d8dd2acee 100644
--- a/www/firefox3-devel/Makefile
+++ b/www/firefox3-devel/Makefile
@@ -40,10 +40,10 @@ ALL_TARGET= default
.if defined(WITH_GTK2)
USE_GNOME= gtk20 libidl
PKGNAMESUFFIX= -gtk2
-PLIST= pkg-plist.gtk2
+PLIST= ${PKGDIR}/pkg-plist.gtk2
.else
USE_GNOME= gtk12 orbit
-PLIST= pkg-plist.gtk1
+PLIST= ${PKGDIR}/pkg-plist.gtk1
.endif
NO_MTREE= yes
diff --git a/www/firefox35/Makefile b/www/firefox35/Makefile
index 003a5ad0f9ca..582d8dd2acee 100644
--- a/www/firefox35/Makefile
+++ b/www/firefox35/Makefile
@@ -40,10 +40,10 @@ ALL_TARGET= default
.if defined(WITH_GTK2)
USE_GNOME= gtk20 libidl
PKGNAMESUFFIX= -gtk2
-PLIST= pkg-plist.gtk2
+PLIST= ${PKGDIR}/pkg-plist.gtk2
.else
USE_GNOME= gtk12 orbit
-PLIST= pkg-plist.gtk1
+PLIST= ${PKGDIR}/pkg-plist.gtk1
.endif
NO_MTREE= yes
diff --git a/www/firefox36/Makefile b/www/firefox36/Makefile
index 003a5ad0f9ca..582d8dd2acee 100644
--- a/www/firefox36/Makefile
+++ b/www/firefox36/Makefile
@@ -40,10 +40,10 @@ ALL_TARGET= default
.if defined(WITH_GTK2)
USE_GNOME= gtk20 libidl
PKGNAMESUFFIX= -gtk2
-PLIST= pkg-plist.gtk2
+PLIST= ${PKGDIR}/pkg-plist.gtk2
.else
USE_GNOME= gtk12 orbit
-PLIST= pkg-plist.gtk1
+PLIST= ${PKGDIR}/pkg-plist.gtk1
.endif
NO_MTREE= yes
diff --git a/www/flock/Makefile b/www/flock/Makefile
index 003a5ad0f9ca..582d8dd2acee 100644
--- a/www/flock/Makefile
+++ b/www/flock/Makefile
@@ -40,10 +40,10 @@ ALL_TARGET= default
.if defined(WITH_GTK2)
USE_GNOME= gtk20 libidl
PKGNAMESUFFIX= -gtk2
-PLIST= pkg-plist.gtk2
+PLIST= ${PKGDIR}/pkg-plist.gtk2
.else
USE_GNOME= gtk12 orbit
-PLIST= pkg-plist.gtk1
+PLIST= ${PKGDIR}/pkg-plist.gtk1
.endif
NO_MTREE= yes
diff --git a/www/mozilla-firebird/Makefile b/www/mozilla-firebird/Makefile
index 003a5ad0f9ca..582d8dd2acee 100644
--- a/www/mozilla-firebird/Makefile
+++ b/www/mozilla-firebird/Makefile
@@ -40,10 +40,10 @@ ALL_TARGET= default
.if defined(WITH_GTK2)
USE_GNOME= gtk20 libidl
PKGNAMESUFFIX= -gtk2
-PLIST= pkg-plist.gtk2
+PLIST= ${PKGDIR}/pkg-plist.gtk2
.else
USE_GNOME= gtk12 orbit
-PLIST= pkg-plist.gtk1
+PLIST= ${PKGDIR}/pkg-plist.gtk1
.endif
NO_MTREE= yes