aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--lang/ruby/Makefile1
-rw-r--r--lang/ruby14/Makefile1
-rw-r--r--lang/ruby16/Makefile1
3 files changed, 3 insertions, 0 deletions
diff --git a/lang/ruby/Makefile b/lang/ruby/Makefile
index 299958b86ece..e9383d26166c 100644
--- a/lang/ruby/Makefile
+++ b/lang/ruby/Makefile
@@ -44,6 +44,7 @@ CONFIGURE_ARGS+= --enable-ipv6
.endif
post-patch:
+ ${RM} -f ${WRKSRC}/ext/gdbm/MANIFEST
${RM} -f ${WRKSRC}/ext/tcltklib/MANIFEST
${RM} -f ${WRKSRC}/ext/tk/MANIFEST
${RM} -rf ${WRKSRC}/lib/irb ${WRKSRC}/sample/irb.rb
diff --git a/lang/ruby14/Makefile b/lang/ruby14/Makefile
index 299958b86ece..e9383d26166c 100644
--- a/lang/ruby14/Makefile
+++ b/lang/ruby14/Makefile
@@ -44,6 +44,7 @@ CONFIGURE_ARGS+= --enable-ipv6
.endif
post-patch:
+ ${RM} -f ${WRKSRC}/ext/gdbm/MANIFEST
${RM} -f ${WRKSRC}/ext/tcltklib/MANIFEST
${RM} -f ${WRKSRC}/ext/tk/MANIFEST
${RM} -rf ${WRKSRC}/lib/irb ${WRKSRC}/sample/irb.rb
diff --git a/lang/ruby16/Makefile b/lang/ruby16/Makefile
index 299958b86ece..e9383d26166c 100644
--- a/lang/ruby16/Makefile
+++ b/lang/ruby16/Makefile
@@ -44,6 +44,7 @@ CONFIGURE_ARGS+= --enable-ipv6
.endif
post-patch:
+ ${RM} -f ${WRKSRC}/ext/gdbm/MANIFEST
${RM} -f ${WRKSRC}/ext/tcltklib/MANIFEST
${RM} -f ${WRKSRC}/ext/tk/MANIFEST
${RM} -rf ${WRKSRC}/lib/irb ${WRKSRC}/sample/irb.rb