aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--textproc/lacheck/Makefile13
-rw-r--r--www/mysqlphp2postgres/Makefile6
2 files changed, 10 insertions, 9 deletions
diff --git a/textproc/lacheck/Makefile b/textproc/lacheck/Makefile
index 44978e04a574..37eb4f276d51 100644
--- a/textproc/lacheck/Makefile
+++ b/textproc/lacheck/Makefile
@@ -7,16 +7,15 @@ CATEGORIES= textproc
MASTER_SITES= ftp://cam.ctan.org/tex-archive/support/lacheck/ \
http://www.heim2.tu-clausthal.de/~upp/lacheck/
-MAINTAINER= uwe.pierau@tu-clausthal.de
-COMMENT= A tool for finding common mistakes in LaTeX documents
+MAINTAINER= ports@FreeBSD.org
+COMMENT= Tool for finding common mistakes in LaTeX documents
-MAN1= lacheck.1
-PLIST_FILES= bin/lacheck
+PLIST_FILES= bin/lacheck \
+ man/man1/lacheck.1.gz
ALL_TARGET= lacheck lacheck.1
-NO_STAGE= yes
do-install:
- ${INSTALL_PROGRAM} ${WRKSRC}/lacheck ${PREFIX}/bin
- ${INSTALL_MAN} ${WRKSRC}/lacheck.1 ${PREFIX}/man/man1
+ ${INSTALL_PROGRAM} ${WRKSRC}/lacheck ${STAGEDIR}${PREFIX}/bin
+ ${INSTALL_MAN} ${WRKSRC}/lacheck.1 ${STAGEDIR}${MANPREFIX}/man/man1
.include <bsd.port.mk>
diff --git a/www/mysqlphp2postgres/Makefile b/www/mysqlphp2postgres/Makefile
index f91510d4fc27..230cf7f2b5f6 100644
--- a/www/mysqlphp2postgres/Makefile
+++ b/www/mysqlphp2postgres/Makefile
@@ -7,11 +7,13 @@ CATEGORIES= www
MASTER_SITES= http://downloads.mikekohn.net/mp2p/ \
http://www.heim2.tu-clausthal.de/~upp/mysqlphp2postgres/
-MAINTAINER= uwe.pierau@tu-clausthal.de
+MAINTAINER= ports@FreeBSD.org
COMMENT= Convert MySQL calls in a PHP page into PostgreSQL calls
ALL_TARGET= default
PLIST_FILES= bin/mysqlphp2postgres
-NO_STAGE= yes
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/${PORTNAME} ${STAGEDIR}${PREFIX}/bin
+
.include <bsd.port.mk>