aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--archivers/dact/Makefile4
-rw-r--r--archivers/lzop/Makefile4
-rw-r--r--devel/py-tables/Makefile4
-rw-r--r--multimedia/mplayer/Makefile4
-rw-r--r--multimedia/transcode/Makefile4
-rw-r--r--net/vtun/Makefile4
-rw-r--r--security/openvpn-devel/Makefile4
-rw-r--r--security/openvpn/Makefile4
-rw-r--r--security/openvpn20/Makefile4
-rw-r--r--security/tinc/Makefile4
-rw-r--r--x11/dxpc/Makefile4
11 files changed, 22 insertions, 22 deletions
diff --git a/archivers/dact/Makefile b/archivers/dact/Makefile
index f95a68df76c3..fd9ebb9cd076 100644
--- a/archivers/dact/Makefile
+++ b/archivers/dact/Makefile
@@ -8,7 +8,7 @@
PORTNAME= dact
PORTVERSION= 0.8.39
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= archivers
MASTER_SITES= http://www.rkeene.org/files/oss/dact/release/
@@ -16,7 +16,7 @@ MAINTAINER= ports@FreeBSD.org
COMMENT= Dynamic Adaptive Compression Tool
LIB_DEPENDS= mcrypt.8:${PORTSDIR}/security/libmcrypt \
- lzo.2:${PORTSDIR}/archivers/lzo
+ lzo.1:${PORTSDIR}/archivers/lzo
.if !exists(/usr/bin/bzip2)
LIB_DEPENDS+= bz2.1:${PORTSDIR}/archivers/bzip2
.endif
diff --git a/archivers/lzop/Makefile b/archivers/lzop/Makefile
index 48578e555447..ec42a9719d7b 100644
--- a/archivers/lzop/Makefile
+++ b/archivers/lzop/Makefile
@@ -7,14 +7,14 @@
PORTNAME= lzop
PORTVERSION= 1.01
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= archivers
MASTER_SITES= http://www.lzop.org/download/
MAINTAINER= ports@FreeBSD.org
COMMENT= Fast file compressor similar to gzip, using the LZO library
-LIB_DEPENDS= lzo.2:${PORTSDIR}/archivers/lzo
+LIB_DEPENDS= lzo.1:${PORTSDIR}/archivers/lzo
GNU_CONFIGURE= yes
CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
diff --git a/devel/py-tables/Makefile b/devel/py-tables/Makefile
index 70a93e361b66..d8b4081ca3b6 100644
--- a/devel/py-tables/Makefile
+++ b/devel/py-tables/Makefile
@@ -8,7 +8,7 @@
PORTNAME= tables
PORTVERSION= 1.0
-PORTREVISION= 2
+PORTREVISION= 3
CATEGORIES= devel python
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= pytables
@@ -20,7 +20,7 @@ COMMENT= A hierarchical database for Python
BUILD_DEPENDS= ${PYTHON_SITELIBDIR}/numarray/__init__.py:${PORTSDIR}/math/py-numarray
LIB_DEPENDS= hdf5.0:${PORTSDIR}/science/hdf5 \
- lzo.2:${PORTSDIR}/archivers/lzo \
+ lzo.1:${PORTSDIR}/archivers/lzo \
ucl.1:${PORTSDIR}/archivers/ucl
RUN_DEPENDS= ${PYTHON_SITELIBDIR}/numarray/__init__.py:${PORTSDIR}/math/py-numarray
diff --git a/multimedia/mplayer/Makefile b/multimedia/mplayer/Makefile
index c6820e0e7f29..ba6902ed8161 100644
--- a/multimedia/mplayer/Makefile
+++ b/multimedia/mplayer/Makefile
@@ -264,7 +264,7 @@
PORTNAME= mplayer
PORTVERSION= 0.99.7
-PORTREVISION= 3
+PORTREVISION= 4
CATEGORIES= multimedia audio ipv6
MASTER_SITES= http://www1.mplayerhq.hu/MPlayer/releases/ \
http://www2.mplayerhq.hu/MPlayer/releases/ \
@@ -727,7 +727,7 @@ LIB_DEPENDS+= xvidcore.4:${PORTSDIR}/multimedia/xvid
.endif
.if defined(WITH_LZO)
-LIB_DEPENDS+= lzo.2:${PORTSDIR}/archivers/lzo
+LIB_DEPENDS+= lzo.1:${PORTSDIR}/archivers/lzo
.else
CONFIGURE_ARGS+= --disable-liblzo
.endif
diff --git a/multimedia/transcode/Makefile b/multimedia/transcode/Makefile
index 794c66c67e57..3885e169fc58 100644
--- a/multimedia/transcode/Makefile
+++ b/multimedia/transcode/Makefile
@@ -7,7 +7,7 @@
PORTNAME= transcode
DISTVERSION= 1.0.0beta3
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= multimedia
MASTER_SITES= http://dl.fkb.wormulon.net/transcode/ \
http://dl.kel.wormulon.net/transcode/ \
@@ -271,7 +271,7 @@ CONFIGURE_ARGS+= --disable-lame
.endif
.if defined(WITH_LZO)
-LIB_DEPENDS+= lzo.2:${PORTSDIR}/archivers/lzo
+LIB_DEPENDS+= lzo.1:${PORTSDIR}/archivers/lzo
CONFIGURE_ARGS+= --enable-lzo --with-lzo-prefix=${LOCALBASE} \
--with-lzo-includes=${LOCALBASE}
PLIST_SUB+= WITH_LZO=""
diff --git a/net/vtun/Makefile b/net/vtun/Makefile
index aa2f38fe1045..bf83bb6bbc6d 100644
--- a/net/vtun/Makefile
+++ b/net/vtun/Makefile
@@ -7,7 +7,7 @@
PORTNAME= vtun
PORTVERSION= 2.6
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= net
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= ${PORTNAME}
@@ -15,7 +15,7 @@ MASTER_SITE_SUBDIR= ${PORTNAME}
MAINTAINER= ports@FreeBSD.org
COMMENT= Virtual Tunnels over TCP/IP networks with traffic shaping
-LIB_DEPENDS= lzo.2:${PORTSDIR}/archivers/lzo
+LIB_DEPENDS= lzo.1:${PORTSDIR}/archivers/lzo
MAN5= vtund.conf.5
MAN8= vtund.8
diff --git a/security/openvpn-devel/Makefile b/security/openvpn-devel/Makefile
index a5d2f0e4c192..64ecb9539444 100644
--- a/security/openvpn-devel/Makefile
+++ b/security/openvpn-devel/Makefile
@@ -7,14 +7,14 @@
PORTNAME= openvpn
DISTVERSION= 2.0
-PORTREVISION= 2
+PORTREVISION= 3
CATEGORIES= security
MASTER_SITES= http://openvpn.net/release/
MAINTAINER= matthias.andree@gmx.de
COMMENT= Secure IP/Ethernet tunnel daemon
-LIB_DEPENDS= lzo.2:${PORTSDIR}/archivers/lzo
+LIB_DEPENDS= lzo.1:${PORTSDIR}/archivers/lzo
GNU_CONFIGURE= yes
USE_OPENSSL= yes
diff --git a/security/openvpn/Makefile b/security/openvpn/Makefile
index a5d2f0e4c192..64ecb9539444 100644
--- a/security/openvpn/Makefile
+++ b/security/openvpn/Makefile
@@ -7,14 +7,14 @@
PORTNAME= openvpn
DISTVERSION= 2.0
-PORTREVISION= 2
+PORTREVISION= 3
CATEGORIES= security
MASTER_SITES= http://openvpn.net/release/
MAINTAINER= matthias.andree@gmx.de
COMMENT= Secure IP/Ethernet tunnel daemon
-LIB_DEPENDS= lzo.2:${PORTSDIR}/archivers/lzo
+LIB_DEPENDS= lzo.1:${PORTSDIR}/archivers/lzo
GNU_CONFIGURE= yes
USE_OPENSSL= yes
diff --git a/security/openvpn20/Makefile b/security/openvpn20/Makefile
index a5d2f0e4c192..64ecb9539444 100644
--- a/security/openvpn20/Makefile
+++ b/security/openvpn20/Makefile
@@ -7,14 +7,14 @@
PORTNAME= openvpn
DISTVERSION= 2.0
-PORTREVISION= 2
+PORTREVISION= 3
CATEGORIES= security
MASTER_SITES= http://openvpn.net/release/
MAINTAINER= matthias.andree@gmx.de
COMMENT= Secure IP/Ethernet tunnel daemon
-LIB_DEPENDS= lzo.2:${PORTSDIR}/archivers/lzo
+LIB_DEPENDS= lzo.1:${PORTSDIR}/archivers/lzo
GNU_CONFIGURE= yes
USE_OPENSSL= yes
diff --git a/security/tinc/Makefile b/security/tinc/Makefile
index b201d36806ec..3b8c7c83aa3d 100644
--- a/security/tinc/Makefile
+++ b/security/tinc/Makefile
@@ -8,7 +8,7 @@
PORTNAME= tinc
PORTVERSION= 1.0.4
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= security
MASTER_SITES= http://www.tinc-vpn.org/packages/ \
ftp://ftp.wiretapped.net/pub/security/network-security/tinc/ \
@@ -17,7 +17,7 @@ MASTER_SITES= http://www.tinc-vpn.org/packages/ \
MAINTAINER= krion@FreeBSD.org
COMMENT= A Virtual Private Network (VPN) daemon
-LIB_DEPENDS= lzo.2:${PORTSDIR}/archivers/lzo
+LIB_DEPENDS= lzo.1:${PORTSDIR}/archivers/lzo
USE_OPENSSL= yes
USE_REINPLACE= yes
diff --git a/x11/dxpc/Makefile b/x11/dxpc/Makefile
index 75f40ee4435e..d8ad9ee74171 100644
--- a/x11/dxpc/Makefile
+++ b/x11/dxpc/Makefile
@@ -7,14 +7,14 @@
PORTNAME= dxpc
PORTVERSION= 3.8.2
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= x11
MASTER_SITES= http://www.vigor.nu/dxpc/${PORTVERSION}/
MAINTAINER= ports@FreeBSD.org
COMMENT= Compressing X protocol proxy designed to support X11 over slow links
-LIB_DEPENDS= lzo.2:${PORTSDIR}/archivers/lzo
+LIB_DEPENDS= lzo.1:${PORTSDIR}/archivers/lzo
MAN1= dxpc.1
PLIST_FILES= bin/dxpc