aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--devel/Makefile4
-rw-r--r--games/libretro-fbneo/Makefile6
-rw-r--r--net-p2p/litecoin/Makefile1
-rw-r--r--net-p2p/zetacoin/Makefile1
-rw-r--r--net/Makefile2
5 files changed, 4 insertions, 10 deletions
diff --git a/devel/Makefile b/devel/Makefile
index 1273c46a8c3e..7e63664715ab 100644
--- a/devel/Makefile
+++ b/devel/Makefile
@@ -657,7 +657,6 @@
SUBDIR += fortytwo-encore
SUBDIR += fossil
SUBDIR += fossology-nomos-standalone
- SUBDIR += frink
SUBDIR += fp16
SUBDIR += fpc-bfd
SUBDIR += fpc-dbus
@@ -692,6 +691,7 @@
SUBDIR += frama-c
SUBDIR += freebsd-gcc6
SUBDIR += freebsd-gcc9
+ SUBDIR += frink
SUBDIR += fsmtrie
SUBDIR += fstrcmp
SUBDIR += fstrm
@@ -5271,8 +5271,8 @@
SUBDIR += py-zope.testing
SUBDIR += py-zope.traversing
SUBDIR += py-zsm-lib
- SUBDIR += py_static_check
SUBDIR += py3c
+ SUBDIR += py_static_check
SUBDIR += pybind11
SUBDIR += pybugz
SUBDIR += pycanberra
diff --git a/games/libretro-fbneo/Makefile b/games/libretro-fbneo/Makefile
index 0f6000bae6c6..cb3f238415d2 100644
--- a/games/libretro-fbneo/Makefile
+++ b/games/libretro-fbneo/Makefile
@@ -10,18 +10,14 @@ COMMENT= Final Burn Alpha fork for libretro
LICENSE= FBNeo
LICENSE_NAME= FBNeo
LICENSE_FILE= ${WRKSRC}/src/license.txt
-LICENSE_PERMS= dist-mirror pkg-mirror auto-accept
+LICENSE_PERMS= dist-mirror pkg-mirror auto-accept
USES= gmake gl
USE_LDCONFIG= yes
USE_GL= gl
-BUILD_DEPEND= devel/nasm
-
PLIST_FILES= lib/libretro/fbneo_libretro.so
-NO_CDROM= Commercial users must seek permission from copyright holders.
-
USE_GITHUB= yes
GH_ACCOUNT= libretro
GH_PROJECT= FBNeo
diff --git a/net-p2p/litecoin/Makefile b/net-p2p/litecoin/Makefile
index 41a3914517fe..33db9260d712 100644
--- a/net-p2p/litecoin/Makefile
+++ b/net-p2p/litecoin/Makefile
@@ -41,7 +41,6 @@ OPTIONS_SUB= yes
HARDENING_DESC= Attempt to harden binaries (PIE for ASLR, NX Stack)
QRCODES_DESC= Display QR Codes
TESTS_DESC= Build test binary and unit tests
-WALLET_DESC= Wallet Management Support
WALLET_BDBMODERN_DESC= Wallet using modern BDB 5.x or 6.x
ZMQ_DESC= Block and transaction broadcasting with ZeroMQ
diff --git a/net-p2p/zetacoin/Makefile b/net-p2p/zetacoin/Makefile
index 79dcba2f6fe5..38497c4357fb 100644
--- a/net-p2p/zetacoin/Makefile
+++ b/net-p2p/zetacoin/Makefile
@@ -44,7 +44,6 @@ OPTIONS_SUB= yes
HARDENING_DESC= Attempt to harden binaries (PIE for ASLR, NX Stack)
QRCODES_DESC= Display QR Codes
TESTS_DESC= Build test binary and unit tests
-WALLET_DESC= Wallet Management Support
WALLET_BDBMODERN_DESC= Wallet using modern BDB 5.x or 6.x
ZMQ_DESC= Block and transaction broadcasting with ZeroMQ
diff --git a/net/Makefile b/net/Makefile
index a6e8074cb391..4d220db0fc39 100644
--- a/net/Makefile
+++ b/net/Makefile
@@ -990,8 +990,8 @@
SUBDIR += ptpd2
SUBDIR += ptunnel
SUBDIR += pvm
- SUBDIR += pwnat
SUBDIR += pwhois
+ SUBDIR += pwnat
SUBDIR += pxe
SUBDIR += pxe-pdhcp
SUBDIR += py-DTLSSocket