aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--graphics/py-rabbyt/Makefile9
1 files changed, 5 insertions, 4 deletions
diff --git a/graphics/py-rabbyt/Makefile b/graphics/py-rabbyt/Makefile
index 4e7296cc2019..0b9ea473917b 100644
--- a/graphics/py-rabbyt/Makefile
+++ b/graphics/py-rabbyt/Makefile
@@ -13,10 +13,11 @@ DISTNAME= Rabbyt-${PORTVERSION}
MAINTAINER= amdmi3@FreeBSD.org
COMMENT= Fast sprite library for Python
-USE_PYTHON= yes
-USE_PYDISTUTILS= yes
-PYDISTUTILS_AUTOPLIST= yes
-PYDISTUTILS_ARCHDEP= yes
+USES= python
+USE_PYTHON= distutils autoplist
USE_GL= gl glu
+post-install:
+ ${STRIP_CMD} ${STAGEDIR}${PYTHON_SITELIBDIR}/rabbyt/*.so
+
.include <bsd.port.mk>