aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dns/Makefile54
-rw-r--r--dns/adns/Makefile2
-rw-r--r--dns/bind8/Makefile2
-rw-r--r--dns/bind84/Makefile2
-rw-r--r--dns/bind9-dlz/Makefile2
-rw-r--r--dns/bind9/Makefile2
-rw-r--r--dns/bind94/Makefile2
-rw-r--r--dns/bind95/Makefile2
-rw-r--r--dns/bind96/Makefile2
-rw-r--r--dns/ddclient/Makefile2
-rw-r--r--dns/ddup/Makefile2
-rw-r--r--dns/dhid/Makefile2
-rw-r--r--dns/dhisd/Makefile2
-rw-r--r--dns/djbdns/Makefile2
-rw-r--r--dns/dlint/Makefile2
-rw-r--r--dns/dnrd/Makefile2
-rw-r--r--dns/dns_balance/Makefile2
-rw-r--r--dns/dnsmasq/Makefile2
-rw-r--r--dns/dnssecwalker/Makefile2
-rw-r--r--dns/dnstop/Makefile2
-rw-r--r--dns/dnstracer/Makefile2
-rw-r--r--dns/dnsutl/Makefile2
-rw-r--r--dns/dnswalk/Makefile2
-rw-r--r--dns/domtools/Makefile2
-rw-r--r--dns/ez-ipupdate/Makefile2
-rw-r--r--dns/firedns/Makefile2
-rw-r--r--dns/ghtool/Makefile2
-rw-r--r--dns/h2n/Makefile2
-rw-r--r--dns/hesiod/Makefile2
-rw-r--r--dns/host/Makefile2
-rw-r--r--dns/idnkit/Makefile2
-rw-r--r--dns/ipcheck/Makefile2
-rw-r--r--dns/libdjbdns/Makefile2
-rw-r--r--dns/maradns/Makefile2
-rw-r--r--dns/mdnsd/Makefile2
-rw-r--r--dns/mydns-ng/Makefile2
-rw-r--r--dns/mydns/Makefile2
-rw-r--r--dns/noip/Makefile2
-rw-r--r--dns/nsd/Makefile2
-rw-r--r--dns/nslint/Makefile2
-rw-r--r--dns/nsping/Makefile2
-rw-r--r--dns/odsclient/Makefile2
-rw-r--r--dns/p5-BIND-Conf_Parser/Makefile6
-rw-r--r--dns/p5-DNS-Config/Makefile2
-rw-r--r--dns/p5-DNS-Zone/Makefile2
-rw-r--r--dns/p5-Net-DNS-SEC/Makefile2
-rw-r--r--dns/p5-Net-DNS-ZoneFile/Makefile2
-rw-r--r--dns/p5-Net-DNS/Makefile2
-rw-r--r--dns/p5-POE-Component-Client-DNS/Makefile2
-rw-r--r--dns/p5-Tie-DNS/Makefile2
-rw-r--r--dns/pdnsd/Makefile2
-rw-r--r--dns/posadis/Makefile2
-rw-r--r--dns/powerdns-devel/Makefile2
-rw-r--r--dns/powerdns/Makefile2
-rw-r--r--dns/py-adns/Makefile2
-rw-r--r--dns/py-dns/Makefile2
-rw-r--r--dns/sleuth/Makefile2
-rw-r--r--dns/staticcharge/Makefile2
-rw-r--r--dns/totd/Makefile2
-rw-r--r--dns/walker/Makefile2
60 files changed, 115 insertions, 61 deletions
diff --git a/dns/Makefile b/dns/Makefile
index cf9698874642..967c6b8eb50c 100644
--- a/dns/Makefile
+++ b/dns/Makefile
@@ -1,7 +1,61 @@
# $FreeBSD$
#
+ SUBDIR += adns
+ SUBDIR += bind8
+ SUBDIR += bind84
+ SUBDIR += bind9
+ SUBDIR += bind9-dlz
+ SUBDIR += ddclient
+ SUBDIR += ddup
+ SUBDIR += dhid
+ SUBDIR += dhisd
+ SUBDIR += djbdns
+ SUBDIR += dlint
+ SUBDIR += dnrd
+ SUBDIR += dns_balance
+ SUBDIR += dnsmasq
+ SUBDIR += dnssecwalker
+ SUBDIR += dnstop
+ SUBDIR += dnstracer
+ SUBDIR += dnsutl
+ SUBDIR += dnswalk
+ SUBDIR += domtools
+ SUBDIR += ez-ipupdate
+ SUBDIR += firedns
+ SUBDIR += ghtool
+ SUBDIR += h2n
+ SUBDIR += hesiod
+ SUBDIR += host
+ SUBDIR += idnkit
+ SUBDIR += ipcheck
+ SUBDIR += libdjbdns
+ SUBDIR += maradns
+ SUBDIR += mdnsd
+ SUBDIR += mydns
+ SUBDIR += noip
+ SUBDIR += nsd
+ SUBDIR += nslint
+ SUBDIR += nsping
+ SUBDIR += odsclient
+ SUBDIR += p5-BIND-Conf_Parser
+ SUBDIR += p5-DNS-Config
+ SUBDIR += p5-DNS-Zone
+ SUBDIR += p5-Net-DNS
+ SUBDIR += p5-Net-DNS-SEC
+ SUBDIR += p5-Net-DNS-ZoneFile
+ SUBDIR += p5-POE-Component-Client-DNS
+ SUBDIR += p5-Tie-DNS
+ SUBDIR += pdnsd
+ SUBDIR += posadis
+ SUBDIR += powerdns
+ SUBDIR += py-adns
+ SUBDIR += py-dns
SUBDIR += rbldnsd
+ SUBDIR += sleuth
+ SUBDIR += staticcharge
+ SUBDIR += totd
+ SUBDIR += walker
SUBDIR += weedns_sc
SUBDIR += zonecheck
diff --git a/dns/adns/Makefile b/dns/adns/Makefile
index 443e8e32bf05..dde10d04cb27 100644
--- a/dns/adns/Makefile
+++ b/dns/adns/Makefile
@@ -7,7 +7,7 @@
PORTNAME= adns
PORTVERSION= 1.0
-CATEGORIES= net
+CATEGORIES= dns
MASTER_SITES= ${MASTER_SITE_GNU} \
ftp://ftp.chiark.greenend.org.uk/users/ian/adns/
MASTER_SITE_SUBDIR= adns
diff --git a/dns/bind8/Makefile b/dns/bind8/Makefile
index 78ace0c41686..08ff1adf43a6 100644
--- a/dns/bind8/Makefile
+++ b/dns/bind8/Makefile
@@ -12,7 +12,7 @@
PORTNAME= bind
PORTVERSION= 8.3.6
-CATEGORIES?= net
+CATEGORIES?= dns
MASTER_SITES= ${MASTER_SITE_ISC}
MASTER_SITE_SUBDIR= bind/src/${PORTVERSION}
diff --git a/dns/bind84/Makefile b/dns/bind84/Makefile
index f99b75268279..7b0b4d496276 100644
--- a/dns/bind84/Makefile
+++ b/dns/bind84/Makefile
@@ -12,7 +12,7 @@
PORTNAME= bind84
PORTVERSION= 8.4.1
-CATEGORIES?= net
+CATEGORIES?= dns
MASTER_SITES= ${MASTER_SITE_ISC}
MASTER_SITE_SUBDIR= bind/src/${PORTVERSION}
diff --git a/dns/bind9-dlz/Makefile b/dns/bind9-dlz/Makefile
index 4f4735d41b07..87565ab2caef 100644
--- a/dns/bind9-dlz/Makefile
+++ b/dns/bind9-dlz/Makefile
@@ -7,7 +7,7 @@
PORTNAME= bind9
PORTVERSION= ${ISCVERSION}+${DLZVERSION}
-CATEGORIES= net ipv6
+CATEGORIES= dns ipv6
MASTER_SITES= ${MASTER_SITE_ISC} \
${MASTER_SITE_RINGSERVER:S,%SUBDIR%,net/bind9/${ISCVERSION}/,} \
${MASTER_SITES_DLZ:S/$/:dlz/}
diff --git a/dns/bind9/Makefile b/dns/bind9/Makefile
index 1067fabd52dd..65be5cd33aa8 100644
--- a/dns/bind9/Makefile
+++ b/dns/bind9/Makefile
@@ -13,7 +13,7 @@
PORTNAME= bind9
PORTVERSION= 9.2.2
-CATEGORIES= net ipv6
+CATEGORIES= dns ipv6
MASTER_SITES= ${MASTER_SITE_ISC} \
${MASTER_SITE_RINGSERVER:S,%SUBDIR%,net/bind9/${ISCVERSION}/,}
MASTER_SITE_SUBDIR= bind9/${ISCVERSION}
diff --git a/dns/bind94/Makefile b/dns/bind94/Makefile
index 1067fabd52dd..65be5cd33aa8 100644
--- a/dns/bind94/Makefile
+++ b/dns/bind94/Makefile
@@ -13,7 +13,7 @@
PORTNAME= bind9
PORTVERSION= 9.2.2
-CATEGORIES= net ipv6
+CATEGORIES= dns ipv6
MASTER_SITES= ${MASTER_SITE_ISC} \
${MASTER_SITE_RINGSERVER:S,%SUBDIR%,net/bind9/${ISCVERSION}/,}
MASTER_SITE_SUBDIR= bind9/${ISCVERSION}
diff --git a/dns/bind95/Makefile b/dns/bind95/Makefile
index 1067fabd52dd..65be5cd33aa8 100644
--- a/dns/bind95/Makefile
+++ b/dns/bind95/Makefile
@@ -13,7 +13,7 @@
PORTNAME= bind9
PORTVERSION= 9.2.2
-CATEGORIES= net ipv6
+CATEGORIES= dns ipv6
MASTER_SITES= ${MASTER_SITE_ISC} \
${MASTER_SITE_RINGSERVER:S,%SUBDIR%,net/bind9/${ISCVERSION}/,}
MASTER_SITE_SUBDIR= bind9/${ISCVERSION}
diff --git a/dns/bind96/Makefile b/dns/bind96/Makefile
index 1067fabd52dd..65be5cd33aa8 100644
--- a/dns/bind96/Makefile
+++ b/dns/bind96/Makefile
@@ -13,7 +13,7 @@
PORTNAME= bind9
PORTVERSION= 9.2.2
-CATEGORIES= net ipv6
+CATEGORIES= dns ipv6
MASTER_SITES= ${MASTER_SITE_ISC} \
${MASTER_SITE_RINGSERVER:S,%SUBDIR%,net/bind9/${ISCVERSION}/,}
MASTER_SITE_SUBDIR= bind9/${ISCVERSION}
diff --git a/dns/ddclient/Makefile b/dns/ddclient/Makefile
index bac69ef95120..ccc2aa6cf758 100644
--- a/dns/ddclient/Makefile
+++ b/dns/ddclient/Makefile
@@ -7,7 +7,7 @@
PORTNAME= ddclient
PORTVERSION= 3.6.2
-CATEGORIES= net
+CATEGORIES= dns
MASTER_SITES= http://burry.ca:4141/ddclient/
MAINTAINER= dirk@FreeBSD.org
diff --git a/dns/ddup/Makefile b/dns/ddup/Makefile
index 143f56b30803..1ea66887c7ba 100644
--- a/dns/ddup/Makefile
+++ b/dns/ddup/Makefile
@@ -8,7 +8,7 @@
PORTNAME= ddup
PORTVERSION= 3.0.1
PORTREVISION= 3
-CATEGORIES= net
+CATEGORIES= dns
MASTER_SITES= ${MASTER_SITES_LOCAL}
DISTNAME= ${PORTNAME}-${PORTVERSION}-unix
diff --git a/dns/dhid/Makefile b/dns/dhid/Makefile
index d091d5024464..387ff9943e8e 100644
--- a/dns/dhid/Makefile
+++ b/dns/dhid/Makefile
@@ -7,7 +7,7 @@
PORTNAME= dhid
PORTVERSION= 4.0.2
-CATEGORIES= net
+CATEGORIES= dns
MASTER_SITES= ftp://ftp.dhis.org/pub/dhis/
DISTFILES= ${DISTNAME}${EXTRACT_SUFX} \
${PORTNAME}-3.1${EXTRACT_SUFX}
diff --git a/dns/dhisd/Makefile b/dns/dhisd/Makefile
index 1329766987ec..8061aa2b7ac3 100644
--- a/dns/dhisd/Makefile
+++ b/dns/dhisd/Makefile
@@ -8,7 +8,7 @@
PORTNAME= dhisd
PORTVERSION= 5.1
PORTREVISION= 1
-CATEGORIES= net
+CATEGORIES= dns
MASTER_SITES= http://bsltwr.dhis.org/ftp/pub/dhis/ \
ftp://ftp.dhis.org/pub/dhis/
diff --git a/dns/djbdns/Makefile b/dns/djbdns/Makefile
index ac791bc8fc53..a73e024989e7 100644
--- a/dns/djbdns/Makefile
+++ b/dns/djbdns/Makefile
@@ -8,7 +8,7 @@
PORTNAME?= djbdns
PORTVERSION?= ${DJBDNS_VER}
PORTREVISION?= 4
-CATEGORIES?= net
+CATEGORIES?= dns
MASTER_SITES= http://cr.yp.to/djbdns/ \
ftp://cr.yp.to/djbdns/
DISTNAME= djbdns-${DJBDNS_VER}
diff --git a/dns/dlint/Makefile b/dns/dlint/Makefile
index 42d418ea920a..1e860b636391 100644
--- a/dns/dlint/Makefile
+++ b/dns/dlint/Makefile
@@ -8,7 +8,7 @@
PORTNAME= dlint
PORTVERSION= 1.4.0
-CATEGORIES= net
+CATEGORIES= dns
MASTER_SITES= http://www.domtools.com/pub/
DISTNAME= dlint${PORTVERSION}
diff --git a/dns/dnrd/Makefile b/dns/dnrd/Makefile
index eb0a726ae40d..479502926b5e 100644
--- a/dns/dnrd/Makefile
+++ b/dns/dnrd/Makefile
@@ -7,7 +7,7 @@
PORTNAME= dnrd
PORTVERSION= 2.10
-CATEGORIES= net
+CATEGORIES= dns
MASTER_SITES= http://members.home.com/garsh/dnrd/archive/
MAINTAINER= greid@FreeBSD.org
diff --git a/dns/dns_balance/Makefile b/dns/dns_balance/Makefile
index d48be0982c29..0f6525425c92 100644
--- a/dns/dns_balance/Makefile
+++ b/dns/dns_balance/Makefile
@@ -7,7 +7,7 @@
PORTNAME= dns_balance
PORTVERSION= 0.6.1
-CATEGORIES= net
+CATEGORIES= dns
MASTER_SITES= http://www.netlab.is.tsukuba.ac.jp/~yokota/archive/
DISTNAME= DNS-Balance-${PORTVERSION}
diff --git a/dns/dnsmasq/Makefile b/dns/dnsmasq/Makefile
index 554d61ddbb79..8d4b9a1b9217 100644
--- a/dns/dnsmasq/Makefile
+++ b/dns/dnsmasq/Makefile
@@ -7,7 +7,7 @@
PORTNAME= dnsmasq
PORTVERSION= 1.13
-CATEGORIES= net
+CATEGORIES= dns
MASTER_SITES= http://www.thekelleys.org.uk/dnsmasq/
MAINTAINER= shonson@isoproplex.net
diff --git a/dns/dnssecwalker/Makefile b/dns/dnssecwalker/Makefile
index 0f61a1ca2c28..1c1182dbdcc6 100644
--- a/dns/dnssecwalker/Makefile
+++ b/dns/dnssecwalker/Makefile
@@ -8,7 +8,7 @@
PORTNAME= dnssecwalker
PORTVERSION= 2.0
-CATEGORIES= net
+CATEGORIES= dns
MASTER_SITES= http://josefsson.org/walker/
DISTNAME= walker-${PORTVERSION}
diff --git a/dns/dnstop/Makefile b/dns/dnstop/Makefile
index 9dcd296d44fc..bd68d2cb5fac 100644
--- a/dns/dnstop/Makefile
+++ b/dns/dnstop/Makefile
@@ -6,7 +6,7 @@
PORTNAME= dnstop
PORTVERSION= 20030124
-CATEGORIES= net
+CATEGORIES= dns
MASTER_SITES= http://dnstop.measurement-factory.com/src/
MAINTAINER= fenner@FreeBSD.Org
diff --git a/dns/dnstracer/Makefile b/dns/dnstracer/Makefile
index a7d9ddd23422..54ec102334c8 100644
--- a/dns/dnstracer/Makefile
+++ b/dns/dnstracer/Makefile
@@ -7,7 +7,7 @@
PORTNAME= dnstracer
PORTVERSION= 1.7
-CATEGORIES= net
+CATEGORIES= dns
MASTER_SITES= http://www.mavetju.org/download/
MAINTAINER= edwin@mavetju.org
diff --git a/dns/dnsutl/Makefile b/dns/dnsutl/Makefile
index 9499bb89c1c7..e01519ae6a16 100644
--- a/dns/dnsutl/Makefile
+++ b/dns/dnsutl/Makefile
@@ -7,7 +7,7 @@
PORTNAME= dnsutl
PORTVERSION= 1.6
-CATEGORIES= net
+CATEGORIES= dns
MASTER_SITES= http://www.canb.auug.org.au/~millerp/dnsutl/ \
http://www.tip.net.au/~millerp/dnsutl/ \
http://gd.tuwien.ac.at/softeng/Aegis/dnsutl/ \
diff --git a/dns/dnswalk/Makefile b/dns/dnswalk/Makefile
index 25b5fa765d62..936740b4e4b7 100644
--- a/dns/dnswalk/Makefile
+++ b/dns/dnswalk/Makefile
@@ -7,7 +7,7 @@
PORTNAME= dnswalk
PORTVERSION= 2.0.2
-CATEGORIES= net
+CATEGORIES= dns
MASTER_SITES= http://www.visi.com/~barr/dnswalk/
MAINTAINER= mph@freebsd.org
diff --git a/dns/domtools/Makefile b/dns/domtools/Makefile
index 92f76096a6ed..261c130210f6 100644
--- a/dns/domtools/Makefile
+++ b/dns/domtools/Makefile
@@ -7,7 +7,7 @@
PORTNAME= domtools
PORTVERSION= 1.5.0
-CATEGORIES= net
+CATEGORIES= dns
MASTER_SITES= http://www.domtools.com/pub/ \
http://www.ussrback.com/UNIX/utilities/ \
http://packetstormsecurity.org/UNIX/utilities/
diff --git a/dns/ez-ipupdate/Makefile b/dns/ez-ipupdate/Makefile
index 58d999a3c63b..2aa624f0f97e 100644
--- a/dns/ez-ipupdate/Makefile
+++ b/dns/ez-ipupdate/Makefile
@@ -7,7 +7,7 @@
PORTNAME= ez-ipupdate
PORTVERSION= 3.0.11b7
-CATEGORIES= net
+CATEGORIES= dns
MASTER_SITES= http://gusnet.cx/proj/ez-ipupdate/dist/
MAINTAINER= se@FreeBSD.org
diff --git a/dns/firedns/Makefile b/dns/firedns/Makefile
index fc29236f4d12..85e7e82579da 100644
--- a/dns/firedns/Makefile
+++ b/dns/firedns/Makefile
@@ -7,7 +7,7 @@
PORTNAME= firedns
PORTVERSION= 0.1.30
-CATEGORIES= net devel
+CATEGORIES= dns devel
MASTER_SITES= http://ares.penguinhosting.net/~ian/projects/ \
http://www.wa.apana.org.au/~dean/sources/ \
ftp://ftp.wa.apana.org.au/pub/pc/unix/packages/
diff --git a/dns/ghtool/Makefile b/dns/ghtool/Makefile
index d4cfaa169e48..fbecb478867a 100644
--- a/dns/ghtool/Makefile
+++ b/dns/ghtool/Makefile
@@ -7,7 +7,7 @@
PORTNAME= ghtool
PORTVERSION= 1.0
-CATEGORIES= net
+CATEGORIES= dns
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR=gh-tool
DISTNAME= ghmain.c
diff --git a/dns/h2n/Makefile b/dns/h2n/Makefile
index 823f76e590a3..8d8a923420b0 100644
--- a/dns/h2n/Makefile
+++ b/dns/h2n/Makefile
@@ -7,7 +7,7 @@
PORTNAME= h2n
PORTVERSION= 1.29
-CATEGORIES= net
+CATEGORIES= dns
MASTER_SITES= ftp://ftp.iij.ad.jp/pub/published/oreilly/nutshell/dnsbind/ \
ftp://ftp.uu.net/published/oreilly/nutshell/dnsbind/
DISTNAME= dns
diff --git a/dns/hesiod/Makefile b/dns/hesiod/Makefile
index f663590fc495..8bc68c42f518 100644
--- a/dns/hesiod/Makefile
+++ b/dns/hesiod/Makefile
@@ -7,7 +7,7 @@
PORTNAME= hesiod
PORTVERSION= 3.0.2
-CATEGORIES= net
+CATEGORIES= dns
MASTER_SITES= ftp://athena-dist.mit.edu/pub/ATHENA/hesiod/
MAINTAINER= nectar@FreeBSD.org
diff --git a/dns/host/Makefile b/dns/host/Makefile
index 213ead26c2e5..86c8f7e3a54f 100644
--- a/dns/host/Makefile
+++ b/dns/host/Makefile
@@ -7,7 +7,7 @@
PORTNAME= host
PORTVERSION= 991529
-CATEGORIES= net
+CATEGORIES= dns
MASTER_SITES= http://www.dtek.chalmers.se/~d3august/xt/ \
ftp://ftp.nikhef.nl/pub/network/
DISTNAME= ${PORTNAME}
diff --git a/dns/idnkit/Makefile b/dns/idnkit/Makefile
index ab3478ef09f6..ad86f3ab6ffb 100644
--- a/dns/idnkit/Makefile
+++ b/dns/idnkit/Makefile
@@ -7,7 +7,7 @@
PORTNAME= idnkit
PORTVERSION= 1.0
-CATEGORIES= net
+CATEGORIES= dns
MASTER_SITES= http://www.nic.ad.jp/ja/idn/idnkit/download/sources/
DISTNAME= ${PORTNAME}-${PORTVERSION}-src
diff --git a/dns/ipcheck/Makefile b/dns/ipcheck/Makefile
index 4915eb90e2df..3a0f2b2ef3cf 100644
--- a/dns/ipcheck/Makefile
+++ b/dns/ipcheck/Makefile
@@ -8,7 +8,7 @@
PORTNAME= ipcheck
PORTVERSION= 0.205
PORTEPOCH= 1
-CATEGORIES= net
+CATEGORIES= dns
MASTER_SITES= http://ipcheck.sourceforge.net/releases/
MASTER_SITE_SUBDIR= lioux
DISTNAME= ${PORTNAME}.${PORTVERSION:S/^0.//}
diff --git a/dns/libdjbdns/Makefile b/dns/libdjbdns/Makefile
index 232272f193a6..f959d73e3244 100644
--- a/dns/libdjbdns/Makefile
+++ b/dns/libdjbdns/Makefile
@@ -7,7 +7,7 @@
PORTNAME= libdjbdns
PORTVERSION= 1.05
-CATEGORIES= devel
+CATEGORIES= dns
MASTER_SITES= http://smarden.org/pape/djb/manpages/
DISTNAME= djbdns-pd-${PORTVERSION}
diff --git a/dns/maradns/Makefile b/dns/maradns/Makefile
index 3ed904f81706..7d03e7eb24f4 100644
--- a/dns/maradns/Makefile
+++ b/dns/maradns/Makefile
@@ -8,7 +8,7 @@
PORTNAME= maradns
PORTVERSION= 1.0.18
PORTREVISION= 0
-CATEGORIES= net
+CATEGORIES= dns
MASTER_SITES= http://www.maradns.org/download/ \
http://maradns.glou.net/download/ \
http://maradns.3va.net/download/
diff --git a/dns/mdnsd/Makefile b/dns/mdnsd/Makefile
index 264293cde20a..78aa93f02b8f 100644
--- a/dns/mdnsd/Makefile
+++ b/dns/mdnsd/Makefile
@@ -7,7 +7,7 @@
PORTNAME= mdnsd
PORTVERSION= 0.7G
-CATEGORIES= net
+CATEGORIES= dns
MASTER_SITES= http://dotlocal.org/${PORTNAME}/ \
http://web.cs.cmu.edu/~dpelleg/download/
diff --git a/dns/mydns-ng/Makefile b/dns/mydns-ng/Makefile
index c06eb99281fd..4f466f0a5810 100644
--- a/dns/mydns-ng/Makefile
+++ b/dns/mydns-ng/Makefile
@@ -8,7 +8,7 @@
PORTNAME= mydns
PORTVERSION= 0.10.0
PORTREVISION= 1
-CATEGORIES= net databases
+CATEGORIES= dns databases
MASTER_SITES= http://mydns.bboy.net/download/
MAINTAINER= simond@irrelevant.org
diff --git a/dns/mydns/Makefile b/dns/mydns/Makefile
index c06eb99281fd..4f466f0a5810 100644
--- a/dns/mydns/Makefile
+++ b/dns/mydns/Makefile
@@ -8,7 +8,7 @@
PORTNAME= mydns
PORTVERSION= 0.10.0
PORTREVISION= 1
-CATEGORIES= net databases
+CATEGORIES= dns databases
MASTER_SITES= http://mydns.bboy.net/download/
MAINTAINER= simond@irrelevant.org
diff --git a/dns/noip/Makefile b/dns/noip/Makefile
index bfac9d9b9bbd..0351be923581 100644
--- a/dns/noip/Makefile
+++ b/dns/noip/Makefile
@@ -7,7 +7,7 @@
PORTNAME= noip
PORTVERSION= 1.6
-CATEGORIES= net
+CATEGORIES= dns
MASTER_SITES= http://www.no-ip.com/client/linux/
DISTNAME= noip_updater_v${PORTVERSION}
diff --git a/dns/nsd/Makefile b/dns/nsd/Makefile
index 67f74a5f628b..16546086e93c 100644
--- a/dns/nsd/Makefile
+++ b/dns/nsd/Makefile
@@ -7,7 +7,7 @@
PORTNAME= nsd
PORTVERSION= 1.2.2
-CATEGORIES= net ipv6
+CATEGORIES= dns ipv6
MASTER_SITES= http://www.nlnetlabs.nl/downloads/nsd/
MAINTAINER= ports@FreeBSD.org
diff --git a/dns/nslint/Makefile b/dns/nslint/Makefile
index 55b2a99406ba..a97b25e5dc50 100644
--- a/dns/nslint/Makefile
+++ b/dns/nslint/Makefile
@@ -7,7 +7,7 @@
PORTNAME= nslint
PORTVERSION= 2.1.a3
-CATEGORIES= net
+CATEGORIES= dns
MASTER_SITES= ftp://ftp.ee.lbl.gov/
DISTNAME= ${PORTNAME}-${PORTVERSION:S/.a/a/}
diff --git a/dns/nsping/Makefile b/dns/nsping/Makefile
index dcdd88e11ffe..a43972240c29 100644
--- a/dns/nsping/Makefile
+++ b/dns/nsping/Makefile
@@ -7,7 +7,7 @@
PORTNAME= nsping
PORTVERSION= 0.8
-CATEGORIES= net
+CATEGORIES= dns
MASTER_SITES= ${MASTER_SITE_LOCAL}
MASTER_SITE_SUBDIR= roam
DISTFILES= nsping.tar.gz
diff --git a/dns/odsclient/Makefile b/dns/odsclient/Makefile
index 5bb0c7bac39c..e71165410baa 100644
--- a/dns/odsclient/Makefile
+++ b/dns/odsclient/Makefile
@@ -7,7 +7,7 @@
PORTNAME= odsclient
PORTVERSION= 1.02
-CATEGORIES= net
+CATEGORIES= dns
MASTER_SITES= http://www.ods.org/
MAINTAINER= geniusj@ods.org
diff --git a/dns/p5-BIND-Conf_Parser/Makefile b/dns/p5-BIND-Conf_Parser/Makefile
index 00ee69d9db08..78071d4f3be8 100644
--- a/dns/p5-BIND-Conf_Parser/Makefile
+++ b/dns/p5-BIND-Conf_Parser/Makefile
@@ -1,13 +1,13 @@
# New ports collection makefile for: p5-BIND-Conf_Parser
-# Date created: 2002/06/18
-# Whom: andrew@ugh.net.au
+# Date created: 2002/06/18
+# Whom: andrew@ugh.net.au
#
# $FreeBSD$
#
PORTNAME= BIND-Conf_Parser
PORTVERSION= 0.95
-CATEGORIES= net perl5
+CATEGORIES= dns perl5
MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
MASTER_SITE_SUBDIR= ../by-authors/id/P/PG/PGUEN
PKGNAMEPREFIX= p5-
diff --git a/dns/p5-DNS-Config/Makefile b/dns/p5-DNS-Config/Makefile
index 239f51bc564e..f1ac091bf1e1 100644
--- a/dns/p5-DNS-Config/Makefile
+++ b/dns/p5-DNS-Config/Makefile
@@ -8,7 +8,7 @@
PORTNAME= DNS-Config
PORTVERSION= 0.66
PORTREVISION= 0
-CATEGORIES= net perl5
+CATEGORIES= dns perl5
MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
MASTER_SITE_SUBDIR= DNS
PKGNAMEPREFIX= p5-
diff --git a/dns/p5-DNS-Zone/Makefile b/dns/p5-DNS-Zone/Makefile
index fa5672fca681..29867380ccf5 100644
--- a/dns/p5-DNS-Zone/Makefile
+++ b/dns/p5-DNS-Zone/Makefile
@@ -8,7 +8,7 @@
PORTNAME= DNS-Zone
PORTVERSION= 0.85
PORTREVISION= 0
-CATEGORIES= net perl5
+CATEGORIES= dns perl5
MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
MASTER_SITE_SUBDIR= DNS
PKGNAMEPREFIX= p5-
diff --git a/dns/p5-Net-DNS-SEC/Makefile b/dns/p5-Net-DNS-SEC/Makefile
index 72e55f3ef58d..fde1148cecb6 100644
--- a/dns/p5-Net-DNS-SEC/Makefile
+++ b/dns/p5-Net-DNS-SEC/Makefile
@@ -7,7 +7,7 @@
PORTNAME= Net-DNS-SEC
PORTVERSION= 0.11
-CATEGORIES= net perl5
+CATEGORIES= dns perl5
MASTER_SITES= ${MASTER_SITE_PERL_CPAN} \
http://www.ripe.net/ripencc/pub-services/np/DISI/SRC/
MASTER_SITE_SUBDIR= Net
diff --git a/dns/p5-Net-DNS-ZoneFile/Makefile b/dns/p5-Net-DNS-ZoneFile/Makefile
index 37911b11b556..2716ef6a6629 100644
--- a/dns/p5-Net-DNS-ZoneFile/Makefile
+++ b/dns/p5-Net-DNS-ZoneFile/Makefile
@@ -7,7 +7,7 @@
PORTNAME= Net-DNS-ZoneFile
PORTVERSION= 1.04
-CATEGORIES= net perl5
+CATEGORIES= dns perl5
MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
MASTER_SITE_SUBDIR= Net
PKGNAMEPREFIX= p5-
diff --git a/dns/p5-Net-DNS/Makefile b/dns/p5-Net-DNS/Makefile
index cf31bb5e7a0d..5442ff3d837d 100644
--- a/dns/p5-Net-DNS/Makefile
+++ b/dns/p5-Net-DNS/Makefile
@@ -7,7 +7,7 @@
PORTNAME= Net-DNS
PORTVERSION= 0.40
-CATEGORIES= net perl5
+CATEGORIES= dns perl5
MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
MASTER_SITE_SUBDIR= Net
PKGNAMEPREFIX= p5-
diff --git a/dns/p5-POE-Component-Client-DNS/Makefile b/dns/p5-POE-Component-Client-DNS/Makefile
index de2253f1e108..f92d060bd04f 100644
--- a/dns/p5-POE-Component-Client-DNS/Makefile
+++ b/dns/p5-POE-Component-Client-DNS/Makefile
@@ -7,7 +7,7 @@
PORTNAME= POE-Component-Client-DNS
PORTVERSION= 0.95
-CATEGORIES= devel perl5 net
+CATEGORIES= dns perl5 devel
MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
MASTER_SITE_SUBDIR= POE
PKGNAMEPREFIX= p5-
diff --git a/dns/p5-Tie-DNS/Makefile b/dns/p5-Tie-DNS/Makefile
index 12dac45af52b..d98451d8d931 100644
--- a/dns/p5-Tie-DNS/Makefile
+++ b/dns/p5-Tie-DNS/Makefile
@@ -7,7 +7,7 @@
PORTNAME= Tie-DNS
PORTVERSION= 0.41
-CATEGORIES= net perl5
+CATEGORIES= dns perl5
MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
MASTER_SITE_SUBDIR= Tie
PKGNAMEPREFIX= p5-
diff --git a/dns/pdnsd/Makefile b/dns/pdnsd/Makefile
index 7ce5d4c3049b..63ba0d2debca 100644
--- a/dns/pdnsd/Makefile
+++ b/dns/pdnsd/Makefile
@@ -7,7 +7,7 @@
PORTNAME= pdnsd
PORTVERSION= 1.1.7a
-CATEGORIES= net
+CATEGORIES= dns
MASTER_SITES= http://home.t-online.de/home/Moestl/
MAINTAINER= roman@xpert.com
diff --git a/dns/posadis/Makefile b/dns/posadis/Makefile
index 7742df0c74bc..9e74c3c89e21 100644
--- a/dns/posadis/Makefile
+++ b/dns/posadis/Makefile
@@ -7,7 +7,7 @@
PORTNAME= posadis
PORTVERSION= 0.50.9
-CATEGORIES= net
+CATEGORIES= dns
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= ${PORTNAME}
diff --git a/dns/powerdns-devel/Makefile b/dns/powerdns-devel/Makefile
index a15970b8cacd..9618e1eac227 100644
--- a/dns/powerdns-devel/Makefile
+++ b/dns/powerdns-devel/Makefile
@@ -7,7 +7,7 @@
PORTNAME= powerdns
PORTVERSION= 2.9.11
-CATEGORIES= net ipv6
+CATEGORIES= dns ipv6
MASTER_SITES= http://downloads.powerdns.com/releases/
DISTNAME= pdns-${PORTVERSION}
diff --git a/dns/powerdns/Makefile b/dns/powerdns/Makefile
index a15970b8cacd..9618e1eac227 100644
--- a/dns/powerdns/Makefile
+++ b/dns/powerdns/Makefile
@@ -7,7 +7,7 @@
PORTNAME= powerdns
PORTVERSION= 2.9.11
-CATEGORIES= net ipv6
+CATEGORIES= dns ipv6
MASTER_SITES= http://downloads.powerdns.com/releases/
DISTNAME= pdns-${PORTVERSION}
diff --git a/dns/py-adns/Makefile b/dns/py-adns/Makefile
index 934cdd2ecba6..707d85c32ff5 100644
--- a/dns/py-adns/Makefile
+++ b/dns/py-adns/Makefile
@@ -7,7 +7,7 @@
PORTNAME= adns
PORTVERSION= 1.0.0
-CATEGORIES= net python
+CATEGORIES= dns python
MASTER_SITES= http://dustman.net/andy/python/adns-python/${PORTVERSION}/
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
DISTNAME= adns-python-${PORTVERSION}
diff --git a/dns/py-dns/Makefile b/dns/py-dns/Makefile
index 2b4187c15e51..423c8745b2c3 100644
--- a/dns/py-dns/Makefile
+++ b/dns/py-dns/Makefile
@@ -7,7 +7,7 @@
PORTNAME= dns
PORTVERSION= 2.3.0
-CATEGORIES= net python
+CATEGORIES= dns python
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= pydns
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
diff --git a/dns/sleuth/Makefile b/dns/sleuth/Makefile
index 90298d6e6164..135146501147 100644
--- a/dns/sleuth/Makefile
+++ b/dns/sleuth/Makefile
@@ -7,7 +7,7 @@
PORTNAME= sleuth
PORTVERSION= 1.3
-CATEGORIES= net
+CATEGORIES= dns
MASTER_SITES= ftp://atrey.karlin.mff.cuni.cz/pub/local/mj/net/
MAINTAINER= markp@FreeBSD.org
diff --git a/dns/staticcharge/Makefile b/dns/staticcharge/Makefile
index 991a42ee6039..00e959e5ac37 100644
--- a/dns/staticcharge/Makefile
+++ b/dns/staticcharge/Makefile
@@ -7,7 +7,7 @@
PORTNAME= staticcharge
PORTVERSION= 0.7.3
-CATEGORIES= net misc
+CATEGORIES= dns misc
MASTER_SITES= http://www.staticcling.org/clients/
DISTNAME= ChargeGTK-${PORTVERSION}
diff --git a/dns/totd/Makefile b/dns/totd/Makefile
index d128d4ee4e7c..6a8cc2e282ee 100644
--- a/dns/totd/Makefile
+++ b/dns/totd/Makefile
@@ -7,7 +7,7 @@
PORTNAME= totd
PORTVERSION= 1.3
PORTREVISION= 3
-CATEGORIES= net ipv6
+CATEGORIES= dns ipv6
MASTER_SITES= ftp://ftp.pasta.cs.uit.no/pub/Vermicelli/
MAINTAINER= ports@FreeBSD.org
diff --git a/dns/walker/Makefile b/dns/walker/Makefile
index b2ece6bd6b19..1a0b9196c5ef 100644
--- a/dns/walker/Makefile
+++ b/dns/walker/Makefile
@@ -8,7 +8,7 @@
PORTNAME= walker
PORTVERSION= 1.0
-CATEGORIES= net
+CATEGORIES= dns
MASTER_SITES= http://josefsson.org/walker/
MAINTAINER= ports@FreeBSD.org