aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--net/rsync/Makefile11
1 files changed, 6 insertions, 5 deletions
diff --git a/net/rsync/Makefile b/net/rsync/Makefile
index be931b9ca5bc..d73560743c97 100644
--- a/net/rsync/Makefile
+++ b/net/rsync/Makefile
@@ -4,7 +4,7 @@
PORTNAME= rsync
PORTVERSION= 3.1.2
CATEGORIES= net ipv6
-PORTREVISION= 3
+PORTREVISION= 4
MASTER_SITES= http://rsync.samba.org/ftp/rsync/ \
ftp://ftp.samba.org/pub/rsync/ \
ftp://ftp.sunet.se/pub/unix/admin/rsync/ \
@@ -70,10 +70,11 @@ ICONV_CPPFLAGS= -I${LOCALBASE}/include
ICONV_LDFLAGS= -L${LOCALBASE}/lib
ICONV_CONFIGURE_ENABLE= iconv iconv-open
-POPT_PORT_LIB_DEPENDS= libpopt.so:devel/popt
-POPT_PORT_CPPFLAGS= -I${LOCALBASE}/include
-POPT_PORT_LDFLAGS= -L${LOCALBASE}/lib
-POPT_CONFIGURE_WITH= included-popt
+POPT_PORT_LIB_DEPENDS_OFF= libpopt.so:devel/popt
+POPT_PORT_CPPFLAGS_OFF= -I${LOCALBASE}/include
+POPT_PORT_LDFLAGS_OFF= -L${LOCALBASE}/lib
+
+POPT_PORT_CONFIGURE_WITH= included-popt
SSH_CONFIGURE_ON= --with-rsh=ssh
SSH_CONFIGURE_OFF= --with-rsh=rsh