aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--math/elmer-mathlibs/Makefile2
-rw-r--r--math/elmer-umfpack/Makefile2
-rw-r--r--science/elmer-eio/Makefile2
-rw-r--r--science/elmerpost/Makefile2
4 files changed, 8 insertions, 0 deletions
diff --git a/math/elmer-mathlibs/Makefile b/math/elmer-mathlibs/Makefile
index 2f484165468a..d9eaba59aa85 100644
--- a/math/elmer-mathlibs/Makefile
+++ b/math/elmer-mathlibs/Makefile
@@ -15,6 +15,8 @@ PKGNAMEPREFIX= elmer-
MAINTAINER= ports@FreeBSD.org
COMMENT= Math libraries build with F90 for used in ELMER FEM
+BROKEN= Configure fails
+
.ifdef WITH_MPI
BUILD_DEPENDS+= ${LOCALBASE}/mpich/include/mpif.h:${PORTSDIR}/net/mpich
.endif
diff --git a/math/elmer-umfpack/Makefile b/math/elmer-umfpack/Makefile
index 1b93ca935b60..073475b9991d 100644
--- a/math/elmer-umfpack/Makefile
+++ b/math/elmer-umfpack/Makefile
@@ -15,6 +15,8 @@ PKGNAMEPREFIX= elmer-
MAINTAINER= ports@FreeBSD.org
COMMENT= UMFPACK library used by ELMER FEM package
+BROKEN= Configure fails
+
CONFLICTS= umfpack-[0-9].[0-9]* suitesparse-[0-9].[0-9]*
USE_GCC= 4.1+
diff --git a/science/elmer-eio/Makefile b/science/elmer-eio/Makefile
index e0f1505bb690..f7b75e528c25 100644
--- a/science/elmer-eio/Makefile
+++ b/science/elmer-eio/Makefile
@@ -14,6 +14,8 @@ PKGNAMEPREFIX= elmer-
MAINTAINER= ports@FreeBSD.org
COMMENT= ELMER FEM Package Data base Interface
+BROKEN= Configure fails
+
USE_GCC= 4.1+
WITH_FORTRAN= yes
F77= ${FC}
diff --git a/science/elmerpost/Makefile b/science/elmerpost/Makefile
index e5bbfc460c8f..c5d760363922 100644
--- a/science/elmerpost/Makefile
+++ b/science/elmerpost/Makefile
@@ -17,6 +17,8 @@ BUILD_DEPENDS= ${LOCALBASE}/lib/libmatc.a:${PORTSDIR}/science/elmer-matc \
wish8.4:${PORTSDIR}/x11-toolkits/tk84
RUN_DEPENDS= wish8.4:${PORTSDIR}/x11-toolkits/tk84
+BROKEN= Configure fails
+
# Elmer avoids the new C++ headers because they cause problems
# on older systems (Irix)
CXXFLAGS+= -Wno-deprecated