aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--mail/pyzor/Makefile6
1 files changed, 6 insertions, 0 deletions
diff --git a/mail/pyzor/Makefile b/mail/pyzor/Makefile
index 07c218b95cb0..cf11efe79579 100644
--- a/mail/pyzor/Makefile
+++ b/mail/pyzor/Makefile
@@ -8,6 +8,7 @@
PORTNAME= pyzor
PORTVERSION= 0.4.0
+PORTREVISION= 1
CATEGORIES= mail python
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= ${PORTNAME}
@@ -18,5 +19,10 @@ COMMENT= A collaborative, networked system to detect and block spam
USE_BZIP2= yes
USE_PYTHON= yes
USE_PYDISTUTILS= yes
+USE_REINPLACE= yes
+
+post-patch:
+ ${REINPLACE_CMD} -e "s,/usr/bin/python2,${PYTHON_CMD}," \
+ ${WRKSRC}/scripts/pyzor ${WRKSRC}/scripts/pyzord
.include <bsd.port.mk>