aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--mail/sylpheed/Makefile8
-rw-r--r--net-im/pidgin-bs/Makefile2
-rw-r--r--net-im/pidgin-privacy-please/Makefile2
3 files changed, 6 insertions, 6 deletions
diff --git a/mail/sylpheed/Makefile b/mail/sylpheed/Makefile
index 75f0464d81db..456aae76f581 100644
--- a/mail/sylpheed/Makefile
+++ b/mail/sylpheed/Makefile
@@ -50,7 +50,7 @@ CONFIGURE_ARGS+=--disable-ssl
.endif
.if ${PORT_OPTIONS:MGPGME}
-LIB_DEPENDS+= gpgme:${PORTSDIR}/security/gpgme
+LIB_DEPENDS+= libgpgme.so:${PORTSDIR}/security/gpgme
RUN_DEPENDS+= gpg:${PORTSDIR}/security/gnupg
CONFIGURE_ARGS+=--enable-gpgme
.else
@@ -58,14 +58,14 @@ CONFIGURE_ARGS+=--disable-gpgme
.endif
.if ${PORT_OPTIONS:MCOMPFACE}
-LIB_DEPENDS+= compface:${PORTSDIR}/mail/faces
+LIB_DEPENDS+= libcompface.so:${PORTSDIR}/mail/faces
CONFIGURE_ARGS+=--enable-compface
.else
CONFIGURE_ARGS+=--disable-compface
.endif
.if ${PORT_OPTIONS:MJPILOT}
-LIB_DEPENDS+= pisock:${PORTSDIR}/palm/pilot-link
+LIB_DEPENDS+= libpisock.so:${PORTSDIR}/palm/pilot-link
RUN_DEPENDS+= jpilot:${PORTSDIR}/palm/jpilot
CONFIGURE_ARGS+=--enable-jpilot
.else
@@ -80,7 +80,7 @@ CONFIGURE_ARGS+=--disable-ldap
.endif
.if ${PORT_OPTIONS:MGTKSPELL}
-LIB_DEPENDS+= gtkspell:${PORTSDIR}/textproc/gtkspell
+LIB_DEPENDS+= libgtkspell.so:${PORTSDIR}/textproc/gtkspell
CONFIGURE_ARGS+=--enable-gtkspell
.else
CONFIGURE_ARGS+=--disable-gtkspell
diff --git a/net-im/pidgin-bs/Makefile b/net-im/pidgin-bs/Makefile
index f6addf2a4d8c..e0ab4fece785 100644
--- a/net-im/pidgin-bs/Makefile
+++ b/net-im/pidgin-bs/Makefile
@@ -13,7 +13,7 @@ COMMENT= Pidgin plugin to prevent instant message spam
LICENSE= GPLv3
-LIB_DEPENDS= purple:${PORTSDIR}/net-im/libpurple
+LIB_DEPENDS= libpurple.so:${PORTSDIR}/net-im/libpurple
RUN_DEPENDS= pidgin:${PORTSDIR}/net-im/pidgin
GNU_CONFIGURE= yes
diff --git a/net-im/pidgin-privacy-please/Makefile b/net-im/pidgin-privacy-please/Makefile
index 3f71949324ef..970ecc6b42bb 100644
--- a/net-im/pidgin-privacy-please/Makefile
+++ b/net-im/pidgin-privacy-please/Makefile
@@ -12,7 +12,7 @@ COMMENT= Privacy plugin for the pidgin instant messenger
LICENSE= GPLv2
-LIB_DEPENDS= purple.10:${PORTSDIR}/net-im/libpurple
+LIB_DEPENDS= libpurple.so:${PORTSDIR}/net-im/libpurple
BUILD_DEPENDS= pidgin:${PORTSDIR}/net-im/pidgin
RUN_DEPENDS= pidgin:${PORTSDIR}/net-im/pidgin