aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--audio/faac/Makefile1
-rw-r--r--audio/faad/Makefile1
-rw-r--r--audio/liba52/Makefile1
-rw-r--r--audio/speex/Makefile1
-rw-r--r--math/djbfft/Makefile1
-rw-r--r--multimedia/ffmpeg/Makefile1
-rw-r--r--multimedia/gpac-libgpac/Makefile1
-rw-r--r--multimedia/libtheora/Makefile1
-rw-r--r--multimedia/mp4v2/Makefile1
-rw-r--r--multimedia/mpeg4ip-libmp4v2/Makefile1
10 files changed, 10 insertions, 0 deletions
diff --git a/audio/faac/Makefile b/audio/faac/Makefile
index c35aefb11f24..2ad076885ae5 100644
--- a/audio/faac/Makefile
+++ b/audio/faac/Makefile
@@ -20,6 +20,7 @@ RESTRICTED= Distribution in binary form is prohibited
USE_BZIP2= yes
USE_DOS2UNIX= yes
USE_GMAKE= yes
+MAKE_JOBS_SAFE= yes
USE_AUTOTOOLS= aclocal:110 autoheader:262 automake:110 autoconf:262 libtool:15
ACLOCAL_ARGS= -I . -I ${LOCALBASE}/share/aclocal
AUTOMAKE_ARGS= --add-missing
diff --git a/audio/faad/Makefile b/audio/faad/Makefile
index df4f66b40068..7883179ce2df 100644
--- a/audio/faad/Makefile
+++ b/audio/faad/Makefile
@@ -18,6 +18,7 @@ COMMENT= MPEG-2 and MPEG-4 AAC audio decoder
USE_BZIP2= yes
USE_DOS2UNIX= yes
USE_GMAKE= yes
+MAKE_JOBS_SAFE= yes
USE_AUTOTOOLS= aclocal:110 autoheader:262 automake:110 autoconf:262 libtool:15
ACLOCAL_ARGS= -I . -I ${LOCALBASE}/share/aclocal
AUTOMAKE_ARGS= --add-missing
diff --git a/audio/liba52/Makefile b/audio/liba52/Makefile
index 5468827fa50d..5d6c6c94a470 100644
--- a/audio/liba52/Makefile
+++ b/audio/liba52/Makefile
@@ -17,6 +17,7 @@ COMMENT= A free library for decoding ATSC A/52 streams, aka AC-3
USE_AUTOTOOLS= libtool:15
USE_GMAKE= yes
+MAKE_JOBS_SAFE= yes
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --disable-oss --enable-shared
USE_LDCONFIG= yes
diff --git a/audio/speex/Makefile b/audio/speex/Makefile
index b2dc3c86a84c..1285e78f646a 100644
--- a/audio/speex/Makefile
+++ b/audio/speex/Makefile
@@ -23,6 +23,7 @@ USE_GNOME= gnomehack gnometarget ltverhack
USE_LDCONFIG= yes
USE_AUTOTOOLS= libtool:15
GNU_CONFIGURE= yes
+MAKE_JOBS_SAFE= yes
CONFIGURE_ARGS= --with-ogg-dir=${LOCALBASE}
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
diff --git a/math/djbfft/Makefile b/math/djbfft/Makefile
index 486391f71ffe..f424c13c4c9b 100644
--- a/math/djbfft/Makefile
+++ b/math/djbfft/Makefile
@@ -17,6 +17,7 @@ COMMENT= An extremely fast library for floating-point convolution
DISABLE_SIZE= yes
ALL_TARGET=
INSTALL_TARGET=setup check
+MAKE_JOBS_SAFE= yes
HEADER_FILES= complex4.h complex8.h fftc4.h fftc8.h fftfreq.h \
fftr4.h fftr8.h real4.h real8.h
diff --git a/multimedia/ffmpeg/Makefile b/multimedia/ffmpeg/Makefile
index 1bf86fd9d34e..312187fc5a42 100644
--- a/multimedia/ffmpeg/Makefile
+++ b/multimedia/ffmpeg/Makefile
@@ -19,6 +19,7 @@ HAS_CONFIGURE= yes
CONFIGURE_LOG= config.err
USE_BZIP2= yes
USE_GMAKE= yes
+MAKE_JOBS_SAFE= yes
WANT_SDL= yes
OPTIONS= AMR_NB "AMR narrowband encoder" off \
diff --git a/multimedia/gpac-libgpac/Makefile b/multimedia/gpac-libgpac/Makefile
index 990d28a2dcc3..362ce8f98792 100644
--- a/multimedia/gpac-libgpac/Makefile
+++ b/multimedia/gpac-libgpac/Makefile
@@ -20,6 +20,7 @@ COMMENT= Gpac MPEG-4 Systems library and headers
WRKSRC= ${WRKDIR}/gpac
ALL_TARGET= lib
USE_GMAKE= yes
+MAKE_JOBS_SAFE= yes
HAS_CONFIGURE= yes
USE_LDCONFIG= yes
diff --git a/multimedia/libtheora/Makefile b/multimedia/libtheora/Makefile
index e7d494c70d73..3312ab4b8ed7 100644
--- a/multimedia/libtheora/Makefile
+++ b/multimedia/libtheora/Makefile
@@ -18,6 +18,7 @@ LIB_DEPENDS= vorbis.4:${PORTSDIR}/audio/libvorbis
USE_BZIP2= yes
USE_LDCONFIG= yes
+MAKE_JOBS_SAFE= yes
USE_AUTOTOOLS= libtool:15
USE_GNOME= ltverhack
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include " \
diff --git a/multimedia/mp4v2/Makefile b/multimedia/mp4v2/Makefile
index c4542795fbf0..b238507153f8 100644
--- a/multimedia/mp4v2/Makefile
+++ b/multimedia/mp4v2/Makefile
@@ -19,6 +19,7 @@ COMMENT= Mpeg-4 library and tools from mpeg4ip
USE_AUTOTOOLS= libtool:15
USE_GMAKE= yes
+MAKE_JOBS_SAFE= yes
USE_GNOME= gnometarget
GNU_CONFIGURE= yes
CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS} -I${LOCALBASE}/include ${PTHREAD_CFLAGS}" \
diff --git a/multimedia/mpeg4ip-libmp4v2/Makefile b/multimedia/mpeg4ip-libmp4v2/Makefile
index c4542795fbf0..b238507153f8 100644
--- a/multimedia/mpeg4ip-libmp4v2/Makefile
+++ b/multimedia/mpeg4ip-libmp4v2/Makefile
@@ -19,6 +19,7 @@ COMMENT= Mpeg-4 library and tools from mpeg4ip
USE_AUTOTOOLS= libtool:15
USE_GMAKE= yes
+MAKE_JOBS_SAFE= yes
USE_GNOME= gnometarget
GNU_CONFIGURE= yes
CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS} -I${LOCALBASE}/include ${PTHREAD_CFLAGS}" \