aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--audio/mpg123/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/audio/mpg123/Makefile b/audio/mpg123/Makefile
index 50d528def241..6aa1ee6cc231 100644
--- a/audio/mpg123/Makefile
+++ b/audio/mpg123/Makefile
@@ -69,7 +69,7 @@ OPT_ARCH= i486
.if !defined(OPT_ARCH) || ((${OPT_ARCH} != "i486") && (${OPT_ARCH} != "i586") \
&& (${OPT_ARCH} != "3dnow"))
@${ECHO_MSG} "+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++"
- @${ECHO_MSG} "Note: you can set OPT_ARCH to optimize for your hardware.
+ @${ECHO_MSG} "Note: you can set OPT_ARCH to optimize for your hardware."
@${ECHO_MSG} "(e.g. make OPT_ARCH=i486)."
@${ECHO_MSG} "Valid values are: i486, i586, 3dnow"
@${ECHO_MSG} "+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++"