aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--databases/Makefile1
-rw-r--r--databases/php5-pdo_mysql/Makefile14
2 files changed, 15 insertions, 0 deletions
diff --git a/databases/Makefile b/databases/Makefile
index a739d3d9aca8..236e1ebd10a2 100644
--- a/databases/Makefile
+++ b/databases/Makefile
@@ -370,6 +370,7 @@
SUBDIR += php5-pdo
SUBDIR += php5-pdo_dblib
SUBDIR += php5-pdo_firebird
+ SUBDIR += php5-pdo_mysql
SUBDIR += php5-pdo_sqlite
SUBDIR += php5-pgsql
SUBDIR += php5-propel
diff --git a/databases/php5-pdo_mysql/Makefile b/databases/php5-pdo_mysql/Makefile
new file mode 100644
index 000000000000..df5a6fe65ecf
--- /dev/null
+++ b/databases/php5-pdo_mysql/Makefile
@@ -0,0 +1,14 @@
+# New ports collection makefile for: php5-pdo_mysql
+# Date created: 7 Feb 2007
+# Whom: Alex Dupre <ale@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+CATEGORIES= databases
+
+MASTERDIR= ${.CURDIR}/../../lang/php5
+
+PKGNAMESUFFIX= -pdo_mysql
+
+.include "${MASTERDIR}/Makefile"