aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--math/djbfft/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/math/djbfft/Makefile b/math/djbfft/Makefile
index a3a840d2fb7d..90d40d870e7e 100644
--- a/math/djbfft/Makefile
+++ b/math/djbfft/Makefile
@@ -49,10 +49,10 @@ pre-install:
do-install:
.for file in ${HEADER_FILES}
- @${INSTALL_DATA} ${WRKSRC}/${file} ${LOCALBASE}/include/${PORTNAME}
+ @${INSTALL_DATA} ${WRKSRC}/${file} ${PREFIX}/include/${PORTNAME}
.endfor
.for file in ${LIB_FILES}
- @${INSTALL_DATA} ${WRKSRC}/${file} ${LOCALBASE}/lib
+ @${INSTALL_DATA} ${WRKSRC}/${file} ${PREFIX}/lib
.endfor
.include <bsd.port.pre.mk>