aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--x11/gnome-libs/Makefile3
-rw-r--r--x11/gnomelibs/Makefile3
2 files changed, 4 insertions, 2 deletions
diff --git a/x11/gnome-libs/Makefile b/x11/gnome-libs/Makefile
index ba625ce3ccda..93a6f876cf0f 100644
--- a/x11/gnome-libs/Makefile
+++ b/x11/gnome-libs/Makefile
@@ -31,7 +31,8 @@ INSTALLS_SHLIB= yes
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --localstatedir=${PREFIX}/share/gnome \
--datadir=${PREFIX}/share/gnome \
- --disable-test-gnome
+ --disable-test-gnome \
+ --disable-gtk-doc
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LIBS="-L${LOCALBASE}/lib"
diff --git a/x11/gnomelibs/Makefile b/x11/gnomelibs/Makefile
index ba625ce3ccda..93a6f876cf0f 100644
--- a/x11/gnomelibs/Makefile
+++ b/x11/gnomelibs/Makefile
@@ -31,7 +31,8 @@ INSTALLS_SHLIB= yes
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --localstatedir=${PREFIX}/share/gnome \
--datadir=${PREFIX}/share/gnome \
- --disable-test-gnome
+ --disable-test-gnome \
+ --disable-gtk-doc
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LIBS="-L${LOCALBASE}/lib"