aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--archivers/rpm5/Makefile2
-rw-r--r--databases/rrdtool/Makefile2
-rw-r--r--databases/rrdtool10/Makefile2
-rw-r--r--databases/rrdtool12/Makefile2
-rw-r--r--devel/git/Makefile2
-rw-r--r--devel/p5-SDL/Makefile2
-rw-r--r--devel/p5-subversion/Makefile2
-rw-r--r--ftp/wzdftpd/Makefile2
-rw-r--r--graphics/ImageMagick/Makefile2
-rw-r--r--graphics/p5-PGPLOT/Makefile2
-rw-r--r--graphics/p5-ming/Makefile2
-rw-r--r--mail/zmailer/Makefile2
-rw-r--r--misc/ossp-uuid/Makefile2
-rw-r--r--multimedia/zoneminder/Makefile2
-rw-r--r--net-mgmt/flowd/Makefile2
-rw-r--r--net-mgmt/net-snmp/Makefile2
-rw-r--r--net-mgmt/pandorafms_server/Makefile2
-rw-r--r--net/spread/Makefile2
-rw-r--r--security/lasso/Makefile2
-rw-r--r--security/libprelude/Makefile2
-rw-r--r--security/libpreludedb/Makefile2
-rw-r--r--textproc/redland-bindings/Makefile4
-rw-r--r--www/libapreq2/Makefile2
-rw-r--r--x11/xfce4-conf/Makefile2
24 files changed, 25 insertions, 25 deletions
diff --git a/archivers/rpm5/Makefile b/archivers/rpm5/Makefile
index eb2444f2fc37..0c368f2c8f4b 100644
--- a/archivers/rpm5/Makefile
+++ b/archivers/rpm5/Makefile
@@ -111,7 +111,7 @@ MAN8= rpm.8 rpm2cpio.8 rpmbuild.8 rpmconstant.8 \
MAN3= RPM.3 RPM::Constant.3 RPM::Dependencies.3 \
RPM::Files.3 RPM::Header.3 RPM::PackageIterator.3 \
RPM::Problems.3 RPM::Spec.3 RPM::Transaction.3
-MAN3PREFIX?= ${PREFIX}/lib/perl5/${PERL_VERSION}
+MAN3PREFIX?= ${PREFIX}/lib/perl5/${PERL_VER}
.endif
.if ${PORT_OPTIONS:MDOCS}
diff --git a/databases/rrdtool/Makefile b/databases/rrdtool/Makefile
index 6ba82200b509..597e7881fd8b 100644
--- a/databases/rrdtool/Makefile
+++ b/databases/rrdtool/Makefile
@@ -102,7 +102,7 @@ MAN1= bin_dec_hex.1 cdeftutorial.1 rpntutorial.1 rrd-beginners.1 \
.if ${PORT_OPTIONS:MPERL_MODULE}
MAN3= RRDp.3 RRDs.3
-MAN3PREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+MAN3PREFIX= ${PREFIX}/lib/perl5/${PERL_VER}
.endif
post-extract:
diff --git a/databases/rrdtool10/Makefile b/databases/rrdtool10/Makefile
index 81bc812a2b24..bfc728d928ce 100644
--- a/databases/rrdtool10/Makefile
+++ b/databases/rrdtool10/Makefile
@@ -32,7 +32,7 @@ MAN1= RRDp.1 RRDs.1 bin_dec_hex.1 rrdcgi.1 rrdcreate.1 rrddump.1 \
cdeftutorial.1 rpntutorial.1 rrdinfo.1 rrdxport.1 rrd-beginners.1 \
rrdfirst.1
MAN3= RRDp.3 RRDs.3
-MAN3PREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+MAN3PREFIX= ${PREFIX}/lib/perl5/${PERL_VER}
OPTIONS_DEFINE= LATIN2
LATIN2_DESC= ISO-8859-2 fonts support
diff --git a/databases/rrdtool12/Makefile b/databases/rrdtool12/Makefile
index 9edaf036cd82..f03878efb2b7 100644
--- a/databases/rrdtool12/Makefile
+++ b/databases/rrdtool12/Makefile
@@ -75,7 +75,7 @@ MAN1= bin_dec_hex.1 cdeftutorial.1 rpntutorial.1 rrd-beginners.1 \
.if ${PORT_OPTIONS:MPERL}
MAN3= RRDp.3 RRDs.3
-MAN3PREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+MAN3PREFIX= ${PREFIX}/lib/perl5/${PERL_VER}
.endif
post-extract:
diff --git a/devel/git/Makefile b/devel/git/Makefile
index 5b748d305894..8d9d856130d2 100644
--- a/devel/git/Makefile
+++ b/devel/git/Makefile
@@ -412,7 +412,7 @@ post-install:
(cd ${WRKDIR}/htmldocs/ && ${COPYTREE_SHARE} \* ${DOCSDIR})
${LN} -s ${DOCSDIR}/git.html ${DOCSDIR}/index.html
.endif
- -${RM} -f ${PREFIX}/lib/perl5/${PERL_VERSION}/mach/perllocal.pod
+ -${RM} -f ${PREFIX}/lib/perl5/${PERL_VER}/mach/perllocal.pod
${MKDIR} ${PREFIX}/share/emacs/site-lisp/git
${MKDIR} ${PREFIX}/lib/xemacs/site-lisp/git
${INSTALL_DATA} ${WRKSRC}/contrib/emacs/git.el \
diff --git a/devel/p5-SDL/Makefile b/devel/p5-SDL/Makefile
index 97fc3deaf99c..bc51112f8319 100644
--- a/devel/p5-SDL/Makefile
+++ b/devel/p5-SDL/Makefile
@@ -56,7 +56,7 @@ USE_SDL+= ttf
USE_LDCONFIG= yes
-MAN3PREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+MAN3PREFIX= ${PREFIX}/lib/perl5/${PERL_VER}
MAN3= SDL.3 \
SDL::App.3 \
diff --git a/devel/p5-subversion/Makefile b/devel/p5-subversion/Makefile
index b06ad9decc5c..7fa8e026cc3e 100644
--- a/devel/p5-subversion/Makefile
+++ b/devel/p5-subversion/Makefile
@@ -19,7 +19,7 @@ PKGDIR= ${.CURDIR}
USE_PERL5= yes
-MAN3PREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+MAN3PREFIX= ${PREFIX}/lib/perl5/${PERL_VER}
MAN3= SVN::Base.3 \
SVN::Client.3 \
SVN::Core.3 \
diff --git a/ftp/wzdftpd/Makefile b/ftp/wzdftpd/Makefile
index 477fd1508ecf..86a71c330b27 100644
--- a/ftp/wzdftpd/Makefile
+++ b/ftp/wzdftpd/Makefile
@@ -71,7 +71,7 @@ CONFIGURE_ARGS+= --disable-ipv6
.if ${PORT_OPTIONS:MPERL}
USE_PERL5= yes
-MAN3PREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+MAN3PREFIX= ${PREFIX}/lib/perl5/${PERL_VER}
MAN3+= wzdftpd.3
PLIST_SUB+= PERL=""
.else
diff --git a/graphics/ImageMagick/Makefile b/graphics/ImageMagick/Makefile
index 6f5766a9052c..a746593bc444 100644
--- a/graphics/ImageMagick/Makefile
+++ b/graphics/ImageMagick/Makefile
@@ -420,7 +420,7 @@ pre-configure:
post-install: test
.if ${PORT_OPTIONS:MPERL}
- @${RM} -f ${PREFIX}/lib/perl5/${PERL_VERSION}/mach/perllocal.pod
+ @${RM} -f ${PREFIX}/lib/perl5/${PERL_VER}/mach/perllocal.pod
.endif
.if ${PORT_OPTIONS:MMODULES}
. if ${PORT_OPTIONS:M16BIT_PIXEL}
diff --git a/graphics/p5-PGPLOT/Makefile b/graphics/p5-PGPLOT/Makefile
index 875461df4303..31016e4697b2 100644
--- a/graphics/p5-PGPLOT/Makefile
+++ b/graphics/p5-PGPLOT/Makefile
@@ -21,7 +21,7 @@ USE_FORTRAN= yes
USE_PERL5= yes
MAN3= PGPLOT.3
-MAN3PREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+MAN3PREFIX= ${PREFIX}/lib/perl5/${PERL_VER}
.if !defined(NOPORTEXAMPLES)
post-install:
diff --git a/graphics/p5-ming/Makefile b/graphics/p5-ming/Makefile
index 0b08bb75531f..58d4449af3c0 100644
--- a/graphics/p5-ming/Makefile
+++ b/graphics/p5-ming/Makefile
@@ -15,7 +15,7 @@ COMMENT= Perl5 module for Ming which allows you to create Flash 4/5 movies
CONFIGURE_ARGS= --enable-perl
INSTALL_WRKSRC= ${WRKSRC}/perl_ext
-MAN3PREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+MAN3PREFIX= ${PREFIX}/lib/perl5/${PERL_VER}
PATCH_WRKSRC= ${WRKSRC}/perl_ext
PATCHDIR= ${.CURDIR}/files
PLIST= ${.CURDIR}/pkg-plist
diff --git a/mail/zmailer/Makefile b/mail/zmailer/Makefile
index 868a54a88cdb..900378afaaba 100644
--- a/mail/zmailer/Makefile
+++ b/mail/zmailer/Makefile
@@ -50,7 +50,7 @@ CONFIGURE_ARGS+=--prefix=${PREFIX}/ \
MAN1= rmail.1zm vacation.1zm zmailer.1zm zmsh.1zm mboxpath.1zm mailq.1zm \
mailrm.1zm newaliases.1zm
-MAN3PREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+MAN3PREFIX= ${PREFIX}/lib/perl5/${PERL_VER}
MAN3= ZMailer::mailq.3
MAN5= aliases.5zm mailq-m.5zm zdbases.conf.5zm zmailer.conf.5zm
MAN8= hold.8zm router.8zm scheduler.8zm sendmail.8zm sm.8zm smtp.8zm \
diff --git a/misc/ossp-uuid/Makefile b/misc/ossp-uuid/Makefile
index 954a7de56ea0..2ba193169aa1 100644
--- a/misc/ossp-uuid/Makefile
+++ b/misc/ossp-uuid/Makefile
@@ -32,7 +32,7 @@ CONFIGURE_ENV+= PERL=${PERL5}
CONFIGURE_ARGS+= --with-perl
PLIST_SUB+= WITH_PERL=''
MAN3= OSSP::uuid.3
-MAN3PREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+MAN3PREFIX= ${PREFIX}/lib/perl5/${PERL_VER}
.else
PLIST_SUB+= WITH_PERL='@comment '
.endif
diff --git a/multimedia/zoneminder/Makefile b/multimedia/zoneminder/Makefile
index c271dce5bc9f..f3f3ff581d87 100644
--- a/multimedia/zoneminder/Makefile
+++ b/multimedia/zoneminder/Makefile
@@ -70,7 +70,7 @@ PORTDOCS= AUTHORS \
README.FreeBSD \
TODO
-MAN3PREFIX?= ${PREFIX}/lib/perl5/${PERL_VERSION}
+MAN3PREFIX?= ${PREFIX}/lib/perl5/${PERL_VER}
MAN3= ZoneMinder::Trigger::Connection.3 \
ZoneMinder::Control::Ncs370.3 \
ZoneMinder::Trigger::Channel::Serial.3 \
diff --git a/net-mgmt/flowd/Makefile b/net-mgmt/flowd/Makefile
index 6d32a9c51f92..ea6ba726bdfc 100644
--- a/net-mgmt/flowd/Makefile
+++ b/net-mgmt/flowd/Makefile
@@ -64,7 +64,7 @@ post-install:
${PERL} Makefile.PL INSTALLSITEMAN3DIR=${MAN3PREFIX}/man/man3 PREFIX=${PREFIX} && \
${GMAKE} && \
${GMAKE} install;
- -@${RM} -f ${PREFIX}/lib/perl5/${PERL_VERSION}/${PERL_ARCH}/perllocal.pod
+ -@${RM} -f ${PREFIX}/lib/perl5/${PERL_VER}/${PERL_ARCH}/perllocal.pod
.endif
.if ${PORT_OPTIONS:MPYTHON}
diff --git a/net-mgmt/net-snmp/Makefile b/net-mgmt/net-snmp/Makefile
index f50671d7bcb1..f8575cd303c4 100644
--- a/net-mgmt/net-snmp/Makefile
+++ b/net-mgmt/net-snmp/Makefile
@@ -230,7 +230,7 @@ MAN3PERL= NetSNMP::ASN.3 NetSNMP::OID.3 NetSNMP::agent.3 \
NetSNMP::agent::default_store.3 \
NetSNMP::default_store.3 \
NetSNMP::netsnmp_request_infoPtr.3 SNMP.3
-MAN3PERLPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+MAN3PERLPREFIX= ${PREFIX}/lib/perl5/${PERL_VER}
_MANPAGES+= ${MAN3PERL:S%^%${MAN3PERLPREFIX}/man/man3/%}
.endif
diff --git a/net-mgmt/pandorafms_server/Makefile b/net-mgmt/pandorafms_server/Makefile
index 904d06cbacfa..be10ede9aa73 100644
--- a/net-mgmt/pandorafms_server/Makefile
+++ b/net-mgmt/pandorafms_server/Makefile
@@ -127,7 +127,7 @@ post-install:
.else
@cd ${WRKSRC} && ${SH} pandora_server_installer --install --no-tentacle
.endif
- @${RM} -f ${PREFIX}/lib/perl5/${PERL_VERSION}/${PERL_ARCH}/perllocal.pod
+ @${RM} -f ${PREFIX}/lib/perl5/${PERL_VER}/${PERL_ARCH}/perllocal.pod
.if !defined(NOPORTDOC)
@${MKDIR} ${DOCSDIR}
.for x in ${PORTDOCS}
diff --git a/net/spread/Makefile b/net/spread/Makefile
index 7688c51c0522..7f586611389b 100644
--- a/net/spread/Makefile
+++ b/net/spread/Makefile
@@ -49,7 +49,7 @@ MAN3= libsp.3 SP_connect.3 SP_disconnect.3 SP_equal_group_ids.3 \
PERL_CONFIGURE_ARGS= CC="${CC}" CCFLAGS="${CFLAGS}" PREFIX="${PREFIX}" \
INSTALLPRIVLIB="${PREFIX}/lib" INSTALLARCHLIB="${PREFIX}/lib"
-_MANPAGES+= ${PREFIX}/lib/perl5/${PERL_VERSION}/man/man3/Spread.3
+_MANPAGES+= ${PREFIX}/lib/perl5/${PERL_VER}/man/man3/Spread.3
post-configure:
@${REINPLACE_CMD} -e 's|%%PREFIX%%|${PREFIX}|g' \
diff --git a/security/lasso/Makefile b/security/lasso/Makefile
index dd6f744af8b1..974411dfd8e5 100644
--- a/security/lasso/Makefile
+++ b/security/lasso/Makefile
@@ -56,7 +56,7 @@ PLIST_SUB+= WITH_PYTHON="@comment "
.endif
post-install:
- ${RM} -f ${PREFIX}/lib/perl5/${PERL_VERSION}/${PERL_ARCH}/perllocal.pod
+ ${RM} -f ${PREFIX}/lib/perl5/${PERL_VER}/${PERL_ARCH}/perllocal.pod
.ifdef(NOPORTDOCS)
${RM} -rf ${DOCSDIR}
.endif
diff --git a/security/libprelude/Makefile b/security/libprelude/Makefile
index e9e135cb8985..24d5aaf7144d 100644
--- a/security/libprelude/Makefile
+++ b/security/libprelude/Makefile
@@ -74,7 +74,7 @@ post-install:
.endif
.endfor
.if ${PORT_OPTIONS:MPERL}
- -@${RM} -f ${PREFIX}/lib/perl5/${PERL_VERSION}/${PERL_ARCH}/perllocal.pod
+ -@${RM} -f ${PREFIX}/lib/perl5/${PERL_VER}/${PERL_ARCH}/perllocal.pod
.endif
.if ${PORT_OPTIONS:MDOCS}
@${MKDIR} ${DOCSDIR}
diff --git a/security/libpreludedb/Makefile b/security/libpreludedb/Makefile
index b92f91e702e8..6a2e2de43ba0 100644
--- a/security/libpreludedb/Makefile
+++ b/security/libpreludedb/Makefile
@@ -95,7 +95,7 @@ post-install:
${INSTALL_DATA} ${WRKSRC}/docs/api/html/* ${DOCSDIR}
.endif
.if ${PORT_OPTIONS:MPERL}
- @${RM} -f ${PREFIX}/lib/perl5/${PERL_VERSION}/${PERL_ARCH}/perllocal.pod
+ @${RM} -f ${PREFIX}/lib/perl5/${PERL_VER}/${PERL_ARCH}/perllocal.pod
.endif
@${INSTALL_MAN} ${WRKSRC}/docs/manpages/*.1 ${MAN1PREFIX}/man/man1/
diff --git a/textproc/redland-bindings/Makefile b/textproc/redland-bindings/Makefile
index 5680f9de89f5..cb5ad79194a7 100644
--- a/textproc/redland-bindings/Makefile
+++ b/textproc/redland-bindings/Makefile
@@ -23,7 +23,7 @@ OPTIONS_DEFAULT=PYTHON
USE_PERL5= yes
CONFIGURE_ARGS+=--with-perl
PLIST_SUB+= WITH_PERL=""
-MANPREFIX= ${LOCALBASE}/lib/perl5/${PERL_VERSION}
+MANPREFIX= ${LOCALBASE}/lib/perl5/${PERL_VER}
MAN3= RDF::Redland.3 \
RDF::Redland::BlankNode.3 \
RDF::Redland::Iterator.3 \
@@ -72,7 +72,7 @@ PLIST_SUB+= WITH_RUBY="@comment "
post-install:
.if ${PORT_OPTIONS:MPERL}
- -${RM} -f ${PREFIX}/lib/perl5/${PERL_VERSION}/mach/perllocal.pod
+ -${RM} -f ${PREFIX}/lib/perl5/${PERL_VER}/mach/perllocal.pod
.endif
.include <bsd.port.mk>
diff --git a/www/libapreq2/Makefile b/www/libapreq2/Makefile
index 6cf4dc5d69f0..ba989cda0f99 100644
--- a/www/libapreq2/Makefile
+++ b/www/libapreq2/Makefile
@@ -38,7 +38,7 @@ RUN_DEPENDS+= ${P5_APREQ_DEPENDS}
USE_PERL5= yes
CONFIGURE_ARGS+= --enable-perl-glue --with-perl=${PERL5}
-MAN3PREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+MAN3PREFIX= ${PREFIX}/lib/perl5/${PERL_VER}
MAN3= APR::Request.3 \
APR::Request::Apache2.3 \
APR::Request::CGI.3 \
diff --git a/x11/xfce4-conf/Makefile b/x11/xfce4-conf/Makefile
index 84f208a04b87..f23b9b3ed38a 100644
--- a/x11/xfce4-conf/Makefile
+++ b/x11/xfce4-conf/Makefile
@@ -27,7 +27,7 @@ USES= pathfix pkgconfig
OPTIONS_DEFINE= DOCS PERL NLS
-MAN3PREFIX?= ${PREFIX}/lib/perl5/${PERL_VERSION}
+MAN3PREFIX?= ${PREFIX}/lib/perl5/${PERL_VER}
.include <bsd.port.options.mk>