aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--emulators/linux_base-6/Makefile3
-rw-r--r--emulators/linux_base-62/Makefile3
-rw-r--r--emulators/linux_base-8/Makefile3
-rw-r--r--emulators/linux_base-rh-9/Makefile3
-rw-r--r--emulators/linux_base-suse-9.1/Makefile3
-rw-r--r--emulators/linux_base-suse-9.2/Makefile3
-rw-r--r--emulators/linux_base-suse-9.3/Makefile3
-rw-r--r--emulators/linux_base/Makefile3
8 files changed, 24 insertions, 0 deletions
diff --git a/emulators/linux_base-6/Makefile b/emulators/linux_base-6/Makefile
index e41e74c03e1d..a5b2c14179fe 100644
--- a/emulators/linux_base-6/Makefile
+++ b/emulators/linux_base-6/Makefile
@@ -199,6 +199,9 @@ do-install:
@${LN} -s /var/tmp ${LINUXBASE}/usr/tmp
post-install:
+# Fix unknown uid/gids that come out of the RPMs, to avoid
+# the quotacheck warning about unknown owners.
+ @${CHOWN} root:wheel ${LINUXBASE}/usr/man/man8/setserial.8
@${ECHO} ''
@fmt ${PKGMESSAGE}
@${ECHO} ''
diff --git a/emulators/linux_base-62/Makefile b/emulators/linux_base-62/Makefile
index e41e74c03e1d..a5b2c14179fe 100644
--- a/emulators/linux_base-62/Makefile
+++ b/emulators/linux_base-62/Makefile
@@ -199,6 +199,9 @@ do-install:
@${LN} -s /var/tmp ${LINUXBASE}/usr/tmp
post-install:
+# Fix unknown uid/gids that come out of the RPMs, to avoid
+# the quotacheck warning about unknown owners.
+ @${CHOWN} root:wheel ${LINUXBASE}/usr/man/man8/setserial.8
@${ECHO} ''
@fmt ${PKGMESSAGE}
@${ECHO} ''
diff --git a/emulators/linux_base-8/Makefile b/emulators/linux_base-8/Makefile
index e41e74c03e1d..a5b2c14179fe 100644
--- a/emulators/linux_base-8/Makefile
+++ b/emulators/linux_base-8/Makefile
@@ -199,6 +199,9 @@ do-install:
@${LN} -s /var/tmp ${LINUXBASE}/usr/tmp
post-install:
+# Fix unknown uid/gids that come out of the RPMs, to avoid
+# the quotacheck warning about unknown owners.
+ @${CHOWN} root:wheel ${LINUXBASE}/usr/man/man8/setserial.8
@${ECHO} ''
@fmt ${PKGMESSAGE}
@${ECHO} ''
diff --git a/emulators/linux_base-rh-9/Makefile b/emulators/linux_base-rh-9/Makefile
index e41e74c03e1d..a5b2c14179fe 100644
--- a/emulators/linux_base-rh-9/Makefile
+++ b/emulators/linux_base-rh-9/Makefile
@@ -199,6 +199,9 @@ do-install:
@${LN} -s /var/tmp ${LINUXBASE}/usr/tmp
post-install:
+# Fix unknown uid/gids that come out of the RPMs, to avoid
+# the quotacheck warning about unknown owners.
+ @${CHOWN} root:wheel ${LINUXBASE}/usr/man/man8/setserial.8
@${ECHO} ''
@fmt ${PKGMESSAGE}
@${ECHO} ''
diff --git a/emulators/linux_base-suse-9.1/Makefile b/emulators/linux_base-suse-9.1/Makefile
index e41e74c03e1d..a5b2c14179fe 100644
--- a/emulators/linux_base-suse-9.1/Makefile
+++ b/emulators/linux_base-suse-9.1/Makefile
@@ -199,6 +199,9 @@ do-install:
@${LN} -s /var/tmp ${LINUXBASE}/usr/tmp
post-install:
+# Fix unknown uid/gids that come out of the RPMs, to avoid
+# the quotacheck warning about unknown owners.
+ @${CHOWN} root:wheel ${LINUXBASE}/usr/man/man8/setserial.8
@${ECHO} ''
@fmt ${PKGMESSAGE}
@${ECHO} ''
diff --git a/emulators/linux_base-suse-9.2/Makefile b/emulators/linux_base-suse-9.2/Makefile
index e41e74c03e1d..a5b2c14179fe 100644
--- a/emulators/linux_base-suse-9.2/Makefile
+++ b/emulators/linux_base-suse-9.2/Makefile
@@ -199,6 +199,9 @@ do-install:
@${LN} -s /var/tmp ${LINUXBASE}/usr/tmp
post-install:
+# Fix unknown uid/gids that come out of the RPMs, to avoid
+# the quotacheck warning about unknown owners.
+ @${CHOWN} root:wheel ${LINUXBASE}/usr/man/man8/setserial.8
@${ECHO} ''
@fmt ${PKGMESSAGE}
@${ECHO} ''
diff --git a/emulators/linux_base-suse-9.3/Makefile b/emulators/linux_base-suse-9.3/Makefile
index e41e74c03e1d..a5b2c14179fe 100644
--- a/emulators/linux_base-suse-9.3/Makefile
+++ b/emulators/linux_base-suse-9.3/Makefile
@@ -199,6 +199,9 @@ do-install:
@${LN} -s /var/tmp ${LINUXBASE}/usr/tmp
post-install:
+# Fix unknown uid/gids that come out of the RPMs, to avoid
+# the quotacheck warning about unknown owners.
+ @${CHOWN} root:wheel ${LINUXBASE}/usr/man/man8/setserial.8
@${ECHO} ''
@fmt ${PKGMESSAGE}
@${ECHO} ''
diff --git a/emulators/linux_base/Makefile b/emulators/linux_base/Makefile
index e41e74c03e1d..a5b2c14179fe 100644
--- a/emulators/linux_base/Makefile
+++ b/emulators/linux_base/Makefile
@@ -199,6 +199,9 @@ do-install:
@${LN} -s /var/tmp ${LINUXBASE}/usr/tmp
post-install:
+# Fix unknown uid/gids that come out of the RPMs, to avoid
+# the quotacheck warning about unknown owners.
+ @${CHOWN} root:wheel ${LINUXBASE}/usr/man/man8/setserial.8
@${ECHO} ''
@fmt ${PKGMESSAGE}
@${ECHO} ''