aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--editors/staroffice52/Makefile4
-rw-r--r--editors/staroffice60/Makefile4
-rw-r--r--editors/staroffice70/Makefile4
-rw-r--r--french/staroffice52/Makefile34
-rw-r--r--german/staroffice52/Makefile4
-rw-r--r--german/staroffice70/Makefile4
6 files changed, 27 insertions, 27 deletions
diff --git a/editors/staroffice52/Makefile b/editors/staroffice52/Makefile
index abf03b7e2984..b37f629119bd 100644
--- a/editors/staroffice52/Makefile
+++ b/editors/staroffice52/Makefile
@@ -40,7 +40,7 @@ INSTDB.INS= ${PREFIX}/office52/program/instdb.ins
SUNSOLVE= ${WRKDIR}/109939-02
ADABAS_DIST= soa-5_2-ga-bin-linux-en.bin
SIZE!= /bin/df -k . | /usr/bin/tail -n 1 | /usr/bin/awk '{print $$4}'
-LINPROCFS!= mount | grep linprocfs | awk '{print $1}'
+LINPROCFS!= /sbin/mount | /usr/bin/grep linprocfs | /usr/bin/awk '{print $1}'
.include <bsd.port.pre.mk>
@@ -52,7 +52,7 @@ pre-fetch:
@${ECHO} -----------------------------------------------------------
@${ECHO}
@${ECHO} Staroffice setup needs a running linprocfs, which is not
- @${ECHO} activated on your system. Please read the linprocfs(5)
+ @${ECHO} activated on your system. Please read the linprocfs\(5\)
@${ECHO} manpage and add the following line to /etc/fstab:
@${ECHO}
@${ECHO} linproc /compat/linux/proc linprocfs rw 0 0
diff --git a/editors/staroffice60/Makefile b/editors/staroffice60/Makefile
index abf03b7e2984..b37f629119bd 100644
--- a/editors/staroffice60/Makefile
+++ b/editors/staroffice60/Makefile
@@ -40,7 +40,7 @@ INSTDB.INS= ${PREFIX}/office52/program/instdb.ins
SUNSOLVE= ${WRKDIR}/109939-02
ADABAS_DIST= soa-5_2-ga-bin-linux-en.bin
SIZE!= /bin/df -k . | /usr/bin/tail -n 1 | /usr/bin/awk '{print $$4}'
-LINPROCFS!= mount | grep linprocfs | awk '{print $1}'
+LINPROCFS!= /sbin/mount | /usr/bin/grep linprocfs | /usr/bin/awk '{print $1}'
.include <bsd.port.pre.mk>
@@ -52,7 +52,7 @@ pre-fetch:
@${ECHO} -----------------------------------------------------------
@${ECHO}
@${ECHO} Staroffice setup needs a running linprocfs, which is not
- @${ECHO} activated on your system. Please read the linprocfs(5)
+ @${ECHO} activated on your system. Please read the linprocfs\(5\)
@${ECHO} manpage and add the following line to /etc/fstab:
@${ECHO}
@${ECHO} linproc /compat/linux/proc linprocfs rw 0 0
diff --git a/editors/staroffice70/Makefile b/editors/staroffice70/Makefile
index abf03b7e2984..b37f629119bd 100644
--- a/editors/staroffice70/Makefile
+++ b/editors/staroffice70/Makefile
@@ -40,7 +40,7 @@ INSTDB.INS= ${PREFIX}/office52/program/instdb.ins
SUNSOLVE= ${WRKDIR}/109939-02
ADABAS_DIST= soa-5_2-ga-bin-linux-en.bin
SIZE!= /bin/df -k . | /usr/bin/tail -n 1 | /usr/bin/awk '{print $$4}'
-LINPROCFS!= mount | grep linprocfs | awk '{print $1}'
+LINPROCFS!= /sbin/mount | /usr/bin/grep linprocfs | /usr/bin/awk '{print $1}'
.include <bsd.port.pre.mk>
@@ -52,7 +52,7 @@ pre-fetch:
@${ECHO} -----------------------------------------------------------
@${ECHO}
@${ECHO} Staroffice setup needs a running linprocfs, which is not
- @${ECHO} activated on your system. Please read the linprocfs(5)
+ @${ECHO} activated on your system. Please read the linprocfs\(5\)
@${ECHO} manpage and add the following line to /etc/fstab:
@${ECHO}
@${ECHO} linproc /compat/linux/proc linprocfs rw 0 0
diff --git a/french/staroffice52/Makefile b/french/staroffice52/Makefile
index 7a6cd8da1b31..17a00d2a2ad7 100644
--- a/french/staroffice52/Makefile
+++ b/french/staroffice52/Makefile
@@ -40,7 +40,7 @@ INSTDB.INS= ${PREFIX}/office52/program/instdb.ins
SUNSOLVE= ${WRKDIR}/109939-02
ADABAS_DIST= soa-5_2-ga-bin-linux-fr.bin
SIZE!= /bin/df -k . | /usr/bin/tail -n 1 | /usr/bin/awk '{print $$4}'
-LINPROCFS!= mount | grep linprocfs | awk '{print $1}'
+LINPROCFS!= /sbin/mount | /usr/bin/grep linprocfs | /usr/bin/awk '{print $1}'
.include <bsd.port.pre.mk>
@@ -51,11 +51,11 @@ pre-fetch:
.else
@${ECHO} -----------------------------------------------------------
@${ECHO}
- @${ECHO} Staroffice dépend sur linprocfs qui n'est pas activée
- @${ECHO} sur votre système. Veuiller lire le la page `man' de
- @${ECHO} linprocfs(5) et ajouter la ligne suivante dans /etc/fstab:
+ @${ECHO} "Staroffice dépend sur linprocfs qui n'est pas activée"
+ @${ECHO} "sur votre système. Veuiller lire le la page 'man' de"
+ @${ECHO} "linprocfs(5) et ajouter la ligne suivante dans /etc/fstab:"
@${ECHO}
- @${ECHO} linproc /compat/linux/proc linprocfs rw 0 0
+ @${ECHO} "linproc /compat/linux/proc linprocfs rw 0 0"
@${ECHO}
@${ECHO} -----------------------------------------------------------
@${FALSE}
@@ -64,34 +64,34 @@ pre-fetch:
@${ECHO}
@${ECHO} OS-VERSION ${OSVERSION}
@${ECHO}
- @${ECHO} Staroffice dépend d\'une modification du script
- @${ECHO} /usr/src/sys/i386/linux/linux_sysvec.c Celui-ci
- @${ECHO} Doit être au moins en révision 1.55.2.1.
+ @${ECHO} "Staroffice dépend d\'une modification du script"
+ @${ECHO} "/usr/src/sys/i386/linux/linux_sysvec.c Celui-ci"
+ @${ECHO} "Doit être au moins en révision 1.55.2.1."
@${ECHO}
- @${ECHO} Veuillez mettre à jour vers FreeBSD 4.1 SVP
+ @${ECHO} "Veuillez mettre à jour vers FreeBSD 4.1 SVP"
@${ECHO}
@${FALSE}
.endif
.if ${SIZE} < 250000
@${ECHO}
- @${ECHO} Le répertoire /usr/ports ne contient pas suffisament
- @${ECHO} d'espace libre. Staroffice a besoin au moins 250M
- @${ECHO} d'espace libre.
+ @${ECHO} "Le répertoire /usr/ports ne contient pas suffisament"
+ @${ECHO} "d'espace libre. Staroffice a besoin au moins 250M"
+ @${ECHO} "d'espace libre."
@${ECHO}
@${FALSE}
.endif
.if !defined(WITH_ADABAS)
@${ECHO}
- @${ECHO} Si vous voulez installer Staroffice avec support pour le système
- @${ECHO} de base de données ADABAS, terminez cette installation et
- @${ECHO} recommencez la avec l'option WITH_ADABAS=YES
+ @${ECHO} "Si vous voulez installer Staroffice avec support pour le système"
+ @${ECHO} "de base de données ADABAS, terminez cette installation et"
+ @${ECHO} "recommencez la avec l'option WITH_ADABAS=YES"
@${ECHO}
.endif
.if defined(WITH_CDROM)
.if !exists(${CD_MOUNTPT}/linux/office52/setup)
@${ECHO}
- @${ECHO} Montez le CDrom de Staroffice 5.2 dans le répertoire
- @${ECHO} ${CD_MOUNTPT} et relancez l\'installation
+ @${ECHO} "Montez le CDrom de Staroffice 5.2 dans le répertoire"
+ @${ECHO} "${CD_MOUNTPT} et relancez l\'installation"
@${ECHO}
@${FALSE}
.endif
diff --git a/german/staroffice52/Makefile b/german/staroffice52/Makefile
index e60c6880ffc9..649f299fdda4 100644
--- a/german/staroffice52/Makefile
+++ b/german/staroffice52/Makefile
@@ -38,7 +38,7 @@ INSTDB.INS= ${PREFIX}/office52/program/instdb.ins
SUNSOLVE= ${WRKDIR}/109939-02
ADABAS_DIST= soa-5_2-ga-bin-linux-de.bin
SIZE!= /bin/df -k . | /usr/bin/tail -n 1 | /usr/bin/awk '{print $$4}'
-LINPROCFS!= mount | grep linprocfs | awk '{print $1}'
+LINPROCFS!= /sbin/mount | /usr/bin/grep linprocfs | /usr/bin/awk '{print $1}'
.include <bsd.port.pre.mk>
@@ -51,7 +51,7 @@ pre-fetch:
@${ECHO}
@${ECHO} Staroffice benoetigt ein gemountetes linprocfs, das auf
@${ECHO} ihrem System nicht aktiviert ist. Bitte lesen Sie die
- @${ECHO} linprocfs(5) manpage und fuegen Sie folgende Line zu der
+ @${ECHO} linprocfs\(5\) manpage und fuegen Sie folgende Line zu der
@${ECHO} Datei /etc/fstab hinzu:
@${ECHO}
@${ECHO} linproc /compat/linux/proc linprocfs rw 0 0
diff --git a/german/staroffice70/Makefile b/german/staroffice70/Makefile
index abf03b7e2984..b37f629119bd 100644
--- a/german/staroffice70/Makefile
+++ b/german/staroffice70/Makefile
@@ -40,7 +40,7 @@ INSTDB.INS= ${PREFIX}/office52/program/instdb.ins
SUNSOLVE= ${WRKDIR}/109939-02
ADABAS_DIST= soa-5_2-ga-bin-linux-en.bin
SIZE!= /bin/df -k . | /usr/bin/tail -n 1 | /usr/bin/awk '{print $$4}'
-LINPROCFS!= mount | grep linprocfs | awk '{print $1}'
+LINPROCFS!= /sbin/mount | /usr/bin/grep linprocfs | /usr/bin/awk '{print $1}'
.include <bsd.port.pre.mk>
@@ -52,7 +52,7 @@ pre-fetch:
@${ECHO} -----------------------------------------------------------
@${ECHO}
@${ECHO} Staroffice setup needs a running linprocfs, which is not
- @${ECHO} activated on your system. Please read the linprocfs(5)
+ @${ECHO} activated on your system. Please read the linprocfs\(5\)
@${ECHO} manpage and add the following line to /etc/fstab:
@${ECHO}
@${ECHO} linproc /compat/linux/proc linprocfs rw 0 0