aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--emulators/wine-devel/Makefile5
-rw-r--r--emulators/wine/Makefile5
2 files changed, 6 insertions, 4 deletions
diff --git a/emulators/wine-devel/Makefile b/emulators/wine-devel/Makefile
index 5aafa17551c3..0ddd301954b2 100644
--- a/emulators/wine-devel/Makefile
+++ b/emulators/wine-devel/Makefile
@@ -8,6 +8,7 @@
PORTNAME= wine
DISTVERSION= 1.2
+PORTREVISION= 1
PORTEPOCH= 1
CATEGORIES= emulators
MASTER_SITES= SF/${PORTNAME}/Source \
@@ -28,7 +29,7 @@ GNU_CONFIGURE= yes
CONFIGURE_ARGS= --datadir=${DATADIR} --verbose --disable-tests \
--without-capi --without-gphoto \
--without-gsm --without-mpg123 --without-openal \
- --without-sane --without-xcursor
+ --without-sane
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib" \
FLEX="${LOCALBASE}/bin/flex"
@@ -42,7 +43,7 @@ USE_BISON= build
USE_BZIP2= yes
USE_GMAKE= yes
USE_GL= glu
-USE_XORG= xpm xrender
+USE_XORG= xcursor xpm xrender
SUB_FILES= pkg-message
PKGMESSAGE= ${WRKDIR}/pkg-message
diff --git a/emulators/wine/Makefile b/emulators/wine/Makefile
index 5aafa17551c3..0ddd301954b2 100644
--- a/emulators/wine/Makefile
+++ b/emulators/wine/Makefile
@@ -8,6 +8,7 @@
PORTNAME= wine
DISTVERSION= 1.2
+PORTREVISION= 1
PORTEPOCH= 1
CATEGORIES= emulators
MASTER_SITES= SF/${PORTNAME}/Source \
@@ -28,7 +29,7 @@ GNU_CONFIGURE= yes
CONFIGURE_ARGS= --datadir=${DATADIR} --verbose --disable-tests \
--without-capi --without-gphoto \
--without-gsm --without-mpg123 --without-openal \
- --without-sane --without-xcursor
+ --without-sane
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib" \
FLEX="${LOCALBASE}/bin/flex"
@@ -42,7 +43,7 @@ USE_BISON= build
USE_BZIP2= yes
USE_GMAKE= yes
USE_GL= glu
-USE_XORG= xpm xrender
+USE_XORG= xcursor xpm xrender
SUB_FILES= pkg-message
PKGMESSAGE= ${WRKDIR}/pkg-message