aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--devel/subversion/Makefile.common2
-rw-r--r--devel/subversion16/Makefile.common2
-rw-r--r--net-mgmt/ramond/Makefile2
-rw-r--r--sysutils/ftwin/Makefile2
-rw-r--r--sysutils/ganglia-monitor-core/Makefile2
-rw-r--r--www/mod_security/Makefile2
-rw-r--r--www/tomcat-native/Makefile2
7 files changed, 7 insertions, 7 deletions
diff --git a/devel/subversion/Makefile.common b/devel/subversion/Makefile.common
index 3be53fb8dbdb..0765344776ca 100644
--- a/devel/subversion/Makefile.common
+++ b/devel/subversion/Makefile.common
@@ -101,7 +101,7 @@ APU_CONFIG= apu-config
APR_PORT= ${APACHE_PORT}
.else
APR_PORT= devel/apr
-LIB_DEPENDS+= apr-1.3:${PORTSDIR}/${APR_PORT}
+LIB_DEPENDS+= apr-1:${PORTSDIR}/${APR_PORT}
APR_APU_DIR= ${LOCALBASE}/bin
APR_CONFIG= apr-1-config
APU_CONFIG= apu-1-config
diff --git a/devel/subversion16/Makefile.common b/devel/subversion16/Makefile.common
index 3be53fb8dbdb..0765344776ca 100644
--- a/devel/subversion16/Makefile.common
+++ b/devel/subversion16/Makefile.common
@@ -101,7 +101,7 @@ APU_CONFIG= apu-config
APR_PORT= ${APACHE_PORT}
.else
APR_PORT= devel/apr
-LIB_DEPENDS+= apr-1.3:${PORTSDIR}/${APR_PORT}
+LIB_DEPENDS+= apr-1:${PORTSDIR}/${APR_PORT}
APR_APU_DIR= ${LOCALBASE}/bin
APR_CONFIG= apr-1-config
APU_CONFIG= apu-1-config
diff --git a/net-mgmt/ramond/Makefile b/net-mgmt/ramond/Makefile
index fb515faad6c3..b84ad55ca491 100644
--- a/net-mgmt/ramond/Makefile
+++ b/net-mgmt/ramond/Makefile
@@ -22,7 +22,7 @@ PORTDOCS= README
.include <bsd.port.pre.mk>
-LIB_DEPENDS+= apr-1.3:${PORTSDIR}/devel/apr
+LIB_DEPENDS+= apr-1:${PORTSDIR}/devel/apr
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/ramond ${PREFIX}/sbin
diff --git a/sysutils/ftwin/Makefile b/sysutils/ftwin/Makefile
index d860a0d8e481..b0821da6dccf 100644
--- a/sysutils/ftwin/Makefile
+++ b/sysutils/ftwin/Makefile
@@ -15,7 +15,7 @@ MAINTAINER= baptiste.daroussin@gmail.com
COMMENT= A useful tool to find duplicate files
LIB_DEPENDS= puzzle.1:${PORTSDIR}/graphics/libpuzzle \
- apr-1.3:${PORTSDIR}/devel/apr \
+ apr-1:${PORTSDIR}/devel/apr \
pcre.0:${PORTSDIR}/devel/pcre
USE_BZIP2= yes
diff --git a/sysutils/ganglia-monitor-core/Makefile b/sysutils/ganglia-monitor-core/Makefile
index f263f4e6e03e..919b4ec0a595 100644
--- a/sysutils/ganglia-monitor-core/Makefile
+++ b/sysutils/ganglia-monitor-core/Makefile
@@ -20,7 +20,7 @@ MAINTAINER= brooks@FreeBSD.org
COMMENT= Ganglia cluster monitor, monitoring daemon
LIB_DEPENDS+= confuse:${PORTSDIR}/devel/libconfuse
-LIB_DEPENDS+= apr-1.3:${PORTSDIR}/devel/apr
+LIB_DEPENDS+= apr-1:${PORTSDIR}/devel/apr
PKGINSTALL= ${WRKDIR}/pkg-install
diff --git a/www/mod_security/Makefile b/www/mod_security/Makefile
index 4f279b5f0d8e..2f1a3cb2a896 100644
--- a/www/mod_security/Makefile
+++ b/www/mod_security/Makefile
@@ -18,7 +18,7 @@ COMMENT= An intrusion detection and prevention engine
MAKE_JOBS_SAFE= yes
LIB_DEPENDS+= pcre.0:${PORTSDIR}/devel/pcre \
- apr-1.3:${PORTSDIR}/devel/apr
+ apr-1:${PORTSDIR}/devel/apr
USE_APACHE= 2.0+
GNU_CONFIGURE= yes
diff --git a/www/tomcat-native/Makefile b/www/tomcat-native/Makefile
index 80d6b5b31f45..b75d16d17aae 100644
--- a/www/tomcat-native/Makefile
+++ b/www/tomcat-native/Makefile
@@ -15,7 +15,7 @@ DISTNAME= ${PORTNAME}-${PORTVERSION}-src
MAINTAINER= ale@FreeBSD.org
COMMENT= Tomcat native library
-LIB_DEPENDS= apr-1.3:${PORTSDIR}/devel/apr
+LIB_DEPENDS= apr-1:${PORTSDIR}/devel/apr
WRKSRC= ${WRKDIR}/${DISTNAME}/jni/native