aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--databases/casstcl/Makefile2
-rw-r--r--databases/pgaccess/Makefile2
-rw-r--r--devel/critcl/Makefile2
-rw-r--r--devel/dbus-tcl/Makefile2
-rw-r--r--devel/yajl-tcl/Makefile2
-rw-r--r--games/scid/Makefile2
-rw-r--r--graphics/ocaml-lablgl/Makefile2
-rw-r--r--lang/itcl/Makefile2
-rw-r--r--lang/nx/Makefile2
-rw-r--r--math/maxima/Makefile2
-rw-r--r--net-mgmt/netmagis-common/Makefile2
-rw-r--r--x11-toolkits/ocaml-labltk/Makefile2
-rw-r--r--x11-toolkits/tkdnd/Makefile2
-rw-r--r--x11-toolkits/tkshape/Makefile2
14 files changed, 14 insertions, 14 deletions
diff --git a/databases/casstcl/Makefile b/databases/casstcl/Makefile
index b4bfea2e77bb..a21d4be5278f 100644
--- a/databases/casstcl/Makefile
+++ b/databases/casstcl/Makefile
@@ -14,7 +14,7 @@ LICENSE= BSD3CLAUSE
LIB_DEPENDS= libcassandra.so:databases/cassandra-cpp-driver
-USES= autoreconf tcl:85+,tea
+USES= autoreconf tcl:tea
USE_GITHUB= yes
GH_ACCOUNT= flightaware
diff --git a/databases/pgaccess/Makefile b/databases/pgaccess/Makefile
index f7a68409197b..825bcadb9475 100644
--- a/databases/pgaccess/Makefile
+++ b/databases/pgaccess/Makefile
@@ -14,7 +14,7 @@ LICENSE= BSD4CLAUSE
RUN_DEPENDS= ${LOCALBASE}/lib/pgtcl/pkgIndex.tcl:databases/pgtcl
-USES= pgsql tk:85+ tar:xz
+USES= pgsql tk tar:xz
NO_ARCH= yes
diff --git a/devel/critcl/Makefile b/devel/critcl/Makefile
index 92379046ddeb..071cc5eab728 100644
--- a/devel/critcl/Makefile
+++ b/devel/critcl/Makefile
@@ -17,7 +17,7 @@ LICENSE_PERMS= dist-mirror dist-sell pkg-mirror pkg-sell auto-accept
RUN_DEPENDS= ${LOCALBASE}/lib/Trf/pkgIndex.tcl:devel/tcl-trf \
${LOCALBASE}/lib/tcllib/cmdline/pkgIndex.tcl:devel/tcllib
-USES+= tcl:85+
+USES+= tcl
USE_GITHUB= yes
GH_ACCOUNT= andreas-kupries
diff --git a/devel/dbus-tcl/Makefile b/devel/dbus-tcl/Makefile
index df51d4108b77..25b7c65a529e 100644
--- a/devel/dbus-tcl/Makefile
+++ b/devel/dbus-tcl/Makefile
@@ -21,7 +21,7 @@ PORTDOCS= *
TEST_TARGET= do-test
-USES= pkgconfig tcl:85+,tea
+USES= pkgconfig tcl:tea
PLIST_FILES= lib/dbus/libdbus21.so.1 \
lib/dbus/pkgIndex.tcl \
diff --git a/devel/yajl-tcl/Makefile b/devel/yajl-tcl/Makefile
index 6b8e0567a3ed..01bb115dcf7d 100644
--- a/devel/yajl-tcl/Makefile
+++ b/devel/yajl-tcl/Makefile
@@ -16,7 +16,7 @@ LIB_DEPENDS= libyajl.so:devel/yajl
USE_GITHUB= yes
GH_ACCOUNT= flightaware
-USES+= autoreconf pkgconfig tcl:85+,tea
+USES+= autoreconf pkgconfig tcl:tea
TEST_TARGET= test
TEST_DEPENDS= dtplite:devel/tcllib
diff --git a/games/scid/Makefile b/games/scid/Makefile
index 24f5b39d4ffe..69720c6d9a70 100644
--- a/games/scid/Makefile
+++ b/games/scid/Makefile
@@ -14,7 +14,7 @@ LICENSE= GPLv2
LICENSE_FILE= ${WRKSRC}/COPYING
HAS_CONFIGURE= yes
-USES= gmake python shebangfix tk:85+ zip
+USES= gmake python shebangfix tk zip
SHEBANG_FILES= tcl/lang/checklangs.tcl \
tcl/lang/propagatelang.tcl \
tcl/lang/removetoken.tcl \
diff --git a/graphics/ocaml-lablgl/Makefile b/graphics/ocaml-lablgl/Makefile
index 0c66d06d225f..6c63e7159e00 100644
--- a/graphics/ocaml-lablgl/Makefile
+++ b/graphics/ocaml-lablgl/Makefile
@@ -17,7 +17,7 @@ LICENSE= BSD3CLAUSE
CONFLICTS= ocaml-nox11-[0-9]*
-USES= gmake tk:85+
+USES= gmake tk
USE_XORG= x11 xext xmu
USE_GL= glut
USE_OCAML= yes
diff --git a/lang/itcl/Makefile b/lang/itcl/Makefile
index 6642cf99c4fb..b152efa82476 100644
--- a/lang/itcl/Makefile
+++ b/lang/itcl/Makefile
@@ -12,7 +12,7 @@ DISTNAME= itcl${PORTVERSION}
MAINTAINER= erik@bz.bzflag.bz
COMMENT= Object-oriented extension to Tcl [incr Tcl]
-USES+= tcl:85+,tea
+USES+= tcl:tea
USE_LDCONFIG= ${PREFIX}/lib/itcl${PORTVERSION:R}
diff --git a/lang/nx/Makefile b/lang/nx/Makefile
index 8a6dd3b57dce..e5f3e2508634 100644
--- a/lang/nx/Makefile
+++ b/lang/nx/Makefile
@@ -15,7 +15,7 @@ LICENSE= MIT
OPTIONS_DEFINE= DOCS
-USES+= gmake tcl:85+,tea
+USES+= gmake tcl:tea
USE_LDCONFIG= yes
TEST_TARGET= test
PLIST_SUB+= PKGNAME=${DISTNAME}
diff --git a/math/maxima/Makefile b/math/maxima/Makefile
index 1e638f811f20..d8d7344f9f73 100644
--- a/math/maxima/Makefile
+++ b/math/maxima/Makefile
@@ -18,7 +18,7 @@ LICENSE_PERMS_MAXIMAEXTRACLAUSE= dist-mirror dist-sell pkg-mirror pkg-sell auto-
RUN_DEPENDS= gnuplot:math/gnuplot \
rlwrap:devel/rlwrap
-USES= autoreconf gmake makeinfo shared-mime-info tk:85+
+USES= autoreconf gmake makeinfo shared-mime-info tk
GNU_CONFIGURE= yes
CONFIGURE_ARGS= PYTHON=dummy
diff --git a/net-mgmt/netmagis-common/Makefile b/net-mgmt/netmagis-common/Makefile
index 5ce0db50e41d..300fecf93ba9 100644
--- a/net-mgmt/netmagis-common/Makefile
+++ b/net-mgmt/netmagis-common/Makefile
@@ -19,7 +19,7 @@ LICENSE_PERMS= dist-mirror dist-sell pkg-mirror pkg-sell auto-accept
RUN_DEPENDS+= dtplite:devel/tcllib
NO_ARCH?= yes
-USES+= pgsql:9.1+ tcl:85+
+USES+= pgsql:9.1+ tcl
WANT_PGSQL+= pgtcl
SLAVEDIRS= net-mgmt/netmagis-common \
diff --git a/x11-toolkits/ocaml-labltk/Makefile b/x11-toolkits/ocaml-labltk/Makefile
index f939921af139..6fbd5cee87b1 100644
--- a/x11-toolkits/ocaml-labltk/Makefile
+++ b/x11-toolkits/ocaml-labltk/Makefile
@@ -13,7 +13,7 @@ COMMENT= Objective Caml interface to Tk
LICENSE= LGPL20
-USES= gmake tk:85+
+USES= gmake tk
HAS_CONFIGURE= yes
MAKE_JOBS_UNSAFE=yes
MAKE_ENV+= STAGEDIR="${STAGEDIR}"
diff --git a/x11-toolkits/tkdnd/Makefile b/x11-toolkits/tkdnd/Makefile
index 1bbc27468f17..97e24a971492 100644
--- a/x11-toolkits/tkdnd/Makefile
+++ b/x11-toolkits/tkdnd/Makefile
@@ -10,7 +10,7 @@ DISTNAME= ${PORTNAME}${PORTVERSION}-src
MAINTAINER= tcltk@FreeBSD.org
COMMENT= Native drag and drop capabilities for Tk
-USES+= tk:85+,tea
+USES+= tk:tea
USE_XORG= x11 xext
TCL_PKG= ${PORTNAME}${PORTVERSION}
diff --git a/x11-toolkits/tkshape/Makefile b/x11-toolkits/tkshape/Makefile
index 6e6fbc382cf4..ffc2af7ebee2 100644
--- a/x11-toolkits/tkshape/Makefile
+++ b/x11-toolkits/tkshape/Makefile
@@ -12,7 +12,7 @@ DISTNAME= shape${PORTVERSION:S/.//g}
MAINTAINER= nivit@FreeBSD.org
COMMENT= Tk library to access to X Shaped Window Extension
-USES= gmake tk:85+
+USES= gmake tk
USE_XORG= x11 xext