aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--www/gallery/Makefile2
-rw-r--r--www/gallery2/Makefile2
-rw-r--r--www/gallery3/Makefile2
-rw-r--r--www/phpbb/Makefile2
-rw-r--r--www/postnuke/Makefile2
5 files changed, 5 insertions, 5 deletions
diff --git a/www/gallery/Makefile b/www/gallery/Makefile
index 6a5cdd8ce90a..aa192c47f45b 100644
--- a/www/gallery/Makefile
+++ b/www/gallery/Makefile
@@ -17,7 +17,7 @@ COMMENT= Gallery is a slick web based photo album written using PHP
RUN_DEPENDS= giftopnm:${PORTSDIR}/graphics/netpbm \
jhead:${PORTSDIR}/graphics/jhead \
unzip:${PORTSDIR}/archivers/unzip \
- ${LOCALBASE}/lib/php/System.php:${PORTSDIR}/www/mod_php4
+ ${LOCALBASE}/share/pear/System.php:${PORTSDIR}/devel/pear-PEAR
WRKSRC= ${WRKDIR}/${PORTNAME}
NO_BUILD= yes
diff --git a/www/gallery2/Makefile b/www/gallery2/Makefile
index 6a5cdd8ce90a..aa192c47f45b 100644
--- a/www/gallery2/Makefile
+++ b/www/gallery2/Makefile
@@ -17,7 +17,7 @@ COMMENT= Gallery is a slick web based photo album written using PHP
RUN_DEPENDS= giftopnm:${PORTSDIR}/graphics/netpbm \
jhead:${PORTSDIR}/graphics/jhead \
unzip:${PORTSDIR}/archivers/unzip \
- ${LOCALBASE}/lib/php/System.php:${PORTSDIR}/www/mod_php4
+ ${LOCALBASE}/share/pear/System.php:${PORTSDIR}/devel/pear-PEAR
WRKSRC= ${WRKDIR}/${PORTNAME}
NO_BUILD= yes
diff --git a/www/gallery3/Makefile b/www/gallery3/Makefile
index 6a5cdd8ce90a..aa192c47f45b 100644
--- a/www/gallery3/Makefile
+++ b/www/gallery3/Makefile
@@ -17,7 +17,7 @@ COMMENT= Gallery is a slick web based photo album written using PHP
RUN_DEPENDS= giftopnm:${PORTSDIR}/graphics/netpbm \
jhead:${PORTSDIR}/graphics/jhead \
unzip:${PORTSDIR}/archivers/unzip \
- ${LOCALBASE}/lib/php/System.php:${PORTSDIR}/www/mod_php4
+ ${LOCALBASE}/share/pear/System.php:${PORTSDIR}/devel/pear-PEAR
WRKSRC= ${WRKDIR}/${PORTNAME}
NO_BUILD= yes
diff --git a/www/phpbb/Makefile b/www/phpbb/Makefile
index 6b8ba2300336..b50c47433461 100644
--- a/www/phpbb/Makefile
+++ b/www/phpbb/Makefile
@@ -15,7 +15,7 @@ DISTNAME= phpBB-${PORTVERSION}
MAINTAINER= wjv@FreeBSD.org
COMMENT= A PHP-based bulletin board / discussion forum system
-RUN_DEPENDS= ${LOCALBASE}/lib/php/System.php:${PORTSDIR}/www/mod_php4
+RUN_DEPENDS= ${LOCALBASE}/share/pear/System.php:${PORTSDIR}/devel/pear-PEAR
# The phpBB2 port supports a number of variables that may be tweaked at build
# time. Perform a "make options" to see more information on these variables.
diff --git a/www/postnuke/Makefile b/www/postnuke/Makefile
index 8423f9541fc9..e4145c59e53b 100644
--- a/www/postnuke/Makefile
+++ b/www/postnuke/Makefile
@@ -17,7 +17,7 @@ MAINTAINER= ports@FreeBSD.org
COMMENT= An automated website package to distribute and manage content
LIB_DEPENDS= mysqlclient.10:${PORTSDIR}/databases/mysql323-client
-RUN_DEPENDS= ${LOCALBASE}/lib/php/System.php:${PORTSDIR}/www/mod_php4
+RUN_DEPENDS= ${LOCALBASE}/share/pear/System.php:${PORTSDIR}/devel/pear-PEAR
NO_BUILD= yes
WRKSRC= ${WRKDIR}/pn_714