aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--math/arpack/Makefile1
-rw-r--r--math/atlas-devel/Makefile2
-rw-r--r--math/atlas/Makefile2
-rw-r--r--math/blas/Makefile2
-rw-r--r--math/lapack/Makefile2
-rw-r--r--math/scalapack/Makefile2
6 files changed, 0 insertions, 11 deletions
diff --git a/math/arpack/Makefile b/math/arpack/Makefile
index 28cf5f245f40..36198b30f717 100644
--- a/math/arpack/Makefile
+++ b/math/arpack/Makefile
@@ -52,7 +52,6 @@ F77= gfortran42
WRKSRC= ${WRKDIR}/ARPACK
WRKSRC_SHARED= ${WRKDIR}/ARPACK_SHARED
FFLAGS_SHARED= ${FFLAGS} ${PICFLAG}
-CONFLICTS= elmer-mathlibs-1*
USE_LDCONFIG= yes
pre-patch:
diff --git a/math/atlas-devel/Makefile b/math/atlas-devel/Makefile
index ec64938b9076..e0fd81f1fdc7 100644
--- a/math/atlas-devel/Makefile
+++ b/math/atlas-devel/Makefile
@@ -22,8 +22,6 @@ COMMENT= Development version of math/atlas
NO_PACKAGE= Optimizes for the local machine, so a package is not generally useful. Set FORCE_PACKAGE to override
-CONFLICTS= elmer-mathlibs-1*
-
USE_BZIP2= yes
USE_GMAKE= yes
WRKSRC= ${WRKDIR}/ATLAS
diff --git a/math/atlas/Makefile b/math/atlas/Makefile
index 60be7015ca7b..864d2f44bae9 100644
--- a/math/atlas/Makefile
+++ b/math/atlas/Makefile
@@ -22,8 +22,6 @@ COMMENT= Automatically Tuned Linear Algebra Software (ATLAS)
NO_PACKAGE= Optimizes for the local machine, so a package is not generally useful. Set FORCE_PACKAGE to override
-CONFLICTS= elmer-mathlibs-1*
-
USE_BZIP2= yes
USE_GMAKE= yes
WRKSRC= ${WRKDIR}/ATLAS
diff --git a/math/blas/Makefile b/math/blas/Makefile
index df5e28e829d9..17dda71b6338 100644
--- a/math/blas/Makefile
+++ b/math/blas/Makefile
@@ -18,8 +18,6 @@ EXTRACT_SUFX= .tgz
MAINTAINER= stas@FreeBSD.org
COMMENT= Basic Linear Algebra, level 1, 2, and 3
-CONFLICTS= elmer-mathlibs-1*
-
USE_LDCONFIG= yes
NO_WRKSUBDIR= yes
WANT_FORTRAN= yes
diff --git a/math/lapack/Makefile b/math/lapack/Makefile
index ebbc0a496efb..463a17cff71c 100644
--- a/math/lapack/Makefile
+++ b/math/lapack/Makefile
@@ -20,8 +20,6 @@ LIB_DEPENDS= blas.2:${PORTSDIR}/math/blas
WANT_FORTRAN= yes
USE_GCC= 4.2+
-CONFLICTS= elmer-mathlibs-1*
-
DIST_SUBDIR= lapack
INSTALLS_SHLIB= yes
diff --git a/math/scalapack/Makefile b/math/scalapack/Makefile
index 71e0de44129a..458fd974adf1 100644
--- a/math/scalapack/Makefile
+++ b/math/scalapack/Makefile
@@ -25,8 +25,6 @@ COMMENT= The ScaLAPACK Scalable LAPACK library
BUILD_DEPENDS= ${LOCALBASE}/lib/libblacs.a:${PORTSDIR}/math/blacs \
${LOCALBASE}/bin/f2c:${PORTSDIR}/lang/f2c
-CONFLICTS= elmer-mathlibs-1*
-
WANT_FORTRAN= yes #dummy but future use
BUILD_DEPENDS+= gfortran42:${PORTSDIR}/lang/gcc42
FC= gfortran42