aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--databases/hypertable/Makefile3
-rw-r--r--games/freecell-solver/Makefile3
-rw-r--r--mail/rspamd/Makefile3
-rw-r--r--security/tor-devel/Makefile1
-rw-r--r--security/tor/Makefile1
-rw-r--r--www/nginx-devel/Makefile3
-rw-r--r--www/nginx/Makefile3
7 files changed, 12 insertions, 5 deletions
diff --git a/databases/hypertable/Makefile b/databases/hypertable/Makefile
index 28f57287549d..86817a4bd4ec 100644
--- a/databases/hypertable/Makefile
+++ b/databases/hypertable/Makefile
@@ -7,6 +7,7 @@
PORTNAME= hypertable
DISTVERSION= 0.9.3.4-alpha
+PORTREVISION= 1
CATEGORIES= databases
MASTER_SITES= GOOGLE_CODE
DISTNAME= ${PORTNAME}-${DISTVERSION}-src
@@ -57,7 +58,7 @@ DONT_DETECT= Doxygen Kfs Ceph Ant JNI PHP5Thrift
.include <bsd.port.options.mk>
.if defined(WITH_TCMALLOC)
-LIB_DEPENDS+= tcmalloc.0:${PORTSDIR}/devel/google-perftools
+LIB_DEPENDS+= tcmalloc.1:${PORTSDIR}/devel/google-perftools
PLIST_SUB+= TCMALLOC=""
.else
DONT_DETECT+= Tcmalloc
diff --git a/games/freecell-solver/Makefile b/games/freecell-solver/Makefile
index c1bac47c3d36..23d012a6582f 100644
--- a/games/freecell-solver/Makefile
+++ b/games/freecell-solver/Makefile
@@ -8,6 +8,7 @@
PORTNAME= freecell-solver
PORTVERSION= 3.6.0
+PORTREVISION= 1
CATEGORIES= games
MASTER_SITES= http://freebsd.unixfreunde.de/sources/ \
BERLIOS/fc-solve
@@ -39,7 +40,7 @@ CFLAGS+= -I${LOCALBASE}/include
.include <bsd.port.pre.mk>
.if defined(WITH_TCMALLOC)
-LIB_DEPENDS+= tcmalloc.0:${PORTSDIR}/devel/google-perftools
+LIB_DEPENDS+= tcmalloc.1:${PORTSDIR}/devel/google-perftools
CMAKE_ARGS+= -DFCS_USE_TCMALLOC:BOOL=ON
.endif
diff --git a/mail/rspamd/Makefile b/mail/rspamd/Makefile
index 76efc5015904..00038efa41ec 100644
--- a/mail/rspamd/Makefile
+++ b/mail/rspamd/Makefile
@@ -7,6 +7,7 @@
PORTNAME= rspamd
PORTVERSION= 0.3.7
+PORTREVISION= 1
CATEGORIES= mail
MASTER_SITES= http://highsecure.ru/
@@ -43,7 +44,7 @@ MAN1= rspamc.1
.if defined(WITH_RSPAMD_GPERF)
CMAKE_ARGS+= -DENABLE_GPERF_TOOLS=ON
- LIB_DEPENDS+= profiler.0:${PORTSDIR}/devel/google-perftools
+ LIB_DEPENDS+= profiler.1:${PORTSDIR}/devel/google-perftools
.endif
.if defined(WITH_RSPAMD_JUDY)
diff --git a/security/tor-devel/Makefile b/security/tor-devel/Makefile
index e08b0fbfaba5..a94d88d262d6 100644
--- a/security/tor-devel/Makefile
+++ b/security/tor-devel/Makefile
@@ -7,6 +7,7 @@
PORTNAME= tor
DISTVERSION= 0.2.2.22-alpha
+PORTREVISION= 1
CATEGORIES= security net ipv6
MASTER_SITES= http://www.torproject.org/dist/ \
ftp://tor.tomyn.com/pub/mirrors/tor/ \
diff --git a/security/tor/Makefile b/security/tor/Makefile
index 4d045e4eafad..c84882c92326 100644
--- a/security/tor/Makefile
+++ b/security/tor/Makefile
@@ -7,6 +7,7 @@
PORTNAME= tor
DISTVERSION= 0.2.1.29
+PORTREVISION= 1
CATEGORIES= security net ipv6
MASTER_SITES= http://www.torproject.org/dist/ \
ftp://tor.tomyn.com/pub/mirrors/tor/ \
diff --git a/www/nginx-devel/Makefile b/www/nginx-devel/Makefile
index a455b75dee09..5ea45308b6a9 100644
--- a/www/nginx-devel/Makefile
+++ b/www/nginx-devel/Makefile
@@ -7,6 +7,7 @@
PORTNAME= nginx
PORTVERSION= 0.9.5
+PORTREVISION= 1
CATEGORIES= www
MASTER_SITES= http://sysoev.ru/nginx/
MASTER_SITES+= ${MASTER_SITE_LOCAL}
@@ -137,7 +138,7 @@ CATEGORIES+= ipv6
.endif
.if defined(WITH_GOOGLE_PERFTOOLS)
-LIB_DEPENDS+= profiler.0:${PORTSDIR}/devel/google-perftools
+LIB_DEPENDS+= profiler.1:${PORTSDIR}/devel/google-perftools
CONFIGURE_ARGS+=--with-google_perftools_module
.endif
diff --git a/www/nginx/Makefile b/www/nginx/Makefile
index 88610a66f26e..26b757beefad 100644
--- a/www/nginx/Makefile
+++ b/www/nginx/Makefile
@@ -7,6 +7,7 @@
PORTNAME= nginx
PORTVERSION= 0.8.54
+PORTREVISION= 1
CATEGORIES= www
MASTER_SITES= http://sysoev.ru/nginx/
MASTER_SITES+= ${MASTER_SITE_LOCAL}
@@ -138,7 +139,7 @@ CATEGORIES+= ipv6
.endif
.if defined(WITH_GOOGLE_PERFTOOLS)
-LIB_DEPENDS+= profiler.0:${PORTSDIR}/devel/google-perftools
+LIB_DEPENDS+= profiler.1:${PORTSDIR}/devel/google-perftools
CONFIGURE_ARGS+=--with-google_perftools_module
.endif