aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--devel/bugzilla/Makefile1
-rw-r--r--devel/bugzilla2/Makefile1
-rw-r--r--devel/bugzilla3/Makefile1
3 files changed, 3 insertions, 0 deletions
diff --git a/devel/bugzilla/Makefile b/devel/bugzilla/Makefile
index eb9ae42e9053..9d0c0fad1660 100644
--- a/devel/bugzilla/Makefile
+++ b/devel/bugzilla/Makefile
@@ -74,6 +74,7 @@ post-patch:
@${REINPLACE_CMD} -e 's@/usr/lib/sendmail@/usr/sbin/sendmail@' \
${WRKSRC}/$i
.endfor
+ @find ${WRKSRC} -name \*.bak -type f -exec ${RM} -f {} \;
pre-install:
@find ${WRKSRC}/docs -type d -exec ${CHMOD} 755 {} \;
diff --git a/devel/bugzilla2/Makefile b/devel/bugzilla2/Makefile
index eb9ae42e9053..9d0c0fad1660 100644
--- a/devel/bugzilla2/Makefile
+++ b/devel/bugzilla2/Makefile
@@ -74,6 +74,7 @@ post-patch:
@${REINPLACE_CMD} -e 's@/usr/lib/sendmail@/usr/sbin/sendmail@' \
${WRKSRC}/$i
.endfor
+ @find ${WRKSRC} -name \*.bak -type f -exec ${RM} -f {} \;
pre-install:
@find ${WRKSRC}/docs -type d -exec ${CHMOD} 755 {} \;
diff --git a/devel/bugzilla3/Makefile b/devel/bugzilla3/Makefile
index eb9ae42e9053..9d0c0fad1660 100644
--- a/devel/bugzilla3/Makefile
+++ b/devel/bugzilla3/Makefile
@@ -74,6 +74,7 @@ post-patch:
@${REINPLACE_CMD} -e 's@/usr/lib/sendmail@/usr/sbin/sendmail@' \
${WRKSRC}/$i
.endfor
+ @find ${WRKSRC} -name \*.bak -type f -exec ${RM} -f {} \;
pre-install:
@find ${WRKSRC}/docs -type d -exec ${CHMOD} 755 {} \;