aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--games/quake-dpmod/Makefile5
1 files changed, 2 insertions, 3 deletions
diff --git a/games/quake-dpmod/Makefile b/games/quake-dpmod/Makefile
index a9af3d6a63eb..7ea5cec1a4c3 100644
--- a/games/quake-dpmod/Makefile
+++ b/games/quake-dpmod/Makefile
@@ -20,7 +20,6 @@ NO_WRKSUBDIR= yes
DATADIR= ${Q1DIR}/${PORTNAME}
-NO_STAGE= yes
post-extract:
# Remove CVS directories
@${FIND} ${WRKDIR} -type d -name CVS -print0 | ${XARGS} -0 ${RM} -rf
@@ -28,8 +27,8 @@ post-extract:
@${CHMOD} go-w ${WRKDIR}/dpmod/progs.dat
do-install:
- @${MKDIR} ${DATADIR}
- ${CP} -a ${WRKSRC}/dpmod/* ${DATADIR}
+ @${MKDIR} ${STAGEDIR}${DATADIR}
+ ${CP} -a ${WRKSRC}/dpmod/* ${STAGEDIR}${DATADIR}
.include "${.CURDIR}/../quake-data/Makefile.include"
.include <bsd.port.mk>