aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--deskutils/tomboy-plugin-wordcount/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/deskutils/tomboy-plugin-wordcount/Makefile b/deskutils/tomboy-plugin-wordcount/Makefile
index 102263a8bfb2..451e14654e7a 100644
--- a/deskutils/tomboy-plugin-wordcount/Makefile
+++ b/deskutils/tomboy-plugin-wordcount/Makefile
@@ -20,7 +20,7 @@ ADDINS_DIR= lib/tomboy/addins
PLIST_FILES=${ADDINS_DIR}/Wordcount.dll
do-install:
- @${MKDIR} ${STAGEDIR}${PREFIX}${ADDINS_DIR}
- ${INSTALL_DATA} ${WRKSRC}/Wordcount.dll ${STAGEDIR}${PREFIX}${ADDINS_DIR}
+ @${MKDIR} ${STAGEDIR}${PREFIX}/${ADDINS_DIR}
+ ${INSTALL_DATA} ${WRKSRC}/Wordcount.dll ${STAGEDIR}${PREFIX}/${ADDINS_DIR}
.include <bsd.port.mk>