aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--devel/apr/Makefile3
-rw-r--r--devel/apr/pkg-install15
-rw-r--r--devel/apr0/Makefile3
-rw-r--r--devel/apr0/pkg-install15
-rw-r--r--devel/apr1/Makefile3
-rw-r--r--devel/apr1/pkg-install15
-rw-r--r--devel/apr2/Makefile3
-rw-r--r--devel/apr2/pkg-install15
8 files changed, 0 insertions, 72 deletions
diff --git a/devel/apr/Makefile b/devel/apr/Makefile
index c8f5aec8e6b1..05707e590345 100644
--- a/devel/apr/Makefile
+++ b/devel/apr/Makefile
@@ -40,9 +40,6 @@ APR_UTIL_CONF_ARGS= --with-apr=../apr-${INTERNALPORTVERSION} \
--with-expat=${PREFIX} \
--with-iconv=${PREFIX}
-pre-fetch:
- ${SH} pkg-install apr PRE-INSTALL
-
pre-configure:
cd ${WRKDIR}/apr-${INTERNALPORTVERSION}; ./buildconf
cd ${WRKDIR}/apr-util-${INTERNALPORTVERSION}; ./buildconf \
diff --git a/devel/apr/pkg-install b/devel/apr/pkg-install
deleted file mode 100644
index 6ef9e11b1c75..000000000000
--- a/devel/apr/pkg-install
+++ /dev/null
@@ -1,15 +0,0 @@
-#!/bin/sh
-# $FreeBSD$
-
-if [ "$2" != "PRE-INSTALL" ]; then
- exit 0
-fi
-
-pkg_info 'apache-2*' > /dev/null 2<&1
-
-if [ $? = 0 ]; then
- echo "apr cannot currently be installed alongside apache2. sorry."
- exit 1
-fi
-
-exit 0
diff --git a/devel/apr0/Makefile b/devel/apr0/Makefile
index c8f5aec8e6b1..05707e590345 100644
--- a/devel/apr0/Makefile
+++ b/devel/apr0/Makefile
@@ -40,9 +40,6 @@ APR_UTIL_CONF_ARGS= --with-apr=../apr-${INTERNALPORTVERSION} \
--with-expat=${PREFIX} \
--with-iconv=${PREFIX}
-pre-fetch:
- ${SH} pkg-install apr PRE-INSTALL
-
pre-configure:
cd ${WRKDIR}/apr-${INTERNALPORTVERSION}; ./buildconf
cd ${WRKDIR}/apr-util-${INTERNALPORTVERSION}; ./buildconf \
diff --git a/devel/apr0/pkg-install b/devel/apr0/pkg-install
deleted file mode 100644
index 6ef9e11b1c75..000000000000
--- a/devel/apr0/pkg-install
+++ /dev/null
@@ -1,15 +0,0 @@
-#!/bin/sh
-# $FreeBSD$
-
-if [ "$2" != "PRE-INSTALL" ]; then
- exit 0
-fi
-
-pkg_info 'apache-2*' > /dev/null 2<&1
-
-if [ $? = 0 ]; then
- echo "apr cannot currently be installed alongside apache2. sorry."
- exit 1
-fi
-
-exit 0
diff --git a/devel/apr1/Makefile b/devel/apr1/Makefile
index c8f5aec8e6b1..05707e590345 100644
--- a/devel/apr1/Makefile
+++ b/devel/apr1/Makefile
@@ -40,9 +40,6 @@ APR_UTIL_CONF_ARGS= --with-apr=../apr-${INTERNALPORTVERSION} \
--with-expat=${PREFIX} \
--with-iconv=${PREFIX}
-pre-fetch:
- ${SH} pkg-install apr PRE-INSTALL
-
pre-configure:
cd ${WRKDIR}/apr-${INTERNALPORTVERSION}; ./buildconf
cd ${WRKDIR}/apr-util-${INTERNALPORTVERSION}; ./buildconf \
diff --git a/devel/apr1/pkg-install b/devel/apr1/pkg-install
deleted file mode 100644
index 6ef9e11b1c75..000000000000
--- a/devel/apr1/pkg-install
+++ /dev/null
@@ -1,15 +0,0 @@
-#!/bin/sh
-# $FreeBSD$
-
-if [ "$2" != "PRE-INSTALL" ]; then
- exit 0
-fi
-
-pkg_info 'apache-2*' > /dev/null 2<&1
-
-if [ $? = 0 ]; then
- echo "apr cannot currently be installed alongside apache2. sorry."
- exit 1
-fi
-
-exit 0
diff --git a/devel/apr2/Makefile b/devel/apr2/Makefile
index c8f5aec8e6b1..05707e590345 100644
--- a/devel/apr2/Makefile
+++ b/devel/apr2/Makefile
@@ -40,9 +40,6 @@ APR_UTIL_CONF_ARGS= --with-apr=../apr-${INTERNALPORTVERSION} \
--with-expat=${PREFIX} \
--with-iconv=${PREFIX}
-pre-fetch:
- ${SH} pkg-install apr PRE-INSTALL
-
pre-configure:
cd ${WRKDIR}/apr-${INTERNALPORTVERSION}; ./buildconf
cd ${WRKDIR}/apr-util-${INTERNALPORTVERSION}; ./buildconf \
diff --git a/devel/apr2/pkg-install b/devel/apr2/pkg-install
deleted file mode 100644
index 6ef9e11b1c75..000000000000
--- a/devel/apr2/pkg-install
+++ /dev/null
@@ -1,15 +0,0 @@
-#!/bin/sh
-# $FreeBSD$
-
-if [ "$2" != "PRE-INSTALL" ]; then
- exit 0
-fi
-
-pkg_info 'apache-2*' > /dev/null 2<&1
-
-if [ $? = 0 ]; then
- echo "apr cannot currently be installed alongside apache2. sorry."
- exit 1
-fi
-
-exit 0