aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--french/aster/Makefile9
1 files changed, 6 insertions, 3 deletions
diff --git a/french/aster/Makefile b/french/aster/Makefile
index 0af98cb597b3..510ab77d46c5 100644
--- a/french/aster/Makefile
+++ b/french/aster/Makefile
@@ -71,9 +71,9 @@ FLAGARCH= TRU64 # 64 bits
.endif
.if ${OSVERSION} < 500000
-BROKEN= Does not compile on FreeBSD-4.x, and cannot be patched easily.
-.elif ${OSVERSION} < 600000
-BROKEN= Does not install on FreeBSD 5.x
+IGNORE= Does not compile on FreeBSD-4.x, and cannot be patched easily.
+.else
+BROKEN= Does not install
.endif
.if ${ARCH} == "amd64"
BROKEN= Seg. fault on ${ARCH} during compilation of elements.
@@ -83,6 +83,9 @@ BROKEN= Seg. fault on ${ARCH} during compilation of elements.
BROKEN= Does not build on sparc64
.endif
+DEPRECATED= Does not install
+EXPIRATION_DATE= 2006-11-24
+
.if exists(${LOCALBASE}/lib/libatlas_r.so) && !defined(WITH_BLAS)
WITH_ATLAS= yes
.endif