aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--french/aster/Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/french/aster/Makefile b/french/aster/Makefile
index cdf7e1372943..764e9b855327 100644
--- a/french/aster/Makefile
+++ b/french/aster/Makefile
@@ -71,6 +71,9 @@ FLAGARCH= TRU64 # 64 bits
.if ${OSVERSION} < 500000
BROKEN= "Does not compile on FreeBSD-4.x, and cannot be patched easily."
.endif
+.if ${ARCH} == "amd64"
+BROKEN= "Seg. fault on ${ARCH} during compilation of elements."
+.endif
.if defined(WITH_BLAS)
LIB_DEPENDS+= blas.1:${PORTSDIR}/math/blas