aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--security/Makefile1
-rw-r--r--security/php5-mhash/Makefile14
-rw-r--r--security/php5-openssl/Makefile14
-rw-r--r--sysutils/Makefile1
-rw-r--r--sysutils/php5-posix/Makefile14
-rw-r--r--textproc/Makefile1
6 files changed, 45 insertions, 0 deletions
diff --git a/security/Makefile b/security/Makefile
index d253db689bf3..00d6b205bf01 100644
--- a/security/Makefile
+++ b/security/Makefile
@@ -323,6 +323,7 @@
SUBDIR += php4-openssl
SUBDIR += php5-mcrypt
SUBDIR += php5-mhash
+ SUBDIR += php5-openssl
SUBDIR += pidentd
SUBDIR += pinentry
SUBDIR += pinentry-curses
diff --git a/security/php5-mhash/Makefile b/security/php5-mhash/Makefile
new file mode 100644
index 000000000000..4c5b8e938aa1
--- /dev/null
+++ b/security/php5-mhash/Makefile
@@ -0,0 +1,14 @@
+# New ports collection makefile for: php5-mhash
+# Date created: 7 Jul 2004
+# Whom: Alex Dupre <ale@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+CATEGORIES= security
+
+MASTERDIR= ${.CURDIR}/../../lang/php5
+
+PKGNAMESUFFIX= -mhash
+
+.include "${MASTERDIR}/Makefile"
diff --git a/security/php5-openssl/Makefile b/security/php5-openssl/Makefile
new file mode 100644
index 000000000000..2849b599688f
--- /dev/null
+++ b/security/php5-openssl/Makefile
@@ -0,0 +1,14 @@
+# New ports collection makefile for: php5-openssl
+# Date created: 7 Jul 2004
+# Whom: Alex Dupre <ale@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+CATEGORIES= security
+
+MASTERDIR= ${.CURDIR}/../../lang/php5
+
+PKGNAMESUFFIX= -openssl
+
+.include "${MASTERDIR}/Makefile"
diff --git a/sysutils/Makefile b/sysutils/Makefile
index 639593b65f15..725e817c213b 100644
--- a/sysutils/Makefile
+++ b/sysutils/Makefile
@@ -291,6 +291,7 @@
SUBDIR += pfstat
SUBDIR += pftop
SUBDIR += php4-posix
+ SUBDIR += php5-posix
SUBDIR += pib
SUBDIR += pipemeter
SUBDIR += pkg_cutleaves
diff --git a/sysutils/php5-posix/Makefile b/sysutils/php5-posix/Makefile
new file mode 100644
index 000000000000..85802977d06c
--- /dev/null
+++ b/sysutils/php5-posix/Makefile
@@ -0,0 +1,14 @@
+# New ports collection makefile for: php5-posix
+# Date created: 7 Jul 2004
+# Whom: Alex Dupre <ale@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+CATEGORIES= sysutils
+
+MASTERDIR= ${.CURDIR}/../../lang/php5
+
+PKGNAMESUFFIX= -posix
+
+.include "${MASTERDIR}/Makefile"
diff --git a/textproc/Makefile b/textproc/Makefile
index 5dba2bcd36b1..f2f9c7be1c8c 100644
--- a/textproc/Makefile
+++ b/textproc/Makefile
@@ -442,6 +442,7 @@
SUBDIR += php4-wddx
SUBDIR += php4-xml
SUBDIR += php4-xslt
+ SUBDIR += php5-ctype
SUBDIR += php5-xml
SUBDIR += pocketreader
SUBDIR += ppower4