aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--devel/pear-PEAR/Makefile2
-rw-r--r--devel/pear-PEAR/Makefile.common4
-rw-r--r--mail/pear-mailparse/Makefile4
-rw-r--r--mail/pecl-mailparse/Makefile4
4 files changed, 7 insertions, 7 deletions
diff --git a/devel/pear-PEAR/Makefile b/devel/pear-PEAR/Makefile
index 532bca319c3e..b33c32c1f012 100644
--- a/devel/pear-PEAR/Makefile
+++ b/devel/pear-PEAR/Makefile
@@ -17,7 +17,7 @@ BUILD_DEPENDS= ${PEARDIR}/Archive/Tar.php:${PORTSDIR}/archivers/pear-Archive_Tar
RUN_DEPENDS= ${BUILD_DEPENDS}
.include <bsd.port.pre.mk>
-.include "${.CURDIR}/../../devel/pear-PEAR/Makefile.common"
+.include "${PORTSDIR}/devel/pear-PEAR/Makefile.common"
MANIFEST= OS PEAR PEAR.php System.php package.dtd scripts template.spec
diff --git a/devel/pear-PEAR/Makefile.common b/devel/pear-PEAR/Makefile.common
index 25610e9dad82..d8d5ab3d00f8 100644
--- a/devel/pear-PEAR/Makefile.common
+++ b/devel/pear-PEAR/Makefile.common
@@ -21,8 +21,8 @@ PEARDIR= ${PHP_BASE}/${LPEARDIR}
LPKGREGDIR= ${LPEARDIR}/packages/${PKGNAME}
PKGREGDIR= ${PHP_BASE}/${LPKGREGDIR}
PLIST_SUB= PEARDIR=${LPEARDIR} PKGREGDIR=${LPKGREGDIR}
-PKGINSTALL= ${.CURDIR}/../../devel/pear-PEAR/pkg-install
-PKGDEINSTALL= ${.CURDIR}/../../devel/pear-PEAR/pkg-deinstall
+PKGINSTALL= ${PORTSDIR}/devel/pear-PEAR/pkg-install
+PKGDEINSTALL= ${PORTSDIR}/devel/pear-PEAR/pkg-deinstall
DOCSDIR= ${PEARDIR}/docs/${PORTNAME}
diff --git a/mail/pear-mailparse/Makefile b/mail/pear-mailparse/Makefile
index 4fc59372dd1b..2d005fd913a7 100644
--- a/mail/pear-mailparse/Makefile
+++ b/mail/pear-mailparse/Makefile
@@ -20,8 +20,8 @@ IS_INTERACTIVE= 'need to build php4 with mbstring support.'
USE_PHPIZE= yes
.include <bsd.port.pre.mk>
-.include "${.CURDIR}/../../lang/php4/bsd.php.mk"
-.include "${.CURDIR}/../../devel/pear-PEAR/Makefile.common"
+.include "${PORTSDIR}/lang/php4/bsd.php.mk"
+.include "${PORTSDIR}/devel/pear-PEAR/Makefile.common"
.if exists(${LOCALBASE}/bin/php-config)
EXT_DIR!= ${LOCALBASE}/bin/php-config --extension-dir | ${SED} -e \
diff --git a/mail/pecl-mailparse/Makefile b/mail/pecl-mailparse/Makefile
index 4fc59372dd1b..2d005fd913a7 100644
--- a/mail/pecl-mailparse/Makefile
+++ b/mail/pecl-mailparse/Makefile
@@ -20,8 +20,8 @@ IS_INTERACTIVE= 'need to build php4 with mbstring support.'
USE_PHPIZE= yes
.include <bsd.port.pre.mk>
-.include "${.CURDIR}/../../lang/php4/bsd.php.mk"
-.include "${.CURDIR}/../../devel/pear-PEAR/Makefile.common"
+.include "${PORTSDIR}/lang/php4/bsd.php.mk"
+.include "${PORTSDIR}/devel/pear-PEAR/Makefile.common"
.if exists(${LOCALBASE}/bin/php-config)
EXT_DIR!= ${LOCALBASE}/bin/php-config --extension-dir | ${SED} -e \