aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--www/gregarius/Makefile5
1 files changed, 2 insertions, 3 deletions
diff --git a/www/gregarius/Makefile b/www/gregarius/Makefile
index 4993cc093ee7..f3ed3a6d57b5 100644
--- a/www/gregarius/Makefile
+++ b/www/gregarius/Makefile
@@ -14,9 +14,8 @@ USE_PHP= gettext iconv mbstring session xml zlib
NO_BUILD= yes
WRKSRC= ${WRKDIR}/${PORTNAME}
-NO_STAGE= yes
do-install:
- ${MKDIR} ${WWWDIR}
- ${CP} -R ${WRKSRC}/ ${WWWDIR}
+ ${MKDIR} ${STAGEDIR}${WWWDIR}
+ ${CP} -R ${WRKSRC}/ ${STAGEDIR}${WWWDIR}
.include <bsd.port.mk>