aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--x11-wm/epplets/Makefile2
-rw-r--r--x11-wm/expocity/Makefile2
2 files changed, 2 insertions, 2 deletions
diff --git a/x11-wm/epplets/Makefile b/x11-wm/epplets/Makefile
index f21d2ba76daa..d5e6ba311aa2 100644
--- a/x11-wm/epplets/Makefile
+++ b/x11-wm/epplets/Makefile
@@ -26,7 +26,7 @@ USE_GL= yes
USE_GMAKE= yes
USE_AUTOTOOLS= libtool:15
GNU_CONFIGURE= yes
-INSTALLS_SHLIB= yes
+USE_LDCONFIG= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
CONFIGURE_ARGS= --enable-fsstd
diff --git a/x11-wm/expocity/Makefile b/x11-wm/expocity/Makefile
index e3f8e51ceb95..54c65a736a6e 100644
--- a/x11-wm/expocity/Makefile
+++ b/x11-wm/expocity/Makefile
@@ -26,7 +26,7 @@ USE_AUTOTOOLS= libtool:15
USE_GNOME= gnomeprefix gnomehack gnomehier gconf2 libglade2
GCONF_SCHEMAS= metacity.schemas
USE_GETTEXT= yes
-INSTALLS_SHLIB= yes
+USE_LDCONFIG= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include -I${X11BASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
MAKE_ENV= G_CHARSET_ALIAS="${LOCALBASE}/libdata/charset.alias"