aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--mail/Makefile1
-rw-r--r--mail/exim-ldap/Makefile16
2 files changed, 17 insertions, 0 deletions
diff --git a/mail/Makefile b/mail/Makefile
index b7677426803d..5167d7d00954 100644
--- a/mail/Makefile
+++ b/mail/Makefile
@@ -30,6 +30,7 @@
SUBDIR += emil
SUBDIR += evolution
SUBDIR += exim
+ SUBDIR += exim-ldap
SUBDIR += exmh2
SUBDIR += ezmlm
SUBDIR += ezmlm-idx
diff --git a/mail/exim-ldap/Makefile b/mail/exim-ldap/Makefile
new file mode 100644
index 000000000000..1acd10596269
--- /dev/null
+++ b/mail/exim-ldap/Makefile
@@ -0,0 +1,16 @@
+# New ports collection makefile for: exim-ldap
+# Date created: 11 Jun 2001
+# Whom: Sheldon Hearn <sheldonh@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PKGNAMESUFFIX= -ldap
+CATEGORIES= mail
+PKGDIR= ../exim
+FILESDIR= ${PKGDIR}/files
+
+# See ../exim/Makefile for options controlling the LDAP lookup type.
+WITH_LDAP= yes
+
+.include "../exim/Makefile"