aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--net/openldap2/Makefile2
-rw-r--r--net/openldap20-server/Makefile2
-rw-r--r--net/openldap20/Makefile2
-rw-r--r--net/openldap21-server/Makefile2
-rw-r--r--net/openldap21/Makefile2
-rw-r--r--net/openldap22-server/Makefile2
-rw-r--r--net/openldap22/Makefile2
-rw-r--r--net/openldap23-server/Makefile2
-rw-r--r--net/openldap24-server/Makefile2
9 files changed, 18 insertions, 0 deletions
diff --git a/net/openldap2/Makefile b/net/openldap2/Makefile
index 3391c8d96cd9..fbb1c45d5ac3 100644
--- a/net/openldap2/Makefile
+++ b/net/openldap2/Makefile
@@ -28,6 +28,8 @@ USE_AUTOCONF= yes
USE_LIBTOOL= yes
USE_OPENSSL= yes
+LATEST_LINK= openldap2
+
CONFIGURE_ARGS= --localstatedir=/var/db \
--with-threads \
--enable-shared \
diff --git a/net/openldap20-server/Makefile b/net/openldap20-server/Makefile
index 3391c8d96cd9..fbb1c45d5ac3 100644
--- a/net/openldap20-server/Makefile
+++ b/net/openldap20-server/Makefile
@@ -28,6 +28,8 @@ USE_AUTOCONF= yes
USE_LIBTOOL= yes
USE_OPENSSL= yes
+LATEST_LINK= openldap2
+
CONFIGURE_ARGS= --localstatedir=/var/db \
--with-threads \
--enable-shared \
diff --git a/net/openldap20/Makefile b/net/openldap20/Makefile
index 3391c8d96cd9..fbb1c45d5ac3 100644
--- a/net/openldap20/Makefile
+++ b/net/openldap20/Makefile
@@ -28,6 +28,8 @@ USE_AUTOCONF= yes
USE_LIBTOOL= yes
USE_OPENSSL= yes
+LATEST_LINK= openldap2
+
CONFIGURE_ARGS= --localstatedir=/var/db \
--with-threads \
--enable-shared \
diff --git a/net/openldap21-server/Makefile b/net/openldap21-server/Makefile
index 3391c8d96cd9..fbb1c45d5ac3 100644
--- a/net/openldap21-server/Makefile
+++ b/net/openldap21-server/Makefile
@@ -28,6 +28,8 @@ USE_AUTOCONF= yes
USE_LIBTOOL= yes
USE_OPENSSL= yes
+LATEST_LINK= openldap2
+
CONFIGURE_ARGS= --localstatedir=/var/db \
--with-threads \
--enable-shared \
diff --git a/net/openldap21/Makefile b/net/openldap21/Makefile
index 3391c8d96cd9..fbb1c45d5ac3 100644
--- a/net/openldap21/Makefile
+++ b/net/openldap21/Makefile
@@ -28,6 +28,8 @@ USE_AUTOCONF= yes
USE_LIBTOOL= yes
USE_OPENSSL= yes
+LATEST_LINK= openldap2
+
CONFIGURE_ARGS= --localstatedir=/var/db \
--with-threads \
--enable-shared \
diff --git a/net/openldap22-server/Makefile b/net/openldap22-server/Makefile
index 3391c8d96cd9..fbb1c45d5ac3 100644
--- a/net/openldap22-server/Makefile
+++ b/net/openldap22-server/Makefile
@@ -28,6 +28,8 @@ USE_AUTOCONF= yes
USE_LIBTOOL= yes
USE_OPENSSL= yes
+LATEST_LINK= openldap2
+
CONFIGURE_ARGS= --localstatedir=/var/db \
--with-threads \
--enable-shared \
diff --git a/net/openldap22/Makefile b/net/openldap22/Makefile
index 3391c8d96cd9..fbb1c45d5ac3 100644
--- a/net/openldap22/Makefile
+++ b/net/openldap22/Makefile
@@ -28,6 +28,8 @@ USE_AUTOCONF= yes
USE_LIBTOOL= yes
USE_OPENSSL= yes
+LATEST_LINK= openldap2
+
CONFIGURE_ARGS= --localstatedir=/var/db \
--with-threads \
--enable-shared \
diff --git a/net/openldap23-server/Makefile b/net/openldap23-server/Makefile
index 3391c8d96cd9..fbb1c45d5ac3 100644
--- a/net/openldap23-server/Makefile
+++ b/net/openldap23-server/Makefile
@@ -28,6 +28,8 @@ USE_AUTOCONF= yes
USE_LIBTOOL= yes
USE_OPENSSL= yes
+LATEST_LINK= openldap2
+
CONFIGURE_ARGS= --localstatedir=/var/db \
--with-threads \
--enable-shared \
diff --git a/net/openldap24-server/Makefile b/net/openldap24-server/Makefile
index 3391c8d96cd9..fbb1c45d5ac3 100644
--- a/net/openldap24-server/Makefile
+++ b/net/openldap24-server/Makefile
@@ -28,6 +28,8 @@ USE_AUTOCONF= yes
USE_LIBTOOL= yes
USE_OPENSSL= yes
+LATEST_LINK= openldap2
+
CONFIGURE_ARGS= --localstatedir=/var/db \
--with-threads \
--enable-shared \