aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--net/openldap2/Makefile3
-rw-r--r--net/openldap2/pkg-plist4
-rw-r--r--net/openldap20-server/Makefile3
-rw-r--r--net/openldap20-server/pkg-plist4
-rw-r--r--net/openldap20/Makefile3
-rw-r--r--net/openldap20/pkg-plist4
-rw-r--r--net/openldap21-server/Makefile3
-rw-r--r--net/openldap21-server/pkg-plist4
-rw-r--r--net/openldap21/Makefile3
-rw-r--r--net/openldap21/pkg-plist4
-rw-r--r--net/openldap22-server/Makefile3
-rw-r--r--net/openldap22-server/pkg-plist4
-rw-r--r--net/openldap22/Makefile3
-rw-r--r--net/openldap22/pkg-plist4
-rw-r--r--net/openldap23-server/Makefile3
-rw-r--r--net/openldap23-server/pkg-plist4
-rw-r--r--net/openldap24-server/Makefile3
-rw-r--r--net/openldap24-server/pkg-plist4
18 files changed, 63 insertions, 0 deletions
diff --git a/net/openldap2/Makefile b/net/openldap2/Makefile
index 77b2df0e6ac2..30abad3deb64 100644
--- a/net/openldap2/Makefile
+++ b/net/openldap2/Makefile
@@ -7,6 +7,7 @@
PORTNAME= openldap
PORTVERSION= 2.0.6
+PORTREVISION= 1
CATEGORIES= net databases
MASTER_SITES= ftp://ftp.OpenLDAP.org/pub/OpenLDAP/%SUBDIR%/ \
ftp://ftp.net.lut.ac.uk/openldap/%SUBDIR%/ \
@@ -27,6 +28,7 @@ USE_LIBTOOL= yes
USE_OPENSSL= yes
CONFIGURE_ARGS= --localstatedir=/var/run \
+ --with-threads \
--enable-shared \
--enable-dnssrv \
--with-tls=openssl
@@ -57,6 +59,7 @@ BINS= bin/ldapadd \
libexec/go500gw \
libexec/in.xfingerd \
libexec/mail500 \
+ libexec/maildap \
libexec/rcpt500 \
libexec/rp500 \
libexec/slapd \
diff --git a/net/openldap2/pkg-plist b/net/openldap2/pkg-plist
index 1c790fe38764..764525594e11 100644
--- a/net/openldap2/pkg-plist
+++ b/net/openldap2/pkg-plist
@@ -55,8 +55,11 @@ etc/openldap/schema/openldap.schema.default
etc/rc.d/slapd.sh.sample
include/disptmpl.h
include/lber.h
+include/lber_types.h
include/ldap.h
include/ldap_cdefs.h
+include/ldap_features.h
+include/ldap_schema.h
include/srchpref.h
lib/liblber.a
lib/liblber.so
@@ -72,6 +75,7 @@ libexec/go500
libexec/go500gw
libexec/in.xfingerd
libexec/mail500
+libexec/maildap
libexec/rcpt500
libexec/rp500
libexec/slapd
diff --git a/net/openldap20-server/Makefile b/net/openldap20-server/Makefile
index 77b2df0e6ac2..30abad3deb64 100644
--- a/net/openldap20-server/Makefile
+++ b/net/openldap20-server/Makefile
@@ -7,6 +7,7 @@
PORTNAME= openldap
PORTVERSION= 2.0.6
+PORTREVISION= 1
CATEGORIES= net databases
MASTER_SITES= ftp://ftp.OpenLDAP.org/pub/OpenLDAP/%SUBDIR%/ \
ftp://ftp.net.lut.ac.uk/openldap/%SUBDIR%/ \
@@ -27,6 +28,7 @@ USE_LIBTOOL= yes
USE_OPENSSL= yes
CONFIGURE_ARGS= --localstatedir=/var/run \
+ --with-threads \
--enable-shared \
--enable-dnssrv \
--with-tls=openssl
@@ -57,6 +59,7 @@ BINS= bin/ldapadd \
libexec/go500gw \
libexec/in.xfingerd \
libexec/mail500 \
+ libexec/maildap \
libexec/rcpt500 \
libexec/rp500 \
libexec/slapd \
diff --git a/net/openldap20-server/pkg-plist b/net/openldap20-server/pkg-plist
index 1c790fe38764..764525594e11 100644
--- a/net/openldap20-server/pkg-plist
+++ b/net/openldap20-server/pkg-plist
@@ -55,8 +55,11 @@ etc/openldap/schema/openldap.schema.default
etc/rc.d/slapd.sh.sample
include/disptmpl.h
include/lber.h
+include/lber_types.h
include/ldap.h
include/ldap_cdefs.h
+include/ldap_features.h
+include/ldap_schema.h
include/srchpref.h
lib/liblber.a
lib/liblber.so
@@ -72,6 +75,7 @@ libexec/go500
libexec/go500gw
libexec/in.xfingerd
libexec/mail500
+libexec/maildap
libexec/rcpt500
libexec/rp500
libexec/slapd
diff --git a/net/openldap20/Makefile b/net/openldap20/Makefile
index 77b2df0e6ac2..30abad3deb64 100644
--- a/net/openldap20/Makefile
+++ b/net/openldap20/Makefile
@@ -7,6 +7,7 @@
PORTNAME= openldap
PORTVERSION= 2.0.6
+PORTREVISION= 1
CATEGORIES= net databases
MASTER_SITES= ftp://ftp.OpenLDAP.org/pub/OpenLDAP/%SUBDIR%/ \
ftp://ftp.net.lut.ac.uk/openldap/%SUBDIR%/ \
@@ -27,6 +28,7 @@ USE_LIBTOOL= yes
USE_OPENSSL= yes
CONFIGURE_ARGS= --localstatedir=/var/run \
+ --with-threads \
--enable-shared \
--enable-dnssrv \
--with-tls=openssl
@@ -57,6 +59,7 @@ BINS= bin/ldapadd \
libexec/go500gw \
libexec/in.xfingerd \
libexec/mail500 \
+ libexec/maildap \
libexec/rcpt500 \
libexec/rp500 \
libexec/slapd \
diff --git a/net/openldap20/pkg-plist b/net/openldap20/pkg-plist
index 1c790fe38764..764525594e11 100644
--- a/net/openldap20/pkg-plist
+++ b/net/openldap20/pkg-plist
@@ -55,8 +55,11 @@ etc/openldap/schema/openldap.schema.default
etc/rc.d/slapd.sh.sample
include/disptmpl.h
include/lber.h
+include/lber_types.h
include/ldap.h
include/ldap_cdefs.h
+include/ldap_features.h
+include/ldap_schema.h
include/srchpref.h
lib/liblber.a
lib/liblber.so
@@ -72,6 +75,7 @@ libexec/go500
libexec/go500gw
libexec/in.xfingerd
libexec/mail500
+libexec/maildap
libexec/rcpt500
libexec/rp500
libexec/slapd
diff --git a/net/openldap21-server/Makefile b/net/openldap21-server/Makefile
index 77b2df0e6ac2..30abad3deb64 100644
--- a/net/openldap21-server/Makefile
+++ b/net/openldap21-server/Makefile
@@ -7,6 +7,7 @@
PORTNAME= openldap
PORTVERSION= 2.0.6
+PORTREVISION= 1
CATEGORIES= net databases
MASTER_SITES= ftp://ftp.OpenLDAP.org/pub/OpenLDAP/%SUBDIR%/ \
ftp://ftp.net.lut.ac.uk/openldap/%SUBDIR%/ \
@@ -27,6 +28,7 @@ USE_LIBTOOL= yes
USE_OPENSSL= yes
CONFIGURE_ARGS= --localstatedir=/var/run \
+ --with-threads \
--enable-shared \
--enable-dnssrv \
--with-tls=openssl
@@ -57,6 +59,7 @@ BINS= bin/ldapadd \
libexec/go500gw \
libexec/in.xfingerd \
libexec/mail500 \
+ libexec/maildap \
libexec/rcpt500 \
libexec/rp500 \
libexec/slapd \
diff --git a/net/openldap21-server/pkg-plist b/net/openldap21-server/pkg-plist
index 1c790fe38764..764525594e11 100644
--- a/net/openldap21-server/pkg-plist
+++ b/net/openldap21-server/pkg-plist
@@ -55,8 +55,11 @@ etc/openldap/schema/openldap.schema.default
etc/rc.d/slapd.sh.sample
include/disptmpl.h
include/lber.h
+include/lber_types.h
include/ldap.h
include/ldap_cdefs.h
+include/ldap_features.h
+include/ldap_schema.h
include/srchpref.h
lib/liblber.a
lib/liblber.so
@@ -72,6 +75,7 @@ libexec/go500
libexec/go500gw
libexec/in.xfingerd
libexec/mail500
+libexec/maildap
libexec/rcpt500
libexec/rp500
libexec/slapd
diff --git a/net/openldap21/Makefile b/net/openldap21/Makefile
index 77b2df0e6ac2..30abad3deb64 100644
--- a/net/openldap21/Makefile
+++ b/net/openldap21/Makefile
@@ -7,6 +7,7 @@
PORTNAME= openldap
PORTVERSION= 2.0.6
+PORTREVISION= 1
CATEGORIES= net databases
MASTER_SITES= ftp://ftp.OpenLDAP.org/pub/OpenLDAP/%SUBDIR%/ \
ftp://ftp.net.lut.ac.uk/openldap/%SUBDIR%/ \
@@ -27,6 +28,7 @@ USE_LIBTOOL= yes
USE_OPENSSL= yes
CONFIGURE_ARGS= --localstatedir=/var/run \
+ --with-threads \
--enable-shared \
--enable-dnssrv \
--with-tls=openssl
@@ -57,6 +59,7 @@ BINS= bin/ldapadd \
libexec/go500gw \
libexec/in.xfingerd \
libexec/mail500 \
+ libexec/maildap \
libexec/rcpt500 \
libexec/rp500 \
libexec/slapd \
diff --git a/net/openldap21/pkg-plist b/net/openldap21/pkg-plist
index 1c790fe38764..764525594e11 100644
--- a/net/openldap21/pkg-plist
+++ b/net/openldap21/pkg-plist
@@ -55,8 +55,11 @@ etc/openldap/schema/openldap.schema.default
etc/rc.d/slapd.sh.sample
include/disptmpl.h
include/lber.h
+include/lber_types.h
include/ldap.h
include/ldap_cdefs.h
+include/ldap_features.h
+include/ldap_schema.h
include/srchpref.h
lib/liblber.a
lib/liblber.so
@@ -72,6 +75,7 @@ libexec/go500
libexec/go500gw
libexec/in.xfingerd
libexec/mail500
+libexec/maildap
libexec/rcpt500
libexec/rp500
libexec/slapd
diff --git a/net/openldap22-server/Makefile b/net/openldap22-server/Makefile
index 77b2df0e6ac2..30abad3deb64 100644
--- a/net/openldap22-server/Makefile
+++ b/net/openldap22-server/Makefile
@@ -7,6 +7,7 @@
PORTNAME= openldap
PORTVERSION= 2.0.6
+PORTREVISION= 1
CATEGORIES= net databases
MASTER_SITES= ftp://ftp.OpenLDAP.org/pub/OpenLDAP/%SUBDIR%/ \
ftp://ftp.net.lut.ac.uk/openldap/%SUBDIR%/ \
@@ -27,6 +28,7 @@ USE_LIBTOOL= yes
USE_OPENSSL= yes
CONFIGURE_ARGS= --localstatedir=/var/run \
+ --with-threads \
--enable-shared \
--enable-dnssrv \
--with-tls=openssl
@@ -57,6 +59,7 @@ BINS= bin/ldapadd \
libexec/go500gw \
libexec/in.xfingerd \
libexec/mail500 \
+ libexec/maildap \
libexec/rcpt500 \
libexec/rp500 \
libexec/slapd \
diff --git a/net/openldap22-server/pkg-plist b/net/openldap22-server/pkg-plist
index 1c790fe38764..764525594e11 100644
--- a/net/openldap22-server/pkg-plist
+++ b/net/openldap22-server/pkg-plist
@@ -55,8 +55,11 @@ etc/openldap/schema/openldap.schema.default
etc/rc.d/slapd.sh.sample
include/disptmpl.h
include/lber.h
+include/lber_types.h
include/ldap.h
include/ldap_cdefs.h
+include/ldap_features.h
+include/ldap_schema.h
include/srchpref.h
lib/liblber.a
lib/liblber.so
@@ -72,6 +75,7 @@ libexec/go500
libexec/go500gw
libexec/in.xfingerd
libexec/mail500
+libexec/maildap
libexec/rcpt500
libexec/rp500
libexec/slapd
diff --git a/net/openldap22/Makefile b/net/openldap22/Makefile
index 77b2df0e6ac2..30abad3deb64 100644
--- a/net/openldap22/Makefile
+++ b/net/openldap22/Makefile
@@ -7,6 +7,7 @@
PORTNAME= openldap
PORTVERSION= 2.0.6
+PORTREVISION= 1
CATEGORIES= net databases
MASTER_SITES= ftp://ftp.OpenLDAP.org/pub/OpenLDAP/%SUBDIR%/ \
ftp://ftp.net.lut.ac.uk/openldap/%SUBDIR%/ \
@@ -27,6 +28,7 @@ USE_LIBTOOL= yes
USE_OPENSSL= yes
CONFIGURE_ARGS= --localstatedir=/var/run \
+ --with-threads \
--enable-shared \
--enable-dnssrv \
--with-tls=openssl
@@ -57,6 +59,7 @@ BINS= bin/ldapadd \
libexec/go500gw \
libexec/in.xfingerd \
libexec/mail500 \
+ libexec/maildap \
libexec/rcpt500 \
libexec/rp500 \
libexec/slapd \
diff --git a/net/openldap22/pkg-plist b/net/openldap22/pkg-plist
index 1c790fe38764..764525594e11 100644
--- a/net/openldap22/pkg-plist
+++ b/net/openldap22/pkg-plist
@@ -55,8 +55,11 @@ etc/openldap/schema/openldap.schema.default
etc/rc.d/slapd.sh.sample
include/disptmpl.h
include/lber.h
+include/lber_types.h
include/ldap.h
include/ldap_cdefs.h
+include/ldap_features.h
+include/ldap_schema.h
include/srchpref.h
lib/liblber.a
lib/liblber.so
@@ -72,6 +75,7 @@ libexec/go500
libexec/go500gw
libexec/in.xfingerd
libexec/mail500
+libexec/maildap
libexec/rcpt500
libexec/rp500
libexec/slapd
diff --git a/net/openldap23-server/Makefile b/net/openldap23-server/Makefile
index 77b2df0e6ac2..30abad3deb64 100644
--- a/net/openldap23-server/Makefile
+++ b/net/openldap23-server/Makefile
@@ -7,6 +7,7 @@
PORTNAME= openldap
PORTVERSION= 2.0.6
+PORTREVISION= 1
CATEGORIES= net databases
MASTER_SITES= ftp://ftp.OpenLDAP.org/pub/OpenLDAP/%SUBDIR%/ \
ftp://ftp.net.lut.ac.uk/openldap/%SUBDIR%/ \
@@ -27,6 +28,7 @@ USE_LIBTOOL= yes
USE_OPENSSL= yes
CONFIGURE_ARGS= --localstatedir=/var/run \
+ --with-threads \
--enable-shared \
--enable-dnssrv \
--with-tls=openssl
@@ -57,6 +59,7 @@ BINS= bin/ldapadd \
libexec/go500gw \
libexec/in.xfingerd \
libexec/mail500 \
+ libexec/maildap \
libexec/rcpt500 \
libexec/rp500 \
libexec/slapd \
diff --git a/net/openldap23-server/pkg-plist b/net/openldap23-server/pkg-plist
index 1c790fe38764..764525594e11 100644
--- a/net/openldap23-server/pkg-plist
+++ b/net/openldap23-server/pkg-plist
@@ -55,8 +55,11 @@ etc/openldap/schema/openldap.schema.default
etc/rc.d/slapd.sh.sample
include/disptmpl.h
include/lber.h
+include/lber_types.h
include/ldap.h
include/ldap_cdefs.h
+include/ldap_features.h
+include/ldap_schema.h
include/srchpref.h
lib/liblber.a
lib/liblber.so
@@ -72,6 +75,7 @@ libexec/go500
libexec/go500gw
libexec/in.xfingerd
libexec/mail500
+libexec/maildap
libexec/rcpt500
libexec/rp500
libexec/slapd
diff --git a/net/openldap24-server/Makefile b/net/openldap24-server/Makefile
index 77b2df0e6ac2..30abad3deb64 100644
--- a/net/openldap24-server/Makefile
+++ b/net/openldap24-server/Makefile
@@ -7,6 +7,7 @@
PORTNAME= openldap
PORTVERSION= 2.0.6
+PORTREVISION= 1
CATEGORIES= net databases
MASTER_SITES= ftp://ftp.OpenLDAP.org/pub/OpenLDAP/%SUBDIR%/ \
ftp://ftp.net.lut.ac.uk/openldap/%SUBDIR%/ \
@@ -27,6 +28,7 @@ USE_LIBTOOL= yes
USE_OPENSSL= yes
CONFIGURE_ARGS= --localstatedir=/var/run \
+ --with-threads \
--enable-shared \
--enable-dnssrv \
--with-tls=openssl
@@ -57,6 +59,7 @@ BINS= bin/ldapadd \
libexec/go500gw \
libexec/in.xfingerd \
libexec/mail500 \
+ libexec/maildap \
libexec/rcpt500 \
libexec/rp500 \
libexec/slapd \
diff --git a/net/openldap24-server/pkg-plist b/net/openldap24-server/pkg-plist
index 1c790fe38764..764525594e11 100644
--- a/net/openldap24-server/pkg-plist
+++ b/net/openldap24-server/pkg-plist
@@ -55,8 +55,11 @@ etc/openldap/schema/openldap.schema.default
etc/rc.d/slapd.sh.sample
include/disptmpl.h
include/lber.h
+include/lber_types.h
include/ldap.h
include/ldap_cdefs.h
+include/ldap_features.h
+include/ldap_schema.h
include/srchpref.h
lib/liblber.a
lib/liblber.so
@@ -72,6 +75,7 @@ libexec/go500
libexec/go500gw
libexec/in.xfingerd
libexec/mail500
+libexec/maildap
libexec/rcpt500
libexec/rp500
libexec/slapd